Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Windows Aero Disapeared!

microsoft.public.windows.vista hardware devices






Speedup My PC
Reply
  #1 (permalink)  
Old 02-26-2007
=?Utf-8?B?a2FtaQ==?=
 

Posts: n/a
Windows Aero Disapeared!
Hi,
I am using windows home premium. I have an hp laptop with nvidia 7200 card,
windows aero was working fine till now but just yesterday some how its gone
and im only getting then standard envoirement. the score for my graphics is
3.3 and for 3d card is 2.6. I have also reinstalled the drivers but there is
no change. does anyone have any idea with whats wrong?
please help!

kami
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 02-26-2007
Stan
 

Posts: n/a
Re: Windows Aero Disapeared!
If your validation has stopped being "genuine", that could be a reason. Try
the Validation procedure again. Mine is doing it all the time, "Genuine"
then "not Genuine". I'm still going through the email process with
Microsoft. Might be worse than the Pony Express. An email every couple
days to try something. I try it report back and another couple days waiting
on another one. Oh well.

Stan.

"kami" <kami@discussions.microsoft.com> wrote in message
news:E99B2332-3704-4121-92A7-A928EF694881@microsoft.com...
> Hi,
> I am using windows home premium. I have an hp laptop with nvidia 7200
> card,
> windows aero was working fine till now but just yesterday some how its
> gone
> and im only getting then standard envoirement. the score for my graphics
> is
> 3.3 and for 3d card is 2.6. I have also reinstalled the drivers but there
> is
> no change. does anyone have any idea with whats wrong?
> please help!
>
> kami


Reply With Quote
  #3 (permalink)  
Old 02-26-2007
=?Utf-8?B?a2FtaQ==?=
 

Posts: n/a
Re: Windows Aero Disapeared!
thanks stan .how do i run the validation process again?

"Stan" wrote:

> If your validation has stopped being "genuine", that could be a reason. Try
> the Validation procedure again. Mine is doing it all the time, "Genuine"
> then "not Genuine". I'm still going through the email process with
> Microsoft. Might be worse than the Pony Express. An email every couple
> days to try something. I try it report back and another couple days waiting
> on another one. Oh well.
>
> Stan.
>
> "kami" <kami@discussions.microsoft.com> wrote in message
> news:E99B2332-3704-4121-92A7-A928EF694881@microsoft.com...
> > Hi,
> > I am using windows home premium. I have an hp laptop with nvidia 7200
> > card,
> > windows aero was working fine till now but just yesterday some how its
> > gone
> > and im only getting then standard envoirement. the score for my graphics
> > is
> > 3.3 and for 3d card is 2.6. I have also reinstalled the drivers but there
> > is
> > no change. does anyone have any idea with whats wrong?
> > please help!
> >
> > kami

>
>

Reply With Quote
  #4 (permalink)  
Old 02-26-2007
Stan
 

Posts: n/a
Re: Windows Aero Disapeared!
http://www.microsoft.com/genuine/diag/ Go here and follow the directions.


"kami" <kami@discussions.microsoft.com> wrote in message
news:ED730D96-52BB-4FE1-BC45-38CF461D6977@microsoft.com...
> thanks stan .how do i run the validation process again?
>
> "Stan" wrote:
>
>> If your validation has stopped being "genuine", that could be a reason.
>> Try
>> the Validation procedure again. Mine is doing it all the time, "Genuine"
>> then "not Genuine". I'm still going through the email process with
>> Microsoft. Might be worse than the Pony Express. An email every couple
>> days to try something. I try it report back and another couple days
>> waiting
>> on another one. Oh well.
>>
>> Stan.
>>
>> "kami" <kami@discussions.microsoft.com> wrote in message
>> news:E99B2332-3704-4121-92A7-A928EF694881@microsoft.com...
>> > Hi,
>> > I am using windows home premium. I have an hp laptop with nvidia 7200
>> > card,
>> > windows aero was working fine till now but just yesterday some how its
>> > gone
>> > and im only getting then standard envoirement. the score for my
>> > graphics
>> > is
>> > 3.3 and for 3d card is 2.6. I have also reinstalled the drivers but
>> > there
>> > is
>> > no change. does anyone have any idea with whats wrong?
>> > please help!
>> >
>> > kami

>>
>>


Reply With Quote
  #5 (permalink)  
Old 02-26-2007
DosFan
 

Posts: n/a
Re: Windows Aero Disapeared!
press the Windows logo key and pause/break key and you will see it there if
you are Activated or not.




"Stan" <natsoj2@comcast.net> wrote in message
news:ugvtyaaWHHA.480@TK2MSFTNGP02.phx.gbl...
> If your validation has stopped being "genuine", that could be a reason.
> Try the Validation procedure again. Mine is doing it all the time,
> "Genuine" then "not Genuine". I'm still going through the email process
> with Microsoft. Might be worse than the Pony Express. An email every
> couple days to try something. I try it report back and another couple
> days waiting on another one. Oh well.
>
> Stan.
>
> "kami" <kami@discussions.microsoft.com> wrote in message
> news:E99B2332-3704-4121-92A7-A928EF694881@microsoft.com...
>> Hi,
>> I am using windows home premium. I have an hp laptop with nvidia 7200
>> card,
>> windows aero was working fine till now but just yesterday some how its
>> gone
>> and im only getting then standard envoirement. the score for my graphics
>> is
>> 3.3 and for 3d card is 2.6. I have also reinstalled the drivers but
>> there is
>> no change. does anyone have any idea with whats wrong?
>> please help!
>>
>> kami

>


Reply With Quote
  #6 (permalink)  
Old 02-26-2007
=?Utf-8?B?a2FtaQ==?=
 

Posts: n/a
Re: Windows Aero Disapeared!
thanks guys.
Its sorted. Thats pretty silly, somehow the appreance was changed to windows
basic.
thanks anyways.
cheers

"DosFan" wrote:

> press the Windows logo key and pause/break key and you will see it there if
> you are Activated or not.
>
>
>
>
> "Stan" <natsoj2@comcast.net> wrote in message
> news:ugvtyaaWHHA.480@TK2MSFTNGP02.phx.gbl...
> > If your validation has stopped being "genuine", that could be a reason.
> > Try the Validation procedure again. Mine is doing it all the time,
> > "Genuine" then "not Genuine". I'm still going through the email process
> > with Microsoft. Might be worse than the Pony Express. An email every
> > couple days to try something. I try it report back and another couple
> > days waiting on another one. Oh well.
> >
> > Stan.
> >
> > "kami" <kami@discussions.microsoft.com> wrote in message
> > news:E99B2332-3704-4121-92A7-A928EF694881@microsoft.com...
> >> Hi,
> >> I am using windows home premium. I have an hp laptop with nvidia 7200
> >> card,
> >> windows aero was working fine till now but just yesterday some how its
> >> gone
> >> and im only getting then standard envoirement. the score for my graphics
> >> is
> >> 3.3 and for 3d card is 2.6. I have also reinstalled the drivers but
> >> there is
> >> no change. does anyone have any idea with whats wrong?
> >> please help!
> >>
> >> kami

> >

>
>

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Windows Aero =?Utf-8?B?R1NIb3cxNDM=?= microsoft.public.windows.vista.general 9 03-01-2007 08:29
Windows Vista Aero =?Utf-8?B?QnJhbmRlbiBTdGV3YXJ0?= microsoft.public.windows.vista.general 4 03-01-2007 03:05
Aero in Windows Home knutella microsoft.public.windows.vista.general 4 02-28-2007 20:43
Windows Aero =?Utf-8?B?Q2FybGl0bw==?= microsoft.public.windows.vista.general 4 02-20-2007 13:09
my DVD drive disapeared! Piotr Wozniacki microsoft.public.windows.vista hardware devices 4 12-05-2006 23:00




All times are GMT +1. The time now is 04:12.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120