Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Ultima and 4 GB RAM - miss 1 GB

microsoft.public.windows.vista hardware devices






Speedup My PC
Reply
  #1 (permalink)  
Old 02-26-2007
=?Utf-8?B?TWF0dGhpYXMgTXVlY2tl?=
 

Posts: n/a
Ultima and 4 GB RAM - miss 1 GB
Hello,

I have a Gigabyte mainboard with 4 * 1 GB RAM modules. When I start the PC I
get the message 4 GB - memory okay.

When I start Vista Ultima, Vista showes only 3071 MB. I miss 1 GB. Where is
it? The graficcard is A NVidia 7600 with 256 MB.

Any idea?

Thanks,

Matthias

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 02-26-2007
JF Boulay
 

Posts: n/a
Re: Ultima and 4 GB RAM - miss 1 GB
Hi Matthias,

I also have 4GB of RAM installed, and when I first put my new rig together
this past week, I had the exact same "problem". But it's not a problem in
the end. After scratching my head and testing my RAM modules in every config
imaginable (to check if any was DOA), I realized that the 763MB that were
missing from the readout in Windows (it shows 3325MB on my computer) was due
to the shared video memory. I checked my graphics card properties and...it
said that I had 763MB of shared memory. "Problem" solved.

Hope this eases your mind, because I certainly felt better once I knew my
RAM wasn't at fault.

JFB


"Matthias Muecke" <MatthiasMuecke@discussions.microsoft.com> wrote in
message news:E5BAED4C-5006-4784-B3DC-6747836493C9@microsoft.com...
> Hello,
>
> I have a Gigabyte mainboard with 4 * 1 GB RAM modules. When I start the PC
> I
> get the message 4 GB - memory okay.
>
> When I start Vista Ultima, Vista showes only 3071 MB. I miss 1 GB. Where
> is
> it? The graficcard is A NVidia 7600 with 256 MB.
>
> Any idea?
>
> Thanks,
>
> Matthias
>


Reply With Quote
  #3 (permalink)  
Old 02-26-2007
Rick Rogers
 

Posts: n/a
Re: Ultima and 4 GB RAM - miss 1 GB
Hi Matthias,

Normal for an x86 system, it's a limitation of 32-bit addressing. Some of
the addresses are reserved by the system for internal processes, the
installed ram gets the remainder.

--
Best of Luck,

Rick Rogers, aka "Nutcase" - Microsoft MVP
http://mvp.support.microsoft.com/
Windows help - www.rickrogers.org

"Matthias Muecke" <MatthiasMuecke@discussions.microsoft.com> wrote in
message news:E5BAED4C-5006-4784-B3DC-6747836493C9@microsoft.com...
> Hello,
>
> I have a Gigabyte mainboard with 4 * 1 GB RAM modules. When I start the PC
> I
> get the message 4 GB - memory okay.
>
> When I start Vista Ultima, Vista showes only 3071 MB. I miss 1 GB. Where
> is
> it? The graficcard is A NVidia 7600 with 256 MB.
>
> Any idea?
>
> Thanks,
>
> Matthias
>


Reply With Quote
  #4 (permalink)  
Old 02-26-2007
=?Utf-8?B?TWF0dGhpYXMgTXVlY2tl?=
 

Posts: n/a
Re: Ultima and 4 GB RAM - miss 1 GB
Thats it. Thanks a lot.

I found a german side. Sorry only in german.
http://www.faq-o-matic.net/content/view/284/44/

Normally I can use only 2.8 - 3.5 GB !!! The rest is the PCI hole. It`s not
important, if I use a 32bit or 64 bit OS system.

Matthias

"Rick Rogers" wrote:

> Hi Matthias,
>
> Normal for an x86 system, it's a limitation of 32-bit addressing. Some of
> the addresses are reserved by the system for internal processes, the
> installed ram gets the remainder.
>
> --
> Best of Luck,
>
> Rick Rogers, aka "Nutcase" - Microsoft MVP
> http://mvp.support.microsoft.com/
> Windows help - www.rickrogers.org
>
> "Matthias Muecke" <MatthiasMuecke@discussions.microsoft.com> wrote in
> message news:E5BAED4C-5006-4784-B3DC-6747836493C9@microsoft.com...
> > Hello,
> >
> > I have a Gigabyte mainboard with 4 * 1 GB RAM modules. When I start the PC
> > I
> > get the message 4 GB - memory okay.
> >
> > When I start Vista Ultima, Vista showes only 3071 MB. I miss 1 GB. Where
> > is
> > it? The graficcard is A NVidia 7600 with 256 MB.
> >
> > Any idea?
> >
> > Thanks,
> >
> > Matthias
> >

>
>

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
VeriSign to Miss Filing Deadline Paul Security News 0 03-01-2007 23:23
Vista Ultima Volume Licensing SteveC microsoft.public.windows.vista.general 12 03-01-2007 15:50
Updating the following page - miss leading =?Utf-8?B?U3BhY2VtYW4yMDA0?= microsoft.public.windows.vista.general 2 03-01-2007 03:41
Vista to miss ship date!!! Troy McClure microsoft.public.windows.vista.general 12 02-28-2007 21:00
Ultima On Line Nathan Brenner microsoft.public.windows.vista.games 2 02-28-2007 14:09




All times are GMT +1. The time now is 18:13.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120