Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Audio stops responding

microsoft.public.windows.vista hardware devices






Speedup My PC
Reply
  #1 (permalink)  
Old 02-26-2007
=?Utf-8?B?Unlubw==?=
 

Posts: n/a
Audio stops responding
Just installed Vista Home Premium on a 2.7 GHz with 1 GB of ram and all is
well except the audio will stop responding. When running Winamp especially
the sound will just stop and then all of a sudden Winamp will not play audio
files at all either. I have found that by restarting the "Windows Audio
Endpoint Builder" from within the services of Computer Management audio
returns and Winamp starts working again as well. Does anyone have any
suggestions?
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 03-23-2007
=?Utf-8?B?UmF5bW9uZCBEYXk=?=
 

Posts: n/a
RE: Audio stops responding
Same with me. Vista new install. Same audio stop in vista bata. I though they
would fix it. I found out to fix it right click the sound icon and pick
Playback Devices. Click on the speeker so the Configure lights up and clickon
the Configure in the bottum left corner. Pick something else under Audio
Channels: Then click Test. It will say:

"The device is being used by another application. If you continue, that
application may stop working. Do you want to continue?" So no and get mad!!!
Because this is a big error and they still have not fixed it.

But yes click YES. You should get ding sounds then. So click on back were it
was like Stereo. Click Next, Next, Finish. There sound is working again.

You have to do this a lot because it will stop again at some point.

It seems like it don't work all the time. So it's not a real good fix.

Is this the only place to post stuff like this? I guess they have tons of
vista things like this so make it hard to tell about it.

-Raymond Day
Reply With Quote
  #3 (permalink)  
Old 09-22-2008
 

Join Date: Sep 2008
Posts: 1
getluke is on a distinguished road
Thanks: 0
Thanked 0 Times in 0 Posts
Re: Audio stops responding
Yes, I get the same problem, and i do exactly the same above.

None of my programs where audio is needed or wanted will play so I have to click

Start/Control Panel/Hardware and Sound/Sound

then a dialog box appears i then click

speakers (one of the options in the box) and then properties comes up, so i click that

then i click on the advanced tab, and in the 'default format' click the dropdown box and choose a different option (any one really, doesn't matter) then click test, THENNNNNNNN, a box comes up saying

the device is being used bu another application. if you continue, that application may stop working.
Do you want to continue?

you go yes, then the sound comes back and you cancel your way back outta there.. and you have sound again! WOOHOO!

BUT

how annoying is this? I have to do this EVERYtime i log on to my profile..

has ANYONE got any solutions for this?

Cheers,



Luke
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Audio drivers for Intel Sigmatel onboard audio =?Utf-8?B?Sm8=?= microsoft.public.windows.vista hardware devices 6 07-25-2007 11:56
Can't copy or move files. Explorer stops responding. =?Utf-8?B?RFFT?= microsoft.public.windows.vista.file management 4 06-04-2007 12:05
Vista stops responding - i tunes Pol microsoft.public.windows.vista.general 1 02-26-2007 01:17
Zhotkey(not responding) =?Utf-8?B?QnJpYW5Cb2tub3Q=?= microsoft.public.windows.vista.general 1 02-20-2007 05:55
RE: Audio stops working eventually until restart =?Utf-8?B?RG9nSGVhZA==?= microsoft.public.windows.vista hardware devices 0 02-01-2007 00:23




All times are GMT +1. The time now is 16:10.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120