Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

CPU allways at full charge ??

microsoft.public.windows.vista hardware devices






Speedup My PC
Reply
  #1 (permalink)  
Old 02-25-2007
=?Utf-8?B?TWFydGlu?=
 

Posts: n/a
CPU allways at full charge ??
Hi !

I installed Vista Ultimate 32 bit on my pc .
I have a rating of 5.0 in the windows experience thingny and my cpu is
allways being utilised by i dont know what . I checked everything and i have
no background applications whatsoever that is allways running. In the windows
experience window i have 5.9 everywarre exept the cpu that is at 5.0 . Ill
give you the spec of my system .

AMD 64 X2 4600 + Dual Core
Asus M2N-E
Leadtek WinFast GeForce PX8800 GTS TDH
2 X 1 GIG OCZ EL DDR2 PC2-5400 / 667MHz / Gold Gamer eXtreme / XTC Edition /
Dual Channel
2 X Seagate 320 gig SataII 16 MEG Raid 0
1 X Vantec E-Sata encloser with Seagate 320 gig HD
AUZENTECH X-MERIDIAN 7.1 Sound Card
PS Antec Neo HE 550 WATTS
Logitech Z-5450 Speakers
Thermaltake Mid Tower AGUILA VD1000BWS
Viewsonic VX2235wm 22'

I dont think my pc is too slow for Vista so there must be a problem , is
this normal and ill have to wait for the first service pack for it to work
smouth or is it just an bad os ? Cause ill switch back to XP if it doesent
change !!

Thanks allot !

Martin
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 02-25-2007
Gavin Ayling
 

Posts: n/a
Re: CPU allways at full charge ??
On 25 Feb, 11:41, Martin <Mar...@discussions.microsoft.com> wrote:
> Hi !
>
> I installed Vista Ultimate 32 bit on my pc .
> I have a rating of 5.0 in the windows experience thingny and my cpu is
> allways being utilised by i dont know what . I checked everything and i have
> no background applications whatsoever that is allways running. In the windows
> experience window i have 5.9 everywarre exept the cpu that is at 5.0 . Ill
> give you the spec of my system .
>
> AMD 64 X2 4600 + Dual Core
> Asus M2N-E
> Leadtek WinFast GeForce PX8800 GTS TDH
> 2 X 1 GIG OCZ EL DDR2 PC2-5400 / 667MHz / Gold Gamer eXtreme / XTC Edition /
> Dual Channel
> 2 X Seagate 320 gig SataII 16 MEG Raid 0
> 1 X Vantec E-Sata encloser with Seagate 320 gig HD
> AUZENTECH X-MERIDIAN 7.1 Sound Card
> PS Antec Neo HE 550 WATTS
> Logitech Z-5450 Speakers
> Thermaltake Mid Tower AGUILA VD1000BWS
> Viewsonic VX2235wm 22'
>
> I dont think my pc is too slow for Vista so there must be a problem , is
> this normal and ill have to wait for the first service pack for it to work
> smouth or is it just an bad os ? Cause ill switch back to XP if it doesent
> change !!
>
> Thanks allot !
>
> Martin


What applications are listed in Task Manager on the processes tab?
(CTRL+ALT+Delete and click 'Start Task Manager)

Click the 'Show processes from all users' button to ensure you see the
culprit.

Reply With Quote
  #3 (permalink)  
Old 03-15-2007
=?Utf-8?B?RGF2aWQ=?=
 

Posts: n/a
Re: CPU allways at full charge ??
Don't know if this helps but I notice pleanty of HDD activity for ages after
log-on on my machine. I think the security of Vista's 'defender' is doing HDD
scans and downloading updates without telling you.

"Gavin Ayling" wrote:

> On 25 Feb, 11:41, Martin <Mar...@discussions.microsoft.com> wrote:
> > Hi !
> >
> > I installed Vista Ultimate 32 bit on my pc .
> > I have a rating of 5.0 in the windows experience thingny and my cpu is
> > allways being utilised by i dont know what . I checked everything and i have
> > no background applications whatsoever that is allways running. In the windows
> > experience window i have 5.9 everywarre exept the cpu that is at 5.0 . Ill
> > give you the spec of my system .
> >
> > AMD 64 X2 4600 + Dual Core
> > Asus M2N-E
> > Leadtek WinFast GeForce PX8800 GTS TDH
> > 2 X 1 GIG OCZ EL DDR2 PC2-5400 / 667MHz / Gold Gamer eXtreme / XTC Edition /
> > Dual Channel
> > 2 X Seagate 320 gig SataII 16 MEG Raid 0
> > 1 X Vantec E-Sata encloser with Seagate 320 gig HD
> > AUZENTECH X-MERIDIAN 7.1 Sound Card
> > PS Antec Neo HE 550 WATTS
> > Logitech Z-5450 Speakers
> > Thermaltake Mid Tower AGUILA VD1000BWS
> > Viewsonic VX2235wm 22'
> >
> > I dont think my pc is too slow for Vista so there must be a problem , is
> > this normal and ill have to wait for the first service pack for it to work
> > smouth or is it just an bad os ? Cause ill switch back to XP if it doesent
> > change !!
> >
> > Thanks allot !
> >
> > Martin

>
> What applications are listed in Task Manager on the processes tab?
> (CTRL+ALT+Delete and click 'Start Task Manager)
>
> Click the 'Show processes from all users' button to ensure you see the
> culprit.
>
>

Reply With Quote
  #4 (permalink)  
Old 03-15-2007
=?Utf-8?B?TWFydGlu?=
 

Posts: n/a
Re: CPU allways at full charge ??
Got fed up with all the BSOD'S so i reinstalled xp :P

"David" wrote:

> Don't know if this helps but I notice pleanty of HDD activity for ages after
> log-on on my machine. I think the security of Vista's 'defender' is doing HDD
> scans and downloading updates without telling you.
>
> "Gavin Ayling" wrote:
>
> > On 25 Feb, 11:41, Martin <Mar...@discussions.microsoft.com> wrote:
> > > Hi !
> > >
> > > I installed Vista Ultimate 32 bit on my pc .
> > > I have a rating of 5.0 in the windows experience thingny and my cpu is
> > > allways being utilised by i dont know what . I checked everything and i have
> > > no background applications whatsoever that is allways running. In the windows
> > > experience window i have 5.9 everywarre exept the cpu that is at 5.0 . Ill
> > > give you the spec of my system .
> > >
> > > AMD 64 X2 4600 + Dual Core
> > > Asus M2N-E
> > > Leadtek WinFast GeForce PX8800 GTS TDH
> > > 2 X 1 GIG OCZ EL DDR2 PC2-5400 / 667MHz / Gold Gamer eXtreme / XTC Edition /
> > > Dual Channel
> > > 2 X Seagate 320 gig SataII 16 MEG Raid 0
> > > 1 X Vantec E-Sata encloser with Seagate 320 gig HD
> > > AUZENTECH X-MERIDIAN 7.1 Sound Card
> > > PS Antec Neo HE 550 WATTS
> > > Logitech Z-5450 Speakers
> > > Thermaltake Mid Tower AGUILA VD1000BWS
> > > Viewsonic VX2235wm 22'
> > >
> > > I dont think my pc is too slow for Vista so there must be a problem , is
> > > this normal and ill have to wait for the first service pack for it to work
> > > smouth or is it just an bad os ? Cause ill switch back to XP if it doesent
> > > change !!
> > >
> > > Thanks allot !
> > >
> > > Martin

> >
> > What applications are listed in Task Manager on the processes tab?
> > (CTRL+ALT+Delete and click 'Start Task Manager)
> >
> > Click the 'Show processes from all users' button to ensure you see the
> > culprit.
> >
> >

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
upgrade or full edition if I own a 64bit CPU and 32bit XP? =?Utf-8?B?R1BVVGV4R3V5?= microsoft.public.windows.vista.general 4 03-01-2007 03:44
Strange P4 HT CPU behavior when turning on HP computer. CPU usage =?Utf-8?B?R1Q=?= microsoft.public.windows.vista hardware devices 2 02-21-2007 00:05
Strange P4 HT CPU behavior when turning on HP computer. CPU usage/ =?Utf-8?B?R1Q=?= microsoft.public.windows.vista.general 1 02-20-2007 08:37
RE: Vista RC1 will not charge battery =?Utf-8?B?U3dhbmll?= microsoft.public.windows.vista hardware devices 1 12-10-2006 02:59
Laptop battery won't charge after Vista installed =?Utf-8?B?U3dhbmll?= microsoft.public.windows.vista hardware devices 2 12-09-2006 22:49




All times are GMT +1. The time now is 08:07.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120