Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Sony FX1 -Device Manager Recognition

microsoft.public.windows.vista hardware devices






Speedup My PC
Reply
  #1 (permalink)  
Old 02-25-2007
HDFatBoy2003
 

Posts: n/a
Sony FX1 -Device Manager Recognition
Okay, under all of the Vista betas (Beta 2, RC 1, RC 2), my Sony FX1 (HDV
Camcorder) was always recognized as two devices. Once as a AV/C Tape Device
and another instance a a Sony FX1 Camera. Now under RTM it's only coming up
as a Sony FX1 Camcorder. Windows Movie Maker is the only program that
recognizes it and transfers the video (Ugh).

Sony Vegas (7.0d) and Cineform's HD Connect no longer recognizes the
camcorder, so I can't use them to transfer the video stream, which is my
perferred methods and worked under Beta 2, RC 1, and RC 2.

Anybody out there that has gotten these two to work together and can give me
some work arounds?

Really irrates me that the functionality was there during beta but now it
gone. What's the sense of beta testing if MS is going to yank the
functionality at the last minute

Reply With Quote
Sponsored Links
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Many USB Devices are "Unknown Device" in Device Manager =?Utf-8?B?QSBM?= microsoft.public.windows.vista.general 5 03-01-2007 03:41
Unknown Devices in Device Manager =?Utf-8?B?R3VpZG8=?= microsoft.public.windows.vista hardware devices 4 02-21-2007 18:05
Device not recognized in Device Manager =?Utf-8?B?cmljZQ==?= microsoft.public.windows.vista hardware devices 2 02-06-2007 21:12
Re: Unknown Device in Device Manager (both x86 and x64) DCR microsoft.public.windows.vista hardware devices 0 12-21-2006 19:32
Re: Unknown Device in Device Manager (both x86 and x64) =?Utf-8?B?amFubmVyaGFuaw==?= microsoft.public.windows.vista hardware devices 5 12-16-2006 04:46




All times are GMT +1. The time now is 16:31.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120