Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

SPeakers

microsoft.public.windows.vista hardware devices






Speedup My PC
Reply
  #1 (permalink)  
Old 02-23-2007
the-lazya
 

Posts: n/a
SPeakers

I have Vista Premium, DFI INFINITY NFII ULTRA with Realtek ALC650 onboard
sound. Since installing Vista I have lost my 5.1 speakers Creative.
I just have the option for stereo, and that only comes out one speaker. Any
way of setting up my speakers I have missed?

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 03-07-2007
=?Utf-8?B?aW9uaXh1aw==?=
 

Posts: n/a
RE: SPeakers
Hey there --- not sure if this will help you, but on my Ultimate install with
the Realtek 6.0.1.5374 (1.60R) release drivers installed, the settings in the
Windows in-built dialog for speakers doesn't always match the settings shown
on the Reltek HD Audio Manager. Check to see if the settings are the same on
each?

The speaker set-up is in Control Panel --> Hardware and Sound --> Sound:
select the output (speakers?) --> configure (not Properties).

Anyway yes - it might help

"the-lazya" wrote:

>
> I have Vista Premium, DFI INFINITY NFII ULTRA with Realtek ALC650 onboard
> sound. Since installing Vista I have lost my 5.1 speakers Creative.
> I just have the option for stereo, and that only comes out one speaker. Any
> way of setting up my speakers I have missed?
>
>

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Headphones work, but built in speakers don't =?Utf-8?B?amVyb2Q=?= microsoft.public.windows.vista.general 7 02-19-2009 14:29
Speakers...HP Pavillon a1720n Andtre Margolies microsoft.public.windows.vista.general 1 02-23-2007 06:52
Logitech Z-4i Speakers Not Working. =?Utf-8?B?RHVtcGVyZGVyeQ==?= microsoft.public.windows.vista hardware devices 2 02-11-2007 17:15
workaround for soundblaster live...play all speakers? =?Utf-8?B?amogYmFnZ2Vy?= microsoft.public.windows.vista hardware devices 1 02-05-2007 16:09
RE: No audio through built-in laptop speakers =?Utf-8?B?VG9pbm9u?= microsoft.public.windows.vista hardware devices 0 12-11-2006 12:29




All times are GMT +1. The time now is 11:11.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120