Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Recording from Internet.

microsoft.public.windows.vista hardware devices






Speedup My PC
Reply
  #1 (permalink)  
Old 08-19-2007
Sourceman
 

Posts: n/a
Recording from Internet.
Ok. I am totally frustrated. I am running vista Ultimate and decided to
record some music from the Internet. I was using Realtek on board sound.
Had stereo mix check as default and setup correctly in both Roxio and
Audacity. Could not get it to record. I purchased a SIIG 5.1 Soundwave and
set that up correctly. I even updated the drivers all the way around. Never
had these issues in XP. I know Vista handles sound differently but I really
do not know what to do at this point. Any advice would be greatly
appreciated.
--
Sourceman
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 08-19-2007
Nick
 

Posts: n/a
RE: Recording from Internet.
Do you get any messages in hardware control or do you see a red/white cross
over your sound icon in the system tray?

"Sourceman" wrote:

> Ok. I am totally frustrated. I am running vista Ultimate and decided to
> record some music from the Internet. I was using Realtek on board sound.
> Had stereo mix check as default and setup correctly in both Roxio and
> Audacity. Could not get it to record. I purchased a SIIG 5.1 Soundwave and
> set that up correctly. I even updated the drivers all the way around. Never
> had these issues in XP. I know Vista handles sound differently but I really
> do not know what to do at this point. Any advice would be greatly
> appreciated.
> --
> Sourceman

Reply With Quote
  #3 (permalink)  
Old 08-19-2007
Sourceman
 

Posts: n/a
RE: Recording from Internet.
No messages. Everything is normal. I am quite sure it has something to do
with the way Vista handles sound. Just have no clue what to do.
--
Sourceman


"Nick" wrote:

> Do you get any messages in hardware control or do you see a red/white cross
> over your sound icon in the system tray?
>
> "Sourceman" wrote:
>
> > Ok. I am totally frustrated. I am running vista Ultimate and decided to
> > record some music from the Internet. I was using Realtek on board sound.
> > Had stereo mix check as default and setup correctly in both Roxio and
> > Audacity. Could not get it to record. I purchased a SIIG 5.1 Soundwave and
> > set that up correctly. I even updated the drivers all the way around. Never
> > had these issues in XP. I know Vista handles sound differently but I really
> > do not know what to do at this point. Any advice would be greatly
> > appreciated.
> > --
> > Sourceman

Reply With Quote
  #4 (permalink)  
Old 08-19-2007
Nick
 

Posts: n/a
RE: Recording from Internet.
yeah vista is a real pain in the ass when it comes to sound. I'm struggling
myself for making my onboard sound card work again. Sorry I couldn't help you.

"Sourceman" wrote:

> No messages. Everything is normal. I am quite sure it has something to do
> with the way Vista handles sound. Just have no clue what to do.
> --
> Sourceman
>
>
> "Nick" wrote:
>
> > Do you get any messages in hardware control or do you see a red/white cross
> > over your sound icon in the system tray?
> >
> > "Sourceman" wrote:
> >
> > > Ok. I am totally frustrated. I am running vista Ultimate and decided to
> > > record some music from the Internet. I was using Realtek on board sound.
> > > Had stereo mix check as default and setup correctly in both Roxio and
> > > Audacity. Could not get it to record. I purchased a SIIG 5.1 Soundwave and
> > > set that up correctly. I even updated the drivers all the way around. Never
> > > had these issues in XP. I know Vista handles sound differently but I really
> > > do not know what to do at this point. Any advice would be greatly
> > > appreciated.
> > > --
> > > Sourceman

Reply With Quote
  #5 (permalink)  
Old 08-19-2007
dev@null.invalid
 

Posts: n/a
Re: Recording from Internet.
/Sourceman/ said:

> Ok. I am totally frustrated. I am running vista Ultimate and decided
> to record some music from the Internet. I was using Realtek on board
> sound. Had stereo mix check as default and setup correctly in both
> Roxio and Audacity. Could not get it to record. I purchased a SIIG
> 5.1 Soundwave and set that up correctly. I even updated the drivers
> all the way around. Never had these issues in XP. I know Vista
> handles sound differently but I really do not know what to do at this
> point. Any advice would be greatly appreciated.


Ultimate here records "what you hear", using the simple SoundRecorder
utility, and saves to a WMA file.

In your soundcard's PROPERTIES - record tab, verify that "what you hear"
(or similar) is selected. Under the audio tab be sure that volume is
turned up, not muted.

This a SoundBlaster Audigy card; yours may be different.
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
recording from a casset nicklondon microsoft.public.windows.vista hardware devices 2 10-25-2007 14:46
microphone not recording kalebf500 microsoft.public.windows.vista.games 1 08-11-2007 00:32
kb931936: Incorrect recording speeds are displayed in the "Recording speed" list in the "Burn to Disc" dialog box when you burn a DVD on a Windows Vista-based computer Sebastien Jean microsoft.public.windows.vista.general 4 06-09-2007 19:25
kb931936: Incorrect recording speeds are displayed in the "Recording speed" list in the "Burn to Disc" dialog box when you burn a DVD on a Windows Vista-based computer Sebastien Jean microsoft.public.windows.vista hardware devices 1 06-09-2007 15:49
Recording My Voice yvonne microsoft.public.windows.vista.performance maintenance 2 05-26-2007 12:54




All times are GMT +1. The time now is 08:47.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120