Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

AverMedia Avertv WDM Card Problem

microsoft.public.windows.vista hardware devices






Speedup My PC
Reply
  #1 (permalink)  
Old 02-21-2007
Dontreplybyemail@don'twantspam.com
 

Posts: n/a
AverMedia Avertv WDM Card Problem
I have this TV tuner card installed with the proper drivers for vista home
premium. When I start Media Center, it tells me that I don't have a tuner
card installed. Am I doing something wrong or is this card not supported.

Thank you.
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 02-21-2007
JW
 

Posts: n/a
Re: AverMedia Avertv WDM Card Problem
Are you sure that you don't just have regular Vista drivers for this card
instead of Media Center compatible drivers. I could not find any
documentation that stated that the card had an onboard MPEG2 encoder chip or
that it had drivers for use in MCE2005.
In fact I could not find any details about this card except that it
apparently was first sold over 3 years ago.

<Dontreplybyemail@don'twantspam.com> wrote in message
news:H6qdnR9QNLpb4UHYnZ2dnUVZ_u-unZ2d@giganews.com...
>I have this TV tuner card installed with the proper drivers for vista home
> premium. When I start Media Center, it tells me that I don't have a tuner
> card installed. Am I doing something wrong or is this card not supported.
>
> Thank you.



Reply With Quote
  #3 (permalink)  
Old 03-21-2009
houdin8888
 

Posts: n/a
Re: AverMedia Avertv WDM Card Problem

Hello,

DId you ever get your issue resolved? I have very much the same issue
with my AVerTV Card in my Dell XPS M1530 with Vista WMC.


--
houdin8888
Reply With Quote
  #4 (permalink)  
Old 03-21-2009
Ray Luca
 

Posts: n/a
Re: AverMedia Avertv WDM Card Problem
houdin8888 <guest@unknown-email.com> wrote:

>Hello,
>
>DId you ever get your issue resolved? I have very much the same issue
>with my AVerTV Card in my Dell XPS M1530 with Vista WMC.


Maybe it would have been a good idea for you to have looked at the
date of the post you replied to.

It is highly unlikely that the person who started the two-post thread
is still monitoring it after MORE THAN TWO YEARS.
Reply With Quote
  #5 (permalink)  
Old 03-21-2009
Curious
 

Posts: n/a
Re: AverMedia Avertv WDM Card Problem
Houd....
suggest you start a new thread describing your problem in detail.

"Ray Luca" <rayluca@mmann.invalid> wrote in message
news:j91as411vvrr1dnu64na7msuutkdg8i2sv@4ax.com...
> houdin8888 <guest@unknown-email.com> wrote:
>
>>Hello,
>>
>>DId you ever get your issue resolved? I have very much the same issue
>>with my AVerTV Card in my Dell XPS M1530 with Vista WMC.

>
> Maybe it would have been a good idea for you to have looked at the
> date of the post you replied to.
>
> It is highly unlikely that the person who started the two-post thread
> is still monitoring it after MORE THAN TWO YEARS.


Reply With Quote
  #6 (permalink)  
Old 03-21-2009
houdin8888
 

Posts: n/a
Re: AverMedia Avertv WDM Card Problem

Are you offering some help or just rude criticism? And, btw, i did look
at the date.


Ray Luca;997777 Wrote:
> houdin8888 <guest@xxxxxx-email.com> wrote:
> > > >
> > >Hello,
> > >
> > >DId you ever get your issue resolved? I have very much the same issue
> > >with my AVerTV Card in my Dell XPS M1530 with Vista WMC. > > Maybe it would have been a good idea for you to have looked at the

> date of the post you replied to.
>
> It is highly unlikely that the person who started the two-post thread
> is still monitoring it after MORE THAN TWO YEARS.



--
houdin8888
Reply With Quote
  #7 (permalink)  
Old 03-21-2009
Ray Luca
 

Posts: n/a
Re: AverMedia Avertv WDM Card Problem
houdin8888 <guest@unknown-email.com> wrote:

>
>Are you offering some help or just rude criticism? And, btw, i did look
>at the date.


That answers one thing for me: you're a moron.


>
>
>Ray Luca;997777 Wrote:
>> houdin8888 <guest@xxxxxx-email.com> wrote:
>> > > >
>> > >Hello,
>> > >
>> > >DId you ever get your issue resolved? I have very much the same issue
>> > >with my AVerTV Card in my Dell XPS M1530 with Vista WMC. > > Maybe it would have been a good idea for you to have looked at the

>> date of the post you replied to.
>>
>> It is highly unlikely that the person who started the two-post thread
>> is still monitoring it after MORE THAN TWO YEARS.

Reply With Quote
  #8 (permalink)  
Old 03-22-2009
Curious
 

Posts: n/a
Re: AverMedia Avertv WDM Card Problem
I think that Houd... does not realize that many of us do not save threads
that we do not want to contribute at the time to or which are out of date
and therefore does not realize that responses should always include the
content of the post being responded to if they expect to get many helpful
replies.

"Ray Luca" <rayluca@mmann.invalid> wrote in message
news4nas4hhlovt5b3q8q0gbvbb2u7rm8lga9@4ax.com...
> houdin8888 <guest@unknown-email.com> wrote:
>
>>
>>Are you offering some help or just rude criticism? And, btw, i did look
>>at the date.

>
> That answers one thing for me: you're a moron.
>
>
>>
>>
>>Ray Luca;997777 Wrote:
>>> houdin8888 <guest@xxxxxx-email.com> wrote:
>>> > > >
>>> > >Hello,
>>> > >
>>> > >DId you ever get your issue resolved? I have very much the same issue
>>> > >with my AVerTV Card in my Dell XPS M1530 with Vista WMC. > > Maybe it
>>> > >would have been a good idea for you to have looked at the
>>> date of the post you replied to.
>>>
>>> It is highly unlikely that the person who started the two-post thread
>>> is still monitoring it after MORE THAN TWO YEARS.


Reply With Quote
  #9 (permalink)  
Old 03-22-2009
Addison Steele
 

Posts: n/a
Re: AverMedia Avertv WDM Card Problem
On Sat, 21 Mar 2009 13:22:26 -0500, houdin8888
<guest@unknown-email.com> wrote:

>
>Are you offering some help or just rude criticism? And, btw, i did look
>at the date.


And you actually thought that the original poster would still be
watching the thread after its being dead for two years?

REALLY??
Reply With Quote
  #10 (permalink)  
Old 03-22-2009
houdin8888
 

Posts: n/a
Re: AverMedia Avertv WDM Card Problem

Curious;998149 Wrote:
> I think that Houd... does not realize that many of us do not save
> threads
> that we do not want to contribute at the time to or which are out of
> date
> and therefore does not realize that responses should always include the
> content of the post being responded to if they expect to get many
> helpful
> replies.
>
> "Ray Luca" <rayluca@xxxxxx> wrote in message
> news4nas4hhlovt5b3q8q0gbvbb2u7rm8lga9@xxxxxx> > >
> > > houdin8888 <guest@xxxxxx-email.com> wrote:
> > >> > > > >
> > > >>
> > > >>Are you offering some help or just rude criticism? And, btw, i did
> > > look
> > > >>at the date.> > > >
> > >
> > > That answers one thing for me: you're a moron.
> > >
> > >> > > > >
> > > >>
> > > >>
> > > >>Ray Luca;997777 Wrote:> > > > > >

and you are a complete a.h.


--
houdin8888
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Creative SB Live! Series (WDM) output volume is too high =?Utf-8?B?TGF3cmVuY2UgTW9r?= microsoft.public.windows.vista hardware devices 8 08-30-2009 10:08
Sound card problem =?Utf-8?B?dHJhdmxpbmd0ZXhhbm1hbg==?= microsoft.public.windows.vista hardware devices 6 06-03-2008 02:10
Problem with KWorld TV7134 WDM Video Capture Knud Rasmussen microsoft.public.windows.vista hardware devices 2 02-18-2007 03:11
Avermedia AverTV DVB-T card Phil Purling microsoft.public.windows.vista hardware devices 0 02-03-2007 02:52
Vista RC1: How to install and use drivers & software for AverMedia TV GO 007 FM ? rtc microsoft.public.windows.vista hardware devices 0 12-06-2006 09:24




All times are GMT +1. The time now is 08:38.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120