Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

gforce 5200 not working

microsoft.public.windows.vista hardware devices






Speedup My PC
Reply
  #1 (permalink)  
Old 02-21-2007
=?Utf-8?B?RGlkaWVyIEdvZG90?=
 

Posts: n/a
gforce 5200 not working
hi, i'm not able ton make this card work with vista ultimate, even when i
download the latest drivers, windows detect it and i'm able to run vista but
my tv out is not detect...what can i do before buying a new card.

thanks

Didier
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 02-21-2007
JW
 

Posts: n/a
Re: gforce 5200 not working
Don't use the latest drivers since the ones that came with VISTA RTM are
best for the 5xxx cards.
You need to go back to the the 96.85 drivers. See the following:

http://www.nvidia.com/object/vistaqualityassurance.html

"Didier Godot" <DidierGodot@discussions.microsoft.com> wrote in message
news:669B53F7-DF19-482D-9637-24C0D614671C@microsoft.com...
> hi, i'm not able ton make this card work with vista ultimate, even when i
> download the latest drivers, windows detect it and i'm able to run vista
> but
> my tv out is not detect...what can i do before buying a new card.
>
> thanks
>
> Didier



Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Nvidia GForce 6800 and slow aero Jakob Nielsen microsoft.public.windows.vista.general 7 03-06-2007 02:37
Backup Plus not working... Tom microsoft.public.windows.vista.general 2 03-01-2007 14:00
3d- not working Hubba microsoft.public.windows.vista.general 1 03-01-2007 02:57
Direct X10 and Gforce 8800 Jr microsoft.public.windows.vista.games 3 02-28-2007 14:07
Gainward Gforce 7950GT John microsoft.public.windows.vista hardware devices 3 02-14-2007 22:50




All times are GMT +1. The time now is 15:07.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120