Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Vista x64 and Mainconcepts MCE Encoder

microsoft.public.windows.vista hardware devices






Speedup My PC
Reply
  #1 (permalink)  
Old 02-20-2007
=?Utf-8?B?UHN5YmVyWA==?=
 

Posts: n/a
Vista x64 and Mainconcepts MCE Encoder
After installing Vista x64 Ultimate, I then realized that Vista Media Center
will only support MPEG2 Hardware Encoder TV Tuner Cards (my oversight)
However, enter Mainconcept with their MCE Encoder for Analog TV Tuner cards
to save the day.

Unfortunately I downloaded the Demo and installed only to find a Green
Screen after running through the MCE TV setup. I hear the sound on all
channels and everything else seems to work except the picture. I have tried
uninstalling and reinstalling the MCE Encoder software as well as the latest
NVIDIA drivers (including the 100 beta).

Any suggestions would be appreciated.

Specs:
AMD x2 4800+ / 1Gig TwinX-4000PT / Asus A8V Deluxe
eVGA 7600GS AGP 256Mb
Windows Vista x64 Ultimate
USB Keyboard (wireless) / USB Mouse (corded)
SB Audigy 2 ZS / Winfast Leadtek 2000XP Expert
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 02-20-2007
iceeagle
 

Posts: n/a
Re: Vista x64 and Mainconcepts MCE Encoder
Vista X64 will only allow 'signed' [WHQL] drivers. This could be the problem
with your new device.

-iceeagle


"PsyberX" <PsyberX@discussions.microsoft.com> wrote in message
news:59EADA1F-6923-469B-B098-3AD7566A8F2F@microsoft.com...
> After installing Vista x64 Ultimate, I then realized that Vista Media
> Center
> will only support MPEG2 Hardware Encoder TV Tuner Cards (my oversight)
> However, enter Mainconcept with their MCE Encoder for Analog TV Tuner
> cards
> to save the day.
>
> Unfortunately I downloaded the Demo and installed only to find a Green
> Screen after running through the MCE TV setup. I hear the sound on all
> channels and everything else seems to work except the picture. I have
> tried
> uninstalling and reinstalling the MCE Encoder software as well as the
> latest
> NVIDIA drivers (including the 100 beta).
>
> Any suggestions would be appreciated.
>
> Specs:
> AMD x2 4800+ / 1Gig TwinX-4000PT / Asus A8V Deluxe
> eVGA 7600GS AGP 256Mb
> Windows Vista x64 Ultimate
> USB Keyboard (wireless) / USB Mouse (corded)
> SB Audigy 2 ZS / Winfast Leadtek 2000XP Expert



Reply With Quote
  #3 (permalink)  
Old 02-21-2007
JW
 

Posts: n/a
Re: Vista x64 and Mainconcepts MCE Encoder
Do you have non MC Vista drivers for your ledtek card to use with the Vista
version of MainConcept or don't you need them?
"iceeagle" <iceeagle1112@hotmail.com> wrote in message
news:O3Mh%23AUVHHA.4964@TK2MSFTNGP06.phx.gbl...
> Vista X64 will only allow 'signed' [WHQL] drivers. This could be the
> problem with your new device.
>
> -iceeagle
>
>
> "PsyberX" <PsyberX@discussions.microsoft.com> wrote in message
> news:59EADA1F-6923-469B-B098-3AD7566A8F2F@microsoft.com...
>> After installing Vista x64 Ultimate, I then realized that Vista Media
>> Center
>> will only support MPEG2 Hardware Encoder TV Tuner Cards (my oversight)
>> However, enter Mainconcept with their MCE Encoder for Analog TV Tuner
>> cards
>> to save the day.
>>
>> Unfortunately I downloaded the Demo and installed only to find a Green
>> Screen after running through the MCE TV setup. I hear the sound on all
>> channels and everything else seems to work except the picture. I have
>> tried
>> uninstalling and reinstalling the MCE Encoder software as well as the
>> latest
>> NVIDIA drivers (including the 100 beta).
>>
>> Any suggestions would be appreciated.
>>
>> Specs:
>> AMD x2 4800+ / 1Gig TwinX-4000PT / Asus A8V Deluxe
>> eVGA 7600GS AGP 256Mb
>> Windows Vista x64 Ultimate
>> USB Keyboard (wireless) / USB Mouse (corded)
>> SB Audigy 2 ZS / Winfast Leadtek 2000XP Expert

>
>



Reply With Quote
  #4 (permalink)  
Old 02-21-2007
=?Utf-8?B?UHN5YmVyWA==?=
 

Posts: n/a
Re: Vista x64 and Mainconcepts MCE Encoder
I downloaded the WHQL Vista 64-Bit drivers from Leadtek for the Winfast
2000XP Expert. As well, I uninstalled and removed the drives and let Vista
Update detect and download the WHQL drivers for the card as well.

Prior to installing the Mainconcept MCE Encoder package, the Vista Media
Center did not recognize my Analog TV Tuner card. After the installation, I
can run through everything fine, except I can't see a picture in the Live TV.
I can hear sound and change channels, etc... Do you think it has to do with
the NVIDIA drivers and the Video overlay??

Any suggestions or tips would be welcome.



"JW" wrote:

> Do you have non MC Vista drivers for your ledtek card to use with the Vista
> version of MainConcept or don't you need them?
> "iceeagle" <iceeagle1112@hotmail.com> wrote in message
> news:O3Mh%23AUVHHA.4964@TK2MSFTNGP06.phx.gbl...
> > Vista X64 will only allow 'signed' [WHQL] drivers. This could be the
> > problem with your new device.
> >
> > -iceeagle
> >
> >
> > "PsyberX" <PsyberX@discussions.microsoft.com> wrote in message
> > news:59EADA1F-6923-469B-B098-3AD7566A8F2F@microsoft.com...
> >> After installing Vista x64 Ultimate, I then realized that Vista Media
> >> Center
> >> will only support MPEG2 Hardware Encoder TV Tuner Cards (my oversight)
> >> However, enter Mainconcept with their MCE Encoder for Analog TV Tuner
> >> cards
> >> to save the day.
> >>
> >> Unfortunately I downloaded the Demo and installed only to find a Green
> >> Screen after running through the MCE TV setup. I hear the sound on all
> >> channels and everything else seems to work except the picture. I have
> >> tried
> >> uninstalling and reinstalling the MCE Encoder software as well as the
> >> latest
> >> NVIDIA drivers (including the 100 beta).
> >>
> >> Any suggestions would be appreciated.
> >>
> >> Specs:
> >> AMD x2 4800+ / 1Gig TwinX-4000PT / Asus A8V Deluxe
> >> eVGA 7600GS AGP 256Mb
> >> Windows Vista x64 Ultimate
> >> USB Keyboard (wireless) / USB Mouse (corded)
> >> SB Audigy 2 ZS / Winfast Leadtek 2000XP Expert

> >
> >

>
>
>

Reply With Quote
  #5 (permalink)  
Old 02-21-2007
JW
 

Posts: n/a
Re: Vista x64 and Mainconcepts MCE Encoder
I reviewed the users manual for the MCE Encoder software at the Mainconcepts
Website and it appears that this product can only be used to support the
analog tuner on Hybrid Analog DVB-T tuner cards which are very common in
Europe. This possible since the hybrid cards have no onboard MPEG2 encoder
chip and digital tuner on them is supported by their DBA drivers used by
MCE.


"PsyberX" <PsyberX@discussions.microsoft.com> wrote in message
news:53536407-15C4-4D48-9FF6-A0FB47742DE3@microsoft.com...
>I downloaded the WHQL Vista 64-Bit drivers from Leadtek for the Winfast
> 2000XP Expert. As well, I uninstalled and removed the drives and let Vista
> Update detect and download the WHQL drivers for the card as well.
>
> Prior to installing the Mainconcept MCE Encoder package, the Vista Media
> Center did not recognize my Analog TV Tuner card. After the installation,
> I
> can run through everything fine, except I can't see a picture in the Live
> TV.
> I can hear sound and change channels, etc... Do you think it has to do
> with
> the NVIDIA drivers and the Video overlay??
>
> Any suggestions or tips would be welcome.
>
>
>
> "JW" wrote:
>
>> Do you have non MC Vista drivers for your ledtek card to use with the
>> Vista
>> version of MainConcept or don't you need them?
>> "iceeagle" <iceeagle1112@hotmail.com> wrote in message
>> news:O3Mh%23AUVHHA.4964@TK2MSFTNGP06.phx.gbl...
>> > Vista X64 will only allow 'signed' [WHQL] drivers. This could be the
>> > problem with your new device.
>> >
>> > -iceeagle
>> >
>> >
>> > "PsyberX" <PsyberX@discussions.microsoft.com> wrote in message
>> > news:59EADA1F-6923-469B-B098-3AD7566A8F2F@microsoft.com...
>> >> After installing Vista x64 Ultimate, I then realized that Vista Media
>> >> Center
>> >> will only support MPEG2 Hardware Encoder TV Tuner Cards (my oversight)
>> >> However, enter Mainconcept with their MCE Encoder for Analog TV Tuner
>> >> cards
>> >> to save the day.
>> >>
>> >> Unfortunately I downloaded the Demo and installed only to find a Green
>> >> Screen after running through the MCE TV setup. I hear the sound on all
>> >> channels and everything else seems to work except the picture. I have
>> >> tried
>> >> uninstalling and reinstalling the MCE Encoder software as well as the
>> >> latest
>> >> NVIDIA drivers (including the 100 beta).
>> >>
>> >> Any suggestions would be appreciated.
>> >>
>> >> Specs:
>> >> AMD x2 4800+ / 1Gig TwinX-4000PT / Asus A8V Deluxe
>> >> eVGA 7600GS AGP 256Mb
>> >> Windows Vista x64 Ultimate
>> >> USB Keyboard (wireless) / USB Mouse (corded)
>> >> SB Audigy 2 ZS / Winfast Leadtek 2000XP Expert
>> >
>> >

>>
>>
>>



Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Sony MPEG REal Time Encoder Board Problem =?Utf-8?B?Q29sVG9tMg==?= microsoft.public.windows.vista.general 18 09-07-2007 13:49
MCE to Vista x64 Upgrade =?Utf-8?B?QnJpYW4gTw==?= microsoft.public.windows.vista.general 2 03-01-2007 03:41
Re: BYE BYE VISTA MCE !!!! Going back to MCE 2005 dot microsoft.public.windows.vista.general 1 03-01-2007 02:59
Sony MPEG RealTime Encoder Decoder ColTom2 microsoft.public.windows.vista.general 4 02-21-2007 01:03
MCE 05 to Vista and back to MCE 05 =?Utf-8?B?SHVudGVy?= microsoft.public.windows.vista hardware devices 1 02-14-2007 03:23




All times are GMT +1. The time now is 10:42.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120