Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

GeForce 6200SE

microsoft.public.windows.vista hardware devices






Speedup My PC
Reply
  #1 (permalink)  
Old 02-20-2007
=?Utf-8?B?cm1hcnZpbg==?=
 

Posts: n/a
GeForce 6200SE
Audio /Video out of sync. Have tried various drivers. 9746,0064,9752. Drivers
with XP were nv4_mini.sys and I experienced no problems. Anyone else?
Solution?
--
Bob
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 02-20-2007
Cari \(MS-MVP\)
 

Posts: n/a
Re: GeForce 6200SE
Did you try the new ones released today?
--
Cari (MS-MVP)
Windows Technologies - Printing & Imaging
http://www.coribright.com/windows

"rmarvin" <rmarvin@discussions.microsoft.com> wrote in message
news:9BB523C1-3273-4164-9B15-6807EFEEBAC6@microsoft.com...
> Audio /Video out of sync. Have tried various drivers. 9746,0064,9752.
> Drivers
> with XP were nv4_mini.sys and I experienced no problems. Anyone else?
> Solution?
> --
> Bob


Reply With Quote
  #3 (permalink)  
Old 02-20-2007
=?Utf-8?B?cm1hcnZpbg==?=
 

Posts: n/a
Re: GeForce 6200SE
Where are the updates? Tried NVIDA
--
Bob


"Cari (MS-MVP)" wrote:

> Did you try the new ones released today?
> --
> Cari (MS-MVP)
> Windows Technologies - Printing & Imaging
> http://www.coribright.com/windows
>
> "rmarvin" <rmarvin@discussions.microsoft.com> wrote in message
> news:9BB523C1-3273-4164-9B15-6807EFEEBAC6@microsoft.com...
> > Audio /Video out of sync. Have tried various drivers. 9746,0064,9752.
> > Drivers
> > with XP were nv4_mini.sys and I experienced no problems. Anyone else?
> > Solution?
> > --
> > Bob

>
>

Reply With Quote
  #4 (permalink)  
Old 02-20-2007
JW
 

Posts: n/a
Re: GeForce 6200SE
http://www.nvidia.com/object/winvista_x86_100.65.html


"rmarvin" <rmarvin@discussions.microsoft.com> wrote in message
news:166E1770-7A44-4C55-8FCF-8D6A059A3C37@microsoft.com...
> Where are the updates? Tried NVIDA
> --
> Bob
>
>
> "Cari (MS-MVP)" wrote:
>
>> Did you try the new ones released today?
>> --
>> Cari (MS-MVP)
>> Windows Technologies - Printing & Imaging
>> http://www.coribright.com/windows
>>
>> "rmarvin" <rmarvin@discussions.microsoft.com> wrote in message
>> news:9BB523C1-3273-4164-9B15-6807EFEEBAC6@microsoft.com...
>> > Audio /Video out of sync. Have tried various drivers. 9746,0064,9752.
>> > Drivers
>> > with XP were nv4_mini.sys and I experienced no problems. Anyone else?
>> > Solution?
>> > --
>> > Bob

>>
>>



Reply With Quote
  #5 (permalink)  
Old 02-21-2007
Cari \(MS-MVP\)
 

Posts: n/a
Re: GeForce 6200SE
It's nVidia..... which is perhaps why you couldn't find it.
--
Cari (MS-MVP)
Windows Technologies - Printing & Imaging
http://www.coribright.com/windows

"rmarvin" <rmarvin@discussions.microsoft.com> wrote in message
news:166E1770-7A44-4C55-8FCF-8D6A059A3C37@microsoft.com...
> Where are the updates? Tried NVIDA
> --
> Bob
>
>
> "Cari (MS-MVP)" wrote:
>
>> Did you try the new ones released today?
>> --
>> Cari (MS-MVP)
>> Windows Technologies - Printing & Imaging
>> http://www.coribright.com/windows
>>
>> "rmarvin" <rmarvin@discussions.microsoft.com> wrote in message
>> news:9BB523C1-3273-4164-9B15-6807EFEEBAC6@microsoft.com...
>> > Audio /Video out of sync. Have tried various drivers. 9746,0064,9752.
>> > Drivers
>> > with XP were nv4_mini.sys and I experienced no problems. Anyone else?
>> > Solution?
>> > --
>> > Bob

>>
>>


Reply With Quote
  #6 (permalink)  
Old 02-21-2007
=?Utf-8?B?cm1hcnZpbg==?=
 

Posts: n/a
Re: GeForce 6200SE
Tried it. Not Good. (v0065) Went back to v 9752. Works about 90-100%. Not
acceptable. Also downloaded WDM drivers. Didn't help. Removed them this time.
Frustrated. The original drivers with XP Pro were (nv4_mini.sys) I think. No
problems .
See earlier post that lists all of the drivers i've tried. Thanks for the
help.
--
Bob


"Cari (MS-MVP)" wrote:

> It's nVidia..... which is perhaps why you couldn't find it.
> --
> Cari (MS-MVP)
> Windows Technologies - Printing & Imaging
> http://www.coribright.com/windows
>
> "rmarvin" <rmarvin@discussions.microsoft.com> wrote in message
> news:166E1770-7A44-4C55-8FCF-8D6A059A3C37@microsoft.com...
> > Where are the updates? Tried NVIDA
> > --
> > Bob
> >
> >
> > "Cari (MS-MVP)" wrote:
> >
> >> Did you try the new ones released today?
> >> --
> >> Cari (MS-MVP)
> >> Windows Technologies - Printing & Imaging
> >> http://www.coribright.com/windows
> >>
> >> "rmarvin" <rmarvin@discussions.microsoft.com> wrote in message
> >> news:9BB523C1-3273-4164-9B15-6807EFEEBAC6@microsoft.com...
> >> > Audio /Video out of sync. Have tried various drivers. 9746,0064,9752.
> >> > Drivers
> >> > with XP were nv4_mini.sys and I experienced no problems. Anyone else?
> >> > Solution?
> >> > --
> >> > Bob
> >>
> >>

>
>

Reply With Quote
  #7 (permalink)  
Old 02-21-2007
=?Utf-8?B?cm1hcnZpbg==?=
 

Posts: n/a
Re: GeForce 6200SE
Additional information: When I installed Vista Home Premium it required me to
delete ViiV. Now it does not show up on my remove programs list. Do I need
it? Could it be the problem? Where do I get it?
--
Bob


"rmarvin" wrote:

> Tried it. Not Good. (v0065) Went back to v 9752. Works about 90-100%. Not
> acceptable. Also downloaded WDM drivers. Didn't help. Removed them this time.
> Frustrated. The original drivers with XP Pro were (nv4_mini.sys) I think. No
> problems .
> See earlier post that lists all of the drivers i've tried. Thanks for the
> help.
> --
> Bob
>
>
> "Cari (MS-MVP)" wrote:
>
> > It's nVidia..... which is perhaps why you couldn't find it.
> > --
> > Cari (MS-MVP)
> > Windows Technologies - Printing & Imaging
> > http://www.coribright.com/windows
> >
> > "rmarvin" <rmarvin@discussions.microsoft.com> wrote in message
> > news:166E1770-7A44-4C55-8FCF-8D6A059A3C37@microsoft.com...
> > > Where are the updates? Tried NVIDA
> > > --
> > > Bob
> > >
> > >
> > > "Cari (MS-MVP)" wrote:
> > >
> > >> Did you try the new ones released today?
> > >> --
> > >> Cari (MS-MVP)
> > >> Windows Technologies - Printing & Imaging
> > >> http://www.coribright.com/windows
> > >>
> > >> "rmarvin" <rmarvin@discussions.microsoft.com> wrote in message
> > >> news:9BB523C1-3273-4164-9B15-6807EFEEBAC6@microsoft.com...
> > >> > Audio /Video out of sync. Have tried various drivers. 9746,0064,9752.
> > >> > Drivers
> > >> > with XP were nv4_mini.sys and I experienced no problems. Anyone else?
> > >> > Solution?
> > >> > --
> > >> > Bob
> > >>
> > >>

> >
> >

Reply With Quote
  #8 (permalink)  
Old 02-21-2007
JW
 

Posts: n/a
Re: GeForce 6200SE
How out of sync is your video/audio and which is the one that is delayed?
What is the source of the audio/video?
Have you also got the latest Vista drivers for your sound card?
"rmarvin" <rmarvin@discussions.microsoft.com> wrote in message
news:48096C10-4D5B-4678-81C7-E17DA047726C@microsoft.com...
> Additional information: When I installed Vista Home Premium it required me
> to
> delete ViiV. Now it does not show up on my remove programs list. Do I need
> it? Could it be the problem? Where do I get it?
> --
> Bob
>
>
> "rmarvin" wrote:
>
>> Tried it. Not Good. (v0065) Went back to v 9752. Works about 90-100%. Not
>> acceptable. Also downloaded WDM drivers. Didn't help. Removed them this
>> time.
>> Frustrated. The original drivers with XP Pro were (nv4_mini.sys) I think.
>> No
>> problems .
>> See earlier post that lists all of the drivers i've tried. Thanks for the
>> help.
>> --
>> Bob
>>
>>
>> "Cari (MS-MVP)" wrote:
>>
>> > It's nVidia..... which is perhaps why you couldn't find it.
>> > --
>> > Cari (MS-MVP)
>> > Windows Technologies - Printing & Imaging
>> > http://www.coribright.com/windows
>> >
>> > "rmarvin" <rmarvin@discussions.microsoft.com> wrote in message
>> > news:166E1770-7A44-4C55-8FCF-8D6A059A3C37@microsoft.com...
>> > > Where are the updates? Tried NVIDA
>> > > --
>> > > Bob
>> > >
>> > >
>> > > "Cari (MS-MVP)" wrote:
>> > >
>> > >> Did you try the new ones released today?
>> > >> --
>> > >> Cari (MS-MVP)
>> > >> Windows Technologies - Printing & Imaging
>> > >> http://www.coribright.com/windows
>> > >>
>> > >> "rmarvin" <rmarvin@discussions.microsoft.com> wrote in message
>> > >> news:9BB523C1-3273-4164-9B15-6807EFEEBAC6@microsoft.com...
>> > >> > Audio /Video out of sync. Have tried various drivers.
>> > >> > 9746,0064,9752.
>> > >> > Drivers
>> > >> > with XP were nv4_mini.sys and I experienced no problems. Anyone
>> > >> > else?
>> > >> > Solution?
>> > >> > --
>> > >> > Bob
>> > >>
>> > >>
>> >
>> >



Reply With Quote
  #9 (permalink)  
Old 02-21-2007
=?Utf-8?B?cm1hcnZpbg==?=
 

Posts: n/a
Re: GeForce 6200SE
Respectfully , if you read the entire post you will see that I have tried all
vista drivers that I find. Currently I am using v 97.52. I've experimented
so many times I have a hard time pinpointing the problem. Right now it seems
they are synced but the video is not SHARP. The larger the picture the worse
it appears. Watching FOX news the picture and sound looks fine when in studio
or most advertising but when they show a remote clip it is off. I have a 20"
monitor (Sony). None of the fixes seems to be permanent in that they
EVENTUALLY fall off. I have a Hauppauge WinTV PVR PCI II (26xxx) and Realtek
High Definition Audio which on bootup indicates it is not compatable with
Vista. RRealtek does not have a download to fix this.
--
Bob


"JW" wrote:

> How out of sync is your video/audio and which is the one that is delayed?
> What is the source of the audio/video?
> Have you also got the latest Vista drivers for your sound card?
> "rmarvin" <rmarvin@discussions.microsoft.com> wrote in message
> news:48096C10-4D5B-4678-81C7-E17DA047726C@microsoft.com...
> > Additional information: When I installed Vista Home Premium it required me
> > to
> > delete ViiV. Now it does not show up on my remove programs list. Do I need
> > it? Could it be the problem? Where do I get it?
> > --
> > Bob
> >
> >
> > "rmarvin" wrote:
> >
> >> Tried it. Not Good. (v0065) Went back to v 9752. Works about 90-100%. Not
> >> acceptable. Also downloaded WDM drivers. Didn't help. Removed them this
> >> time.
> >> Frustrated. The original drivers with XP Pro were (nv4_mini.sys) I think.
> >> No
> >> problems .
> >> See earlier post that lists all of the drivers i've tried. Thanks for the
> >> help.
> >> --
> >> Bob
> >>
> >>
> >> "Cari (MS-MVP)" wrote:
> >>
> >> > It's nVidia..... which is perhaps why you couldn't find it.
> >> > --
> >> > Cari (MS-MVP)
> >> > Windows Technologies - Printing & Imaging
> >> > http://www.coribright.com/windows
> >> >
> >> > "rmarvin" <rmarvin@discussions.microsoft.com> wrote in message
> >> > news:166E1770-7A44-4C55-8FCF-8D6A059A3C37@microsoft.com...
> >> > > Where are the updates? Tried NVIDA
> >> > > --
> >> > > Bob
> >> > >
> >> > >
> >> > > "Cari (MS-MVP)" wrote:
> >> > >
> >> > >> Did you try the new ones released today?
> >> > >> --
> >> > >> Cari (MS-MVP)
> >> > >> Windows Technologies - Printing & Imaging
> >> > >> http://www.coribright.com/windows
> >> > >>
> >> > >> "rmarvin" <rmarvin@discussions.microsoft.com> wrote in message
> >> > >> news:9BB523C1-3273-4164-9B15-6807EFEEBAC6@microsoft.com...
> >> > >> > Audio /Video out of sync. Have tried various drivers.
> >> > >> > 9746,0064,9752.
> >> > >> > Drivers
> >> > >> > with XP were nv4_mini.sys and I experienced no problems. Anyone
> >> > >> > else?
> >> > >> > Solution?
> >> > >> > --
> >> > >> > Bob
> >> > >>
> >> > >>
> >> >
> >> >

>
>
>

Reply With Quote
  #10 (permalink)  
Old 02-21-2007
Cari \(MS-MVP\)
 

Posts: n/a
Re: GeForce 6200SE
Viiv is an Intel product.
http://www.intel.com/personal/our-technology/viiv/index.htm?cid=cim:ggl|dig_hom_viiv|k426F|s

It's supposed to be compatible with Vista, I'd drop Intel an email and see
if they can assist with a new download for you.
--
Cari (MS-MVP)
Windows Technologies - Printing & Imaging
http://www.coribright.com/windows

"rmarvin" <rmarvin@discussions.microsoft.com> wrote in message
news:48096C10-4D5B-4678-81C7-E17DA047726C@microsoft.com...
> Additional information: When I installed Vista Home Premium it required me
> to
> delete ViiV. Now it does not show up on my remove programs list. Do I need
> it? Could it be the problem? Where do I get it?
> --
> Bob
>
>
> "rmarvin" wrote:
>
>> Tried it. Not Good. (v0065) Went back to v 9752. Works about 90-100%. Not
>> acceptable. Also downloaded WDM drivers. Didn't help. Removed them this
>> time.
>> Frustrated. The original drivers with XP Pro were (nv4_mini.sys) I think.
>> No
>> problems .
>> See earlier post that lists all of the drivers i've tried. Thanks for the
>> help.
>> --
>> Bob
>>
>>
>> "Cari (MS-MVP)" wrote:
>>
>> > It's nVidia..... which is perhaps why you couldn't find it.
>> > --
>> > Cari (MS-MVP)
>> > Windows Technologies - Printing & Imaging
>> > http://www.coribright.com/windows
>> >
>> > "rmarvin" <rmarvin@discussions.microsoft.com> wrote in message
>> > news:166E1770-7A44-4C55-8FCF-8D6A059A3C37@microsoft.com...
>> > > Where are the updates? Tried NVIDA
>> > > --
>> > > Bob
>> > >
>> > >
>> > > "Cari (MS-MVP)" wrote:
>> > >
>> > >> Did you try the new ones released today?
>> > >> --
>> > >> Cari (MS-MVP)
>> > >> Windows Technologies - Printing & Imaging
>> > >> http://www.coribright.com/windows
>> > >>
>> > >> "rmarvin" <rmarvin@discussions.microsoft.com> wrote in message
>> > >> news:9BB523C1-3273-4164-9B15-6807EFEEBAC6@microsoft.com...
>> > >> > Audio /Video out of sync. Have tried various drivers.
>> > >> > 9746,0064,9752.
>> > >> > Drivers
>> > >> > with XP were nv4_mini.sys and I experienced no problems. Anyone
>> > >> > else?
>> > >> > Solution?
>> > >> > --
>> > >> > Bob
>> > >>
>> > >>
>> >
>> >


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
GeForce 8800GTS Martin Racette microsoft.public.windows.vista.general 3 03-01-2007 03:38
aero on GeForce FX 5700LE =?Utf-8?B?Y3RlbGxpczE1Ng==?= microsoft.public.windows.vista.general 11 02-28-2007 20:38
Nvidia GeForce 6100 Denise microsoft.public.windows.vista hardware devices 8 02-09-2007 20:40
nVIDIA GeForce Go 6100 ED SCHWEBEL microsoft.public.windows.vista hardware devices 5 01-31-2007 23:32
Geforce 4600 -> vista? =?Utf-8?B?RXJpaw==?= microsoft.public.windows.vista hardware devices 4 01-12-2007 00:32




All times are GMT +1. The time now is 17:32.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120