Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Vista Asus A8N SLI and NVIDIA General Purpose Ring0 Driver

microsoft.public.windows.vista hardware devices






Speedup My PC
Reply
  #1 (permalink)  
Old 02-18-2007
GeraldF
 

Posts: n/a
Vista Asus A8N SLI and NVIDIA General Purpose Ring0 Driver
Does anyone know what the problem is with the Ring0 Driver used
by this board and Vista Compatablility. Is the Ring0 Driver
part of the video driver for Nvidia?

It is my understanding from reading the forum that Vista Does
not support SLI, is that because the SLI drivers were not
available at release?

Is it Nvidia's responsibility to produce these drivers?

Thanks
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 02-18-2007
JW
 

Posts: n/a
Re: Vista Asus A8N SLI and NVIDIA General Purpose Ring0 Driver
Accoridng to the release notes a low performace preview version of SLI
support is in the RTM 96.85 drivers the 97.46 and 100.xx drivers do not have
SLI support except the 100.xx drivers have it for 8800 cards only.
NVIDIA is working to get SLI support for 6xxx and 7xxx chips back into the
drivers within the next couple of months. With each new release I sugges
that you read the release notes before you install since there may nothing
in the release that benefits you.

"GeraldF" <meaniminimo@anywhere.com> wrote in message
news:MPG.204240ffdd99ec5a989816@msnews.microsoft.c om...
> Does anyone know what the problem is with the Ring0 Driver used
> by this board and Vista Compatablility. Is the Ring0 Driver
> part of the video driver for Nvidia?
>
> It is my understanding from reading the forum that Vista Does
> not support SLI, is that because the SLI drivers were not
> available at release?
>
> Is it Nvidia's responsibility to produce these drivers?
>
> Thanks



Reply With Quote
  #3 (permalink)  
Old 02-18-2007
Pete
 

Posts: n/a
Re: Vista Asus A8N SLI and NVIDIA General Purpose Ring0 Driver
WOW. WOW. Vista does not support SLI?
I been hit in the gut.

"JW" <nospam@no.spam> wrote in message
news:OvYi9V5UHHA.488@TK2MSFTNGP06.phx.gbl...
> Accoridng to the release notes a low performace preview version of SLI
> support is in the RTM 96.85 drivers the 97.46 and 100.xx drivers do not
> have SLI support except the 100.xx drivers have it for 8800 cards only.
> NVIDIA is working to get SLI support for 6xxx and 7xxx chips back into the
> drivers within the next couple of months. With each new release I sugges
> that you read the release notes before you install since there may nothing
> in the release that benefits you.
>
> "GeraldF" <meaniminimo@anywhere.com> wrote in message
> news:MPG.204240ffdd99ec5a989816@msnews.microsoft.c om...
>> Does anyone know what the problem is with the Ring0 Driver used
>> by this board and Vista Compatablility. Is the Ring0 Driver
>> part of the video driver for Nvidia?
>>
>> It is my understanding from reading the forum that Vista Does
>> not support SLI, is that because the SLI drivers were not
>> available at release?
>>
>> Is it Nvidia's responsibility to produce these drivers?
>>
>> Thanks

>
>



Reply With Quote
  #4 (permalink)  
Old 02-19-2007
JW
 

Posts: n/a
Re: Vista Asus A8N SLI and NVIDIA General Purpose Ring0 Driver
Vista supports SLI it is the current set of NVIDIA drivers other then the
Vista 96.85 drivers for the 6xxx and 7xxx series and the 100.59 drivers for
the 88xx cards that do not support it. As I suggested hopefully we will see
NVIDIA support back by the end of this month or next.

"Pete" <Pete@nospam.com> wrote in message
news:O5bA476UHHA.192@TK2MSFTNGP04.phx.gbl...
> WOW. WOW. Vista does not support SLI?
> I been hit in the gut.
>
> "JW" <nospam@no.spam> wrote in message
> news:OvYi9V5UHHA.488@TK2MSFTNGP06.phx.gbl...
>> Accoridng to the release notes a low performace preview version of SLI
>> support is in the RTM 96.85 drivers the 97.46 and 100.xx drivers do not
>> have SLI support except the 100.xx drivers have it for 8800 cards only.
>> NVIDIA is working to get SLI support for 6xxx and 7xxx chips back into
>> the drivers within the next couple of months. With each new release I
>> sugges that you read the release notes before you install since there may
>> nothing in the release that benefits you.
>>
>> "GeraldF" <meaniminimo@anywhere.com> wrote in message
>> news:MPG.204240ffdd99ec5a989816@msnews.microsoft.c om...
>>> Does anyone know what the problem is with the Ring0 Driver used
>>> by this board and Vista Compatablility. Is the Ring0 Driver
>>> part of the video driver for Nvidia?
>>>
>>> It is my understanding from reading the forum that Vista Does
>>> not support SLI, is that because the SLI drivers were not
>>> available at release?
>>>
>>> Is it Nvidia's responsibility to produce these drivers?
>>>
>>> Thanks

>>
>>

>
>



Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
ASUS A8N SLI Premium onboard sound question =?Utf-8?B?Um9i?= microsoft.public.windows.vista hardware devices 3 03-28-2007 02:54
Re: Asus A8N32-SLI Deluxe Not Recognized pjb microsoft.public.windows.vista hardware devices 7 02-19-2007 07:22
Re: Asus A8N32-SLI Deluxe Not Recognized pjb microsoft.public.windows.vista hardware devices 5 02-05-2007 17:26
Asus SLI NVidia Force4 with 6600 Video. Vista install OK? GeraldF microsoft.public.windows.vista hardware devices 2 02-01-2007 08:21
ASUS P5N32 SLI DELUXE Motherboard will not load Vista =?Utf-8?B?QnJlbnQ=?= microsoft.public.windows.vista hardware devices 1 01-11-2007 00:29




All times are GMT +1. The time now is 15:12.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120