Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Vista 64 problem with 4gb ram

microsoft.public.windows.vista hardware devices






Speedup My PC
Reply
  #1 (permalink)  
Old 08-14-2007
Werekin
 

Posts: n/a
Vista 64 problem with 4gb ram
When i use 2 ram chips the pc runs great and no problems detected. But if i
insert 4 identical chips windows runns very slow. Startup takes 5-10 minutes.
I have also tryed to run the individual memory chips and all work in pairs of
2. I have updated windows with the patch fixing Ax00000001 error. It seems
like my pc is running in slow motion even the internet slows down.
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 08-14-2007
Carey Frisch [MVP]
 

Posts: n/a
Re: Vista 64 problem with 4gb ram
Discussions in Windows 64-Bit Computing:
http://windowshelp.microsoft.com/com...2-32fc064ebe5e

--
Carey Frisch
Microsoft MVP
Windows Shell/User

----------------------------------------------------------------------

"Werekin" wrote:

When i use 2 ram chips the pc runs great and no problems detected. But if i
insert 4 identical chips windows runns very slow. Startup takes 5-10 minutes.
I have also tryed to run the individual memory chips and all work in pairs of
2. I have updated windows with the patch fixing Ax00000001 error. It seems
like my pc is running in slow motion even the internet slows down.

Reply With Quote
  #3 (permalink)  
Old 08-15-2007
babaloo
 

Posts: n/a
Re: Vista 64 problem with 4gb ram
Possible causes:
Many motherboards are not able to support 4 gbs of ram in the real world
despite being marketed as being able to do so. There is no recourse other
than to try another motherboard (probably the most common cause of what you
see) and see if the memory controller works as advertised.
Power may be inadequate (close second as cause of problem).
Latency settings in the BIOS may be off or the latencies of the ram sticks
may not be similar enough.
Unless you are using your machine as a server in an extremely large network
or rendering massive video files with a quad core processor there is no real
world use for 4gbs of RAM despite what you read. I do not believe there are
any commercial video packages for 64 bit Vista that are capbale of doing
this. No one who knows what they are doing would use Vista as the server at
the heart of a complex network.
No matter how large your Photoshop files you will never use 4gbs of RAM.
And if you insist on using Vista 64 you may never get any useful work done.
Enjoy.


Reply With Quote
  #4 (permalink)  
Old 08-15-2007
CJM
 

Posts: n/a
Re: Vista 64 problem with 4gb ram
There are many uses for > 2GB RAM. For example, higher-end games like
BF2/BF2142 can really appreciate it. Superfetch also likes it.

Assuming that the correct memory is used, latency is not an issue, nor is
power. If the machine boots at all, these are not an issue. The mobo (and
the memory controller - assuming it is an Intel rig) are the most likely
problem areas. The OP needs to confirm that his mobo can handle 4GB, that it
can handle those particular brand of sticks, that appropriate BIOS settings
are used (there is a switch in my BIOS for using 4GB), that the latest/best
version of BIOS is used.

The mobo manufacturers will likely run forums or other support facilities -
this would be my first place to start.



Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Vista Ultimate & 4GB of RAM? No.Thanks@Here.com microsoft.public.windows.vista.general 8 08-02-2007 20:34
Can't start up Vista-64 with 4GB RAM SAMBROSINI microsoft.public.windows.vista.installation setup 8 05-20-2007 00:02
Vista 32-bit and 4GB RAM 007 microsoft.public.windows.vista.general 3 05-19-2007 19:23
Vista x86 support 4GB RAM CM microsoft.public.windows.vista.general 3 03-07-2007 06:36
4Gb RAM and Vista 32bit pagefile =?Utf-8?B?YW1lbng=?= microsoft.public.windows.vista.performance maintenance 0 02-27-2007 03:27




All times are GMT +1. The time now is 05:08.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120