Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Logitech Z-4i Speakers Not Working.

microsoft.public.windows.vista hardware devices






Speedup My PC
Reply
  #1 (permalink)  
Old 02-10-2007
=?Utf-8?B?RHVtcGVyZGVyeQ==?=
 

Posts: n/a
Logitech Z-4i Speakers Not Working.
Ok so i have just installed windows Vista ultimate on my "custom built"
computer. Windows Vista Upgrade Advisor said it couldnt find any information
on my sound card. All it knew was its name. So i install Vista Yesterday and
everything works fine. Except my Speakers. So i do every possible thing i can
do to make them work. I update drivers, check to see if they are enabled. all
sorts of stuff i tried. But yet i cannot get them to put sound out. It says i
have an "HD Sound Card" and it worked fine until i installed vista. Any Help
on solving this problem would be greatful.
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 02-11-2007
=?Utf-8?B?RGF2aWQ=?=
 

Posts: n/a
RE: Logitech Z-4i Speakers Not Working.
Hi,
I installed Vista Business and I can't get Media Player 11 to play on my
Logitech 6.1 speakers either. I installed the latest driver from REALTEK (for
the motherboard-based sound chip), and on the 'test' application of sound
manager I can get all the external speakers to work. The speakers also work
for Offfice and Windows 'sounds', but neither Media Player of the CD drive
will work. The p.c. speaker works okay. To do with your question about HD
sound, when I downloaded the REALTEK driver, I saw that there was a driver
for a high definition sound card as well. Vista told me it had a problem with
the HD sound part, so I disabled that in device manager and that problem went
away. I presume my AOPEN motherboard doesn't have HD sound. Hope my info
helps a bit with your problem.

"Dumperdery" wrote:

> Ok so i have just installed windows Vista ultimate on my "custom built"
> computer. Windows Vista Upgrade Advisor said it couldnt find any information
> on my sound card. All it knew was its name. So i install Vista Yesterday and
> everything works fine. Except my Speakers. So i do every possible thing i can
> do to make them work. I update drivers, check to see if they are enabled. all
> sorts of stuff i tried. But yet i cannot get them to put sound out. It says i
> have an "HD Sound Card" and it worked fine until i installed vista. Any Help
> on solving this problem would be greatful.

Reply With Quote
  #3 (permalink)  
Old 02-11-2007
=?Utf-8?B?RHVtcGVyZGVyeQ==?=
 

Posts: n/a
RE: Logitech Z-4i Speakers Not Working.
I just got very mad at my speakers so i went to Bestbuy and bought a new
sound card and it fixed everything. I guess vista doesnt like integrated
sound cards.

"David" wrote:

> Hi,
> I installed Vista Business and I can't get Media Player 11 to play on my
> Logitech 6.1 speakers either. I installed the latest driver from REALTEK (for
> the motherboard-based sound chip), and on the 'test' application of sound
> manager I can get all the external speakers to work. The speakers also work
> for Offfice and Windows 'sounds', but neither Media Player of the CD drive
> will work. The p.c. speaker works okay. To do with your question about HD
> sound, when I downloaded the REALTEK driver, I saw that there was a driver
> for a high definition sound card as well. Vista told me it had a problem with
> the HD sound part, so I disabled that in device manager and that problem went
> away. I presume my AOPEN motherboard doesn't have HD sound. Hope my info
> helps a bit with your problem.
>
> "Dumperdery" wrote:
>
> > Ok so i have just installed windows Vista ultimate on my "custom built"
> > computer. Windows Vista Upgrade Advisor said it couldnt find any information
> > on my sound card. All it knew was its name. So i install Vista Yesterday and
> > everything works fine. Except my Speakers. So i do every possible thing i can
> > do to make them work. I update drivers, check to see if they are enabled. all
> > sorts of stuff i tried. But yet i cannot get them to put sound out. It says i
> > have an "HD Sound Card" and it worked fine until i installed vista. Any Help
> > on solving this problem would be greatful.

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Headphones work, but built in speakers don't =?Utf-8?B?amVyb2Q=?= microsoft.public.windows.vista.general 7 02-19-2009 14:29
Unable to hear voice thru speakers when using microphone =?Utf-8?B?VmVybmFjaW91cw==?= microsoft.public.windows.vista.general 1 02-27-2007 05:13
Speakers...HP Pavillon a1720n Andtre Margolies microsoft.public.windows.vista.general 1 02-23-2007 06:52
workaround for soundblaster live...play all speakers? =?Utf-8?B?amogYmFnZ2Vy?= microsoft.public.windows.vista hardware devices 1 02-05-2007 16:09
RE: No audio through built-in laptop speakers =?Utf-8?B?VG9pbm9u?= microsoft.public.windows.vista hardware devices 0 12-11-2006 12:29




All times are GMT +1. The time now is 08:51.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120