Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

USB External Hard Drives not registering in Vista Home Premium

microsoft.public.windows.vista hardware devices






Speedup My PC
Reply
  #1 (permalink)  
Old 02-09-2007
=?Utf-8?B?QXJpZ2Fz?=
 

Posts: n/a
USB External Hard Drives not registering in Vista Home Premium
I have a pair of external hard drives that are used as storage for my home
network, both of which worked just fine in XP, but have only worked once
since installing Vista on my computer. I don't know how they actually ended
up working, but I since restarted and went into XP to finish up some things.
Since then, I've gone back to Vista, with no luck of either drive showing up
and being usable. I'm thinking of just going back into XP for a while until
theres some sort of fix for this, because I need those drives working. Anyone
have any ideas?

PS: I can't find any trace of the external cases even being found, no
"unknown device" messages or nothing. Just quiet, no idea if they are being
found or not.
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 02-09-2007
Chuck
 

Posts: n/a
Re: USB External Hard Drives not registering in Vista Home Premium
Are they using USB or a Firewire connection? I have a couple USB
external drives that work fine with Vista. What you may want to do is
switch the drive(s) to a different USB/Firewire port and see if
Windows picks them up.

On Feb 9, 12:34 am, Arigas <Ari...@discussions.microsoft.com> wrote:
> I have a pair of external hard drives that are used as storage for my home
> network, both of which worked just fine in XP, but have only worked once
> since installing Vista on my computer. I don't know how they actually ended
> up working, but I since restarted and went into XP to finish up some things.
> Since then, I've gone back to Vista, with no luck of either drive showing up
> and being usable. I'm thinking of just going back into XP for a while until
> theres some sort of fix for this, because I need those drives working. Anyone
> have any ideas?
>
> PS: I can't find any trace of the external cases even being found, no
> "unknown device" messages or nothing. Just quiet, no idea if they are being
> found or not.



Reply With Quote
  #3 (permalink)  
Old 02-16-2007
Cymbal Man Freq.
 

Posts: n/a
Re: USB External Hard Drives not registering in Vista Home Premium

"Arigas" <Arigas@discussions.microsoft.com> wrote in message
news:F21AA045-C415-4681-8688-7333C3EC2F0F@microsoft.com...
| I have a pair of external hard drives that are used as storage for my home
| network, both of which worked just fine in XP, but have only worked once
| since installing Vista on my computer. I don't know how they actually ended
| up working, but I since restarted and went into XP to finish up some things.
| Since then, I've gone back to Vista, with no luck of either drive showing up
| and being usable. I'm thinking of just going back into XP for a while until
| theres some sort of fix for this, because I need those drives working. Anyone
| have any ideas?
|
| PS: I can't find any trace of the external cases even being found, no
| "unknown device" messages or nothing. Just quiet, no idea if they are being
| found or not.

I had the same problem with XP SP2 13 months ago. I switched out the PCI card
for USB for a different manufacturer of chip and it seems to have cleared up for
the external drives, but my mp3 recorder messes up on this card. Same symptoms,
works one time then nada. External hard drives almost became corrupted (trash
can material) beyond usability because of this bug. I forgot which chip on which
USB card was responsible for failure or success, but I still blame Windows
Update.


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Vista refuses to safely remove external usb hard drive Roof Fiddler microsoft.public.windows.vista.general 19 12-12-2009 20:12
USB external drives and Vista question =?Utf-8?B?R3VpZG8gQ2F1dHJlZWxz?= microsoft.public.windows.vista hardware devices 2 04-26-2007 16:10
Problem with USB External Hard Disk Poh Tze Siang microsoft.public.windows.vista.general 1 03-01-2007 02:59
Visa encrypted old xp(home) files on the external drives? sshuangw@yahoo.com microsoft.public.windows.vista.general 10 02-27-2007 08:05
External USB Drives not being detected by Vista Ultimate Full Release Ver. Joe Gonzalez microsoft.public.windows.vista hardware devices 0 01-07-2007 01:24




All times are GMT +1. The time now is 07:12.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120