Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

NVidia 7600 Card and 1440 x 900 resolution using DVI

microsoft.public.windows.vista hardware devices






Speedup My PC
Reply
  #1 (permalink)  
Old 02-08-2007
=?Utf-8?B?Sm8=?=
 

Posts: n/a
NVidia 7600 Card and 1440 x 900 resolution using DVI
Using the latest nvidia drivers for vista, there is still no 1440 x 900
resolution on my monitor unless I go to the VGA hookup. This has been a
problem for months and NVidia seems not to want to solve it. Has anyone
achieved the correct resolution using a DVI hookup and a 1440 X 900
widescreen panel. Mine is a Gateway FPD1975W monitor.
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 02-08-2007
JW
 

Posts: n/a
Re: NVidia 7600 Card and 1440 x 900 resolution using DVI
Are you referring to the 100.59 drivers or the 97.46 as the latest drivers?

"Jo" <Jo@discussions.microsoft.com> wrote in message
news:B8CBDCA7-839D-438F-89A4-BB2120DDBF01@microsoft.com...
> Using the latest nvidia drivers for vista, there is still no 1440 x 900
> resolution on my monitor unless I go to the VGA hookup. This has been a
> problem for months and NVidia seems not to want to solve it. Has anyone
> achieved the correct resolution using a DVI hookup and a 1440 X 900
> widescreen panel. Mine is a Gateway FPD1975W monitor.



Reply With Quote
  #3 (permalink)  
Old 02-08-2007
=?Utf-8?B?Sm8=?=
 

Posts: n/a
Re: NVidia 7600 Card and 1440 x 900 resolution using DVI
THe 97.46, as the others are beta. VGA is giving me pretty good video right
now and it does offer the correct resolution.

"JW" wrote:

> Are you referring to the 100.59 drivers or the 97.46 as the latest drivers?
>
> "Jo" <Jo@discussions.microsoft.com> wrote in message
> news:B8CBDCA7-839D-438F-89A4-BB2120DDBF01@microsoft.com...
> > Using the latest nvidia drivers for vista, there is still no 1440 x 900
> > resolution on my monitor unless I go to the VGA hookup. This has been a
> > problem for months and NVidia seems not to want to solve it. Has anyone
> > achieved the correct resolution using a DVI hookup and a 1440 X 900
> > widescreen panel. Mine is a Gateway FPD1975W monitor.

>
>
>

Reply With Quote
  #4 (permalink)  
Old 02-10-2007
=?Utf-8?B?TGFycnlN?=
 

Posts: n/a
Re: NVidia 7600 Card and 1440 x 900 resolution using DVI
I have Nvidia 7600 card and run 1400x900 resolution using DVI
Im running 6000 Vista Home Premium with International 97.46 and it works fine
LarryM

"Jo" wrote:

> THe 97.46, as the others are beta. VGA is giving me pretty good video right
> now and it does offer the correct resolution.
>
> "JW" wrote:
>
> > Are you referring to the 100.59 drivers or the 97.46 as the latest drivers?
> >
> > "Jo" <Jo@discussions.microsoft.com> wrote in message
> > news:B8CBDCA7-839D-438F-89A4-BB2120DDBF01@microsoft.com...
> > > Using the latest nvidia drivers for vista, there is still no 1440 x 900
> > > resolution on my monitor unless I go to the VGA hookup. This has been a
> > > problem for months and NVidia seems not to want to solve it. Has anyone
> > > achieved the correct resolution using a DVI hookup and a 1440 X 900
> > > widescreen panel. Mine is a Gateway FPD1975W monitor.

> >
> >
> >

Reply With Quote
  #5 (permalink)  
Old 02-13-2007
=?Utf-8?B?Sm8=?=
 

Posts: n/a
Re: NVidia 7600 Card and 1440 x 900 resolution using DVI
I loaded the beta 100.xxx driver and switched back to DVI. It is working at
the correct resolution. I'm not sure whether it is because I already had
1440x900 set with the VGA cable or whether the new drivers made the
difference, but it is much better picture. I think this problem is unique to
some monitors. Also heard at one time that the international driver worked
better than us but hadn't given it a try.

"LarryM" wrote:

> I have Nvidia 7600 card and run 1400x900 resolution using DVI
> Im running 6000 Vista Home Premium with International 97.46 and it works fine
> LarryM
>
> "Jo" wrote:
>
> > THe 97.46, as the others are beta. VGA is giving me pretty good video right
> > now and it does offer the correct resolution.
> >
> > "JW" wrote:
> >
> > > Are you referring to the 100.59 drivers or the 97.46 as the latest drivers?
> > >
> > > "Jo" <Jo@discussions.microsoft.com> wrote in message
> > > news:B8CBDCA7-839D-438F-89A4-BB2120DDBF01@microsoft.com...
> > > > Using the latest nvidia drivers for vista, there is still no 1440 x 900
> > > > resolution on my monitor unless I go to the VGA hookup. This has been a
> > > > problem for months and NVidia seems not to want to solve it. Has anyone
> > > > achieved the correct resolution using a DVI hookup and a 1440 X 900
> > > > widescreen panel. Mine is a Gateway FPD1975W monitor.
> > >
> > >
> > >

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
7600 GS 512 video card problems =?Utf-8?B?U2VhblY=?= microsoft.public.windows.vista.general 1 03-01-2007 08:04
Nvidia Geforce nx 7600 GT resource conflict (kod 12) =?Utf-8?B?UGlubmVtYW5k?= microsoft.public.windows.vista.general 2 02-26-2007 03:13
RE: Nvidia 6600 keeps forgetting resolution =?Utf-8?B?RGVhbm8=?= microsoft.public.windows.vista hardware devices 0 02-08-2007 10:36
Nvidia Geforce Go 7600 Drivers =?Utf-8?B?RGVyZWs=?= microsoft.public.windows.vista hardware devices 11 12-25-2006 00:25
Any update on the Nvidia driver problem/ wrong resolution =?Utf-8?B?Sm8=?= microsoft.public.windows.vista hardware devices 11 12-21-2006 14:11




All times are GMT +1. The time now is 14:18.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120