Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Mouse/Keyboard no longer loads correctly

microsoft.public.windows.vista hardware devices






Speedup My PC
Reply
  #1 (permalink)  
Old 08-08-2007
B_Mills
 

Posts: n/a
Mouse/Keyboard no longer loads correctly
For some reason as soon as Vista is loaded my mouse and keyboard no longer
function as they should. In fact they do not work at all. So I am left here
with no way of accessing my computer to see why it does not run them. It was
working fine a couple of weeks ago but as soon as i got back from a trip they
no longer function. I have tried 2 other sets of keyboards and mouses on this
computer as well and have tested them on a working desktop. Anyone have any
solution please i need all the help i can get.
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 08-08-2007
Tim
 

Posts: n/a
Re: Mouse/Keyboard no longer loads correctly
B_Mills wrote:
> For some reason as soon as Vista is loaded my mouse and keyboard no longer
> function as they should. In fact they do not work at all. So I am left here
> with no way of accessing my computer to see why it does not run them. It was
> working fine a couple of weeks ago but as soon as i got back from a trip they
> no longer function. I have tried 2 other sets of keyboards and mouses on this
> computer as well and have tested them on a working desktop. Anyone have any
> solution please i need all the help i can get.

Need more information. Are these USB devices or PS/2? If USB, have you
tried PS/2 devices (assuming you have PS/2 ports)? If USB, have you
tried using a different USB port? Are you sure your USB ports are
functional? Do you have other USB devices? If so, are they working? Have
you tried booting into Safe Mode?

Tim
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Right Mouse Button no longer works since update bob clere microsoft.public.windows.vista.general 0 07-13-2007 23:40
mouse or keyboard stevesmith microsoft.public.windows.vista.performance maintenance 1 07-01-2007 20:34
After vista wakes up from hybrid sleep, mouse scroll doesn't work correctly. Lakesidezx microsoft.public.windows.vista.general 1 06-11-2007 22:41
Mouse not working correctly saraslat microsoft.public.windows.vista.general 1 05-10-2007 04:42




All times are GMT +1. The time now is 06:01.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120