Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Hercules Digifire 7.1

microsoft.public.windows.vista hardware devices






Speedup My PC
Reply
  #1 (permalink)  
Old 08-08-2007
Chris V.
 

Posts: n/a
Hercules Digifire 7.1
Hi,
I installed my new Vista Ultimate 64bit but now my soundcard, a Hercules
Digifire 7.1, does not work anymore.
I tried several things but nothing helps. I installed a driver from Hercules
for the 32bit Vista version but nothing happened.

Is there anything I can do? Can I select a supported driver from another
brand to make it work maybe?
Thanks for your help,

Chris V
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 08-09-2007
Wayne
 

Posts: n/a
Re: Hercules Digifire 7.1
"Chris V." <Chris V.@discussions.microsoft.com> wrote in message
news:358DE046-0043-4ADA-B989-412CD8CA092B@microsoft.com...
> Hi,
> I installed my new Vista Ultimate 64bit but now my soundcard, a Hercules
> Digifire 7.1, does not work anymore.
> I tried several things but nothing helps. I installed a driver from
> Hercules
> for the 32bit Vista version but nothing happened.
>
> Is there anything I can do? Can I select a supported driver from another
> brand to make it work maybe?
> Thanks for your help,
>
> Chris V



Chris, you need 64 bit drivers for your soundcard. However, Hercules
doesn't have any 64 bit drivers for this soundcard as of yet. You need to
contact techsupport at Hercules and ask them if they are working on 64 bit
drivers. If not, you will have either use your onboard sound, or purchase
another brand of soundcard that does have 64 bit Vista driver support.

http://ts.hercules.com/eng/index.php...5&pid=19&cid=1


Wayne

Reply With Quote
  #3 (permalink)  
Old 08-09-2007
Peter Foldes
 

Posts: n/a
Re: Hercules Digifire 7.1
Find out if the manufacturer of the sound card has a driver for the 64 bit system

--
Peter

Please Reply to Newsgroup for the benefit of others
Requests for assistance by email can not and will not be acknowledged.

"Chris V." <Chris V.@discussions.microsoft.com> wrote in message news:358DE046-0043-4ADA-B989-412CD8CA092B@microsoft.com...
> Hi,
> I installed my new Vista Ultimate 64bit but now my soundcard, a Hercules
> Digifire 7.1, does not work anymore.
> I tried several things but nothing helps. I installed a driver from Hercules
> for the 32bit Vista version but nothing happened.
>
> Is there anything I can do? Can I select a supported driver from another
> brand to make it work maybe?
> Thanks for your help,
>
> Chris V

Reply With Quote
  #4 (permalink)  
Old 08-09-2007
Wayne
 

Posts: n/a
Re: Hercules Digifire 7.1
"Peter Foldes" <okf22@hotmail.com> wrote in message
news:uDWtIOi2HHA.1208@TK2MSFTNGP03.phx.gbl...
Find out if the manufacturer of the sound card has a driver for the 64 bit
system

--
Peter

Please Reply to Newsgroup for the benefit of others
Requests for assistance by email can not and will not be acknowledged.

"Chris V." <Chris V.@discussions.microsoft.com> wrote in message
news:358DE046-0043-4ADA-B989-412CD8CA092B@microsoft.com...
> Hi,
> I installed my new Vista Ultimate 64bit but now my soundcard, a Hercules
> Digifire 7.1, does not work anymore.
> I tried several things but nothing helps. I installed a driver from
> Hercules
> for the 32bit Vista version but nothing happened.
>
> Is there anything I can do? Can I select a supported driver from another
> brand to make it work maybe?
> Thanks for your help,
>
> Chris V





Peter, if you had read my reply to Chris you would know that there are no 64
bit drivers for this product. It pays to read the replies from others
before you post. Not a put down, just a heads up. ;0)


Wayne

Reply With Quote
  #5 (permalink)  
Old 08-09-2007
Peter Foldes
 

Posts: n/a
Re: Hercules Digifire 7.1
Thanks Wayne but your post was not there when I posted. At least it did not show for me. As always the more the merrier

--
Peter

Please Reply to Newsgroup for the benefit of others
Requests for assistance by email can not and will not be acknowledged.

"Wayne" <hww1955@msn.com> wrote in message news:eT8pZpi2HHA.728@TK2MSFTNGP05.phx.gbl...
> "Peter Foldes" <okf22@hotmail.com> wrote in message
> news:uDWtIOi2HHA.1208@TK2MSFTNGP03.phx.gbl...
> Find out if the manufacturer of the sound card has a driver for the 64 bit
> system
>
> --
> Peter
>
> Please Reply to Newsgroup for the benefit of others
> Requests for assistance by email can not and will not be acknowledged.
>
> "Chris V." <Chris V.@discussions.microsoft.com> wrote in message
> news:358DE046-0043-4ADA-B989-412CD8CA092B@microsoft.com...
>> Hi,
>> I installed my new Vista Ultimate 64bit but now my soundcard, a Hercules
>> Digifire 7.1, does not work anymore.
>> I tried several things but nothing helps. I installed a driver from
>> Hercules
>> for the 32bit Vista version but nothing happened.
>>
>> Is there anything I can do? Can I select a supported driver from another
>> brand to make it work maybe?
>> Thanks for your help,
>>
>> Chris V

>
>
>
>
> Peter, if you had read my reply to Chris you would know that there are no 64
> bit drivers for this product. It pays to read the replies from others
> before you post. Not a put down, just a heads up. ;0)
>
>
> Wayne
>

Reply With Quote
  #6 (permalink)  
Old 08-09-2007
Wayne
 

Posts: n/a
Re: Hercules Digifire 7.1
"Peter Foldes" <okf22@hotmail.com> wrote in message
news:OCkna9i2HHA.4400@TK2MSFTNGP06.phx.gbl...
Thanks Wayne but your post was not there when I posted. At least it did not
show for me. As always the more the merrier

--
Peter

Please Reply to Newsgroup for the benefit of others
Requests for assistance by email can not and will not be acknowledged.

"Wayne" <hww1955@msn.com> wrote in message
news:eT8pZpi2HHA.728@TK2MSFTNGP05.phx.gbl...
> "Peter Foldes" <okf22@hotmail.com> wrote in message
> news:uDWtIOi2HHA.1208@TK2MSFTNGP03.phx.gbl...
> Find out if the manufacturer of the sound card has a driver for the 64 bit
> system
>
> --
> Peter
>


Strange. Our posts were almost an hour apart. Mine was posted at 5:38 PM,
and yours was posted at 6:21 PM.

Looks like the Microsoft public servers are on the fritz again.

And you are correct. The more the merrier. I was really testing to see if
my posts were showing up at all as I get very few responses.

Wayne

Reply With Quote
  #7 (permalink)  
Old 08-09-2007
Peter Foldes
 

Posts: n/a
Re: Hercules Digifire 7.1
Probably because I have different newsgroups open on different computers and some like this one stayed open for over 1 1\2 hrs before I sent my answers.Happens occasionally when I get tied up in other groups before I answer and send on the open newsgroup
--
Peter

Please Reply to Newsgroup for the benefit of others
Requests for assistance by email can not and will not be acknowledged.

"Wayne" <hww1955@msn.com> wrote in message news:%23TX3hBj2HHA.2064@TK2MSFTNGP03.phx.gbl...
> "Peter Foldes" <okf22@hotmail.com> wrote in message
> news:OCkna9i2HHA.4400@TK2MSFTNGP06.phx.gbl...
> Thanks Wayne but your post was not there when I posted. At least it did not
> show for me. As always the more the merrier
>
> --
> Peter
>
> Please Reply to Newsgroup for the benefit of others
> Requests for assistance by email can not and will not be acknowledged.
>
> "Wayne" <hww1955@msn.com> wrote in message
> news:eT8pZpi2HHA.728@TK2MSFTNGP05.phx.gbl...
>> "Peter Foldes" <okf22@hotmail.com> wrote in message
>> news:uDWtIOi2HHA.1208@TK2MSFTNGP03.phx.gbl...
>> Find out if the manufacturer of the sound card has a driver for the 64 bit
>> system
>>
>> --
>> Peter
>>

>
> Strange. Our posts were almost an hour apart. Mine was posted at 5:38 PM,
> and yours was posted at 6:21 PM.
>
> Looks like the Microsoft public servers are on the fritz again.
>
> And you are correct. The more the merrier. I was really testing to see if
> my posts were showing up at all as I get very few responses.
>
> Wayne
>

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
probleme de pilotes avec vista pour un e webcam Hercules sportfred microsoft.public.fr.windows.vista.materiel 1 05-16-2007 08:28
problemi Hercules radeon 9500pro 128 su Vista Busines mauro microsoft.public.it.windows.vista 5 04-24-2007 23:32




All times are GMT +1. The time now is 02:04.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120