Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Vista ratings.

microsoft.public.windows.vista hardware devices






Speedup My PC
Reply
  #1 (permalink)  
Old 02-08-2007
Reon & Corrina Hocking
 

Posts: n/a
Vista ratings.
I have just installed Vista Home Premium, have a Radeon 256mb agp card,
Vista drivers etc, etc, but for some reason, Vista has rated my graphics
performance at 1...How do I improve this? I have updated everything.

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 02-08-2007
BSchnur
 

Posts: n/a
Re: Vista ratings.

Which Radeon card?

--
Barry Schnur
Reply With Quote
  #3 (permalink)  
Old 02-08-2007
Roy Coorne
 

Posts: n/a
Re: Vista ratings.
"Reon & Corrina Hocking" <Correon@Xtra.co.nz> wrote in message
news:62B7A614-4FB7-422F-A1CA-756D735D1F57@microsoft.com...
>I have just installed Vista Home Premium, have a Radeon 256mb agp
>card, Vista drivers etc, etc, but for some reason, Vista has rated my
>graphics performance at 1...How do I improve this? I have updated
>everything.



Go upwards on the ladder of Vista compatible Radeons
<http://ati.amd.com/technology/windowsvista/Products.html>

Reply With Quote
  #4 (permalink)  
Old 02-08-2007
Adrian
 

Posts: n/a
Re: Vista ratings.

Hi my Radeon 256mb agp card is an ATI 9600
Rated 3.5 Vista works very nice.

There are older card from Radeon see if your card is 9600

Adrian


"Reon & Corrina Hocking" <Correon@Xtra.co.nz> wrote in message
news:62B7A614-4FB7-422F-A1CA-756D735D1F57@microsoft.com...
>I have just installed Vista Home Premium, have a Radeon 256mb agp card,
>Vista drivers etc, etc, but for some reason, Vista has rated my graphics
>performance at 1...How do I improve this? I have updated everything.


Reply With Quote
  #5 (permalink)  
Old 02-08-2007
Programatix
 

Posts: n/a
Re: Vista ratings.
My ATI Mobility 9700 (64mb) is rated 2.0 while my ATI x1300 (256mb) is rated
1.0


"Reon & Corrina Hocking" <Correon@Xtra.co.nz> wrote in message
news:62B7A614-4FB7-422F-A1CA-756D735D1F57@microsoft.com...
>I have just installed Vista Home Premium, have a Radeon 256mb agp card,
>Vista drivers etc, etc, but for some reason, Vista has rated my graphics
>performance at 1...How do I improve this? I have updated everything.


Reply With Quote
  #6 (permalink)  
Old 02-08-2007
MICHAEL
 

Posts: n/a
Re: Vista ratings.
My ATI Mobility 9700 (128MB) on a Gateway laptop about two years
old is 4.2. That went up from a 3.8 after installing the latest
drivers from ATI.

This particular laptop is the beast M675 from Gateway
that I customized two years ago.

2GB RAM
P4 3.4 GHz (HT)

http://ati.amd.com/support/drivers/v...n-vista32.html
Jan. 29, 2007


-Michael

"Programatix" <N0_programatix_Sp^mming@msn.com> wrote in message
news:A61DA91F-19F9-4F0C-A5F3-20BFC06F4356@microsoft.com...
> My ATI Mobility 9700 (64mb) is rated 2.0 while my ATI x1300 (256mb) is rated 1.0
>
>
> "Reon & Corrina Hocking" <Correon@Xtra.co.nz> wrote in message
> news:62B7A614-4FB7-422F-A1CA-756D735D1F57@microsoft.com...
>>I have just installed Vista Home Premium, have a Radeon 256mb agp card, Vista drivers etc,
>>etc, but for some reason, Vista has rated my graphics performance at 1...How do I improve
>>this? I have updated everything.

>


Reply With Quote
  #7 (permalink)  
Old 02-08-2007
Programatix
 

Posts: n/a
Re: Vista ratings.
Wow, that is a lot of difference there. Is this because of the amount of
video ram?

By the way, the following my rating for,
Graphics :2
Gaming Graphics :3.7

"MICHAEL" <u158627_emr@dslr.net> wrote in message
news:%23Bzq594SHHA.600@TK2MSFTNGP05.phx.gbl...
> My ATI Mobility 9700 (128MB) on a Gateway laptop about two years
> old is 4.2. That went up from a 3.8 after installing the latest
> drivers from ATI.
>
> This particular laptop is the beast M675 from Gateway
> that I customized two years ago.
>
> 2GB RAM
> P4 3.4 GHz (HT)
>
> http://ati.amd.com/support/drivers/v...n-vista32.html
> Jan. 29, 2007
>
>
> -Michael
>
> "Programatix" <N0_programatix_Sp^mming@msn.com> wrote in message
> news:A61DA91F-19F9-4F0C-A5F3-20BFC06F4356@microsoft.com...
>> My ATI Mobility 9700 (64mb) is rated 2.0 while my ATI x1300 (256mb) is
>> rated 1.0
>>
>>
>> "Reon & Corrina Hocking" <Correon@Xtra.co.nz> wrote in message
>> news:62B7A614-4FB7-422F-A1CA-756D735D1F57@microsoft.com...
>>>I have just installed Vista Home Premium, have a Radeon 256mb agp card,
>>>Vista drivers etc, etc, but for some reason, Vista has rated my graphics
>>>performance at 1...How do I improve this? I have updated everything.

>>

>


Reply With Quote
  #8 (permalink)  
Old 02-08-2007
MICHAEL
 

Posts: n/a
Re: Vista ratings.

"Programatix" <N0_programatix_Sp^mming@msn.com> wrote in message
news:8143989D-EDEC-4E7A-B98C-671CAD9FE0C8@microsoft.com...
> Wow, that is a lot of difference there. Is this because of the amount of video ram?


More than likely. However, the performance tests
aren't something that I put much stock in.

You might run the tests a few times and get a
different score each time. It could depend on what
you have running while the tests are being performed.
Underneath the big base score number, you'll see
"Update my score". have you tried running the tests again?

> By the way, the following my rating for,
> Graphics :2
> Gaming Graphics :3.7


Mine,
Graphics: 4.2
Gaming Graphics: 4.0

Have you installed the newest drivers?

Take care,

Michael

> "MICHAEL" <u158627_emr@dslr.net> wrote in message
> news:%23Bzq594SHHA.600@TK2MSFTNGP05.phx.gbl...
>> My ATI Mobility 9700 (128MB) on a Gateway laptop about two years
>> old is 4.2. That went up from a 3.8 after installing the latest
>> drivers from ATI.
>>
>> This particular laptop is the beast M675 from Gateway
>> that I customized two years ago.
>>
>> 2GB RAM
>> P4 3.4 GHz (HT)
>>
>> http://ati.amd.com/support/drivers/v...n-vista32.html
>> Jan. 29, 2007
>>
>>
>> -Michael
>>
>> "Programatix" <N0_programatix_Sp^mming@msn.com> wrote in message
>> news:A61DA91F-19F9-4F0C-A5F3-20BFC06F4356@microsoft.com...
>>> My ATI Mobility 9700 (64mb) is rated 2.0 while my ATI x1300 (256mb) is rated 1.0
>>>
>>>
>>> "Reon & Corrina Hocking" <Correon@Xtra.co.nz> wrote in message
>>> news:62B7A614-4FB7-422F-A1CA-756D735D1F57@microsoft.com...
>>>>I have just installed Vista Home Premium, have a Radeon 256mb agp card, Vista drivers etc,
>>>>etc, but for some reason, Vista has rated my graphics performance at 1...How do I improve
>>>>this? I have updated everything.
>>>

>>

>


Reply With Quote
  #9 (permalink)  
Old 02-10-2007
Programatix
 

Posts: n/a
Re: Vista ratings.
I tried Updating several times and the result is the same and yes, I have
the latest driver.

Thanks for the info.

"MICHAEL" <u158627_emr@dslr.net> wrote in message
news:%23aRiZs5SHHA.4028@TK2MSFTNGP02.phx.gbl...
>
> "Programatix" <N0_programatix_Sp^mming@msn.com> wrote in message
> news:8143989D-EDEC-4E7A-B98C-671CAD9FE0C8@microsoft.com...
>> Wow, that is a lot of difference there. Is this because of the amount of
>> video ram?

>
> More than likely. However, the performance tests
> aren't something that I put much stock in.
>
> You might run the tests a few times and get a
> different score each time. It could depend on what
> you have running while the tests are being performed.
> Underneath the big base score number, you'll see
> "Update my score". have you tried running the tests again?
>
>> By the way, the following my rating for,
>> Graphics :2
>> Gaming Graphics :3.7

>
> Mine,
> Graphics: 4.2
> Gaming Graphics: 4.0
>
> Have you installed the newest drivers?
>
> Take care,
>
> Michael
>
>> "MICHAEL" <u158627_emr@dslr.net> wrote in message
>> news:%23Bzq594SHHA.600@TK2MSFTNGP05.phx.gbl...
>>> My ATI Mobility 9700 (128MB) on a Gateway laptop about two years
>>> old is 4.2. That went up from a 3.8 after installing the latest
>>> drivers from ATI.
>>>
>>> This particular laptop is the beast M675 from Gateway
>>> that I customized two years ago.
>>>
>>> 2GB RAM
>>> P4 3.4 GHz (HT)
>>>
>>> http://ati.amd.com/support/drivers/v...n-vista32.html
>>> Jan. 29, 2007
>>>
>>>
>>> -Michael
>>>
>>> "Programatix" <N0_programatix_Sp^mming@msn.com> wrote in message
>>> news:A61DA91F-19F9-4F0C-A5F3-20BFC06F4356@microsoft.com...
>>>> My ATI Mobility 9700 (64mb) is rated 2.0 while my ATI x1300 (256mb) is
>>>> rated 1.0
>>>>
>>>>
>>>> "Reon & Corrina Hocking" <Correon@Xtra.co.nz> wrote in message
>>>> news:62B7A614-4FB7-422F-A1CA-756D735D1F57@microsoft.com...
>>>>>I have just installed Vista Home Premium, have a Radeon 256mb agp card,
>>>>>Vista drivers etc, etc, but for some reason, Vista has rated my
>>>>>graphics performance at 1...How do I improve this? I have updated
>>>>>everything.
>>>>
>>>

>>

>


Reply With Quote
  #10 (permalink)  
Old 02-12-2007
=?Utf-8?B?VGVjaG5vSGlj?=
 

Posts: n/a
Re: Vista ratings.
I have an x1950 pro and get a 1.

No need to worry, think its just something with ATI cards and varios
motherboard chipsets.

In my case, Performance seems great when running my games o its just a number.

Check and see how things run befre you get too concerned.

"Programatix" wrote:

> I tried Updating several times and the result is the same and yes, I have
> the latest driver.
>
> Thanks for the info.
>
> "MICHAEL" <u158627_emr@dslr.net> wrote in message
> news:%23aRiZs5SHHA.4028@TK2MSFTNGP02.phx.gbl...
> >
> > "Programatix" <N0_programatix_Sp^mming@msn.com> wrote in message
> > news:8143989D-EDEC-4E7A-B98C-671CAD9FE0C8@microsoft.com...
> >> Wow, that is a lot of difference there. Is this because of the amount of
> >> video ram?

> >
> > More than likely. However, the performance tests
> > aren't something that I put much stock in.
> >
> > You might run the tests a few times and get a
> > different score each time. It could depend on what
> > you have running while the tests are being performed.
> > Underneath the big base score number, you'll see
> > "Update my score". have you tried running the tests again?
> >
> >> By the way, the following my rating for,
> >> Graphics :2
> >> Gaming Graphics :3.7

> >
> > Mine,
> > Graphics: 4.2
> > Gaming Graphics: 4.0
> >
> > Have you installed the newest drivers?
> >
> > Take care,
> >
> > Michael
> >
> >> "MICHAEL" <u158627_emr@dslr.net> wrote in message
> >> news:%23Bzq594SHHA.600@TK2MSFTNGP05.phx.gbl...
> >>> My ATI Mobility 9700 (128MB) on a Gateway laptop about two years
> >>> old is 4.2. That went up from a 3.8 after installing the latest
> >>> drivers from ATI.
> >>>
> >>> This particular laptop is the beast M675 from Gateway
> >>> that I customized two years ago.
> >>>
> >>> 2GB RAM
> >>> P4 3.4 GHz (HT)
> >>>
> >>> http://ati.amd.com/support/drivers/v...n-vista32.html
> >>> Jan. 29, 2007
> >>>
> >>>
> >>> -Michael
> >>>
> >>> "Programatix" <N0_programatix_Sp^mming@msn.com> wrote in message
> >>> news:A61DA91F-19F9-4F0C-A5F3-20BFC06F4356@microsoft.com...
> >>>> My ATI Mobility 9700 (64mb) is rated 2.0 while my ATI x1300 (256mb) is
> >>>> rated 1.0
> >>>>
> >>>>
> >>>> "Reon & Corrina Hocking" <Correon@Xtra.co.nz> wrote in message
> >>>> news:62B7A614-4FB7-422F-A1CA-756D735D1F57@microsoft.com...
> >>>>>I have just installed Vista Home Premium, have a Radeon 256mb agp card,
> >>>>>Vista drivers etc, etc, but for some reason, Vista has rated my
> >>>>>graphics performance at 1...How do I improve this? I have updated
> >>>>>everything.
> >>>>
> >>>
> >>

> >

>

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Is there any place for comparing Windows Experience ratings. =?Utf-8?B?UGhpbA==?= microsoft.public.windows.vista.general 13 02-28-2007 21:01




All times are GMT +1. The time now is 00:31.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120