Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

How to install the NEW NFORCE 4 drivers?

microsoft.public.windows.vista hardware devices






Speedup My PC
Reply
  #1 (permalink)  
Old 02-07-2007
Christian
 

Posts: n/a
How to install the NEW NFORCE 4 drivers?
Hi I got Windows VISTA 64bit, and i cant get the new sata driver (non-RAID)
to work....
which entry would i have to select if i would take the manual way over inf
installation?

the only entries i have in the Device manager are the following:

in
IDE ATA/ATAPI Controller
ATA Channel 0
ATA Channel 0
ATA Channel 1
ATA Channel 1
Standart-Dual-Channel PCI-IDE Controller
Standart-Dual-Channel PCI-IDE Controller

once i managed that NFORCE SATA controller appeared in this list but it was
marked as not working ;(((

Btw. i have got this sysconfig:
64-bit AMD CPU
2 Gig Corsair
Only SATA Channels 1 and 2 are active the 2 others are not needed atm and
disabled in bios->tried to activate, didnt solve the problem
2 CD-Rom Drives on serpate IDE-cables each configed as Master..
NFORCE 4 Ultra Chipset /ASUS a8ne w/o SLI



Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 02-07-2007
Christian
 

Posts: n/a
Re: How to install the NEW NFORCE 4 drivers?
I think i managed it

just took the other StandartDualChannel entry and manually installed from
/nvidia/ide_sata folder, hope it will run after restart in SATA mode, until
now it runs in PIOmode ;(


"Christian" <evaniehaus@arcor.de> schrieb im Newsbeitrag
news:uGWna5tSHHA.412@TK2MSFTNGP02.phx.gbl...
> Hi I got Windows VISTA 64bit, and i cant get the new sata driver
> (non-RAID) to work....
> which entry would i have to select if i would take the manual way over inf
> installation?
>
> the only entries i have in the Device manager are the following:
>
> in
> IDE ATA/ATAPI Controller
> ATA Channel 0
> ATA Channel 0
> ATA Channel 1
> ATA Channel 1
> Standart-Dual-Channel PCI-IDE Controller
> Standart-Dual-Channel PCI-IDE Controller
>
> once i managed that NFORCE SATA controller appeared in this list but it
> was marked as not working ;(((
>
> Btw. i have got this sysconfig:
> 64-bit AMD CPU
> 2 Gig Corsair
> Only SATA Channels 1 and 2 are active the 2 others are not needed atm and
> disabled in bios->tried to activate, didnt solve the problem
> 2 CD-Rom Drives on serpate IDE-cables each configed as Master..
> NFORCE 4 Ultra Chipset /ASUS a8ne w/o SLI
>
>
>


Reply With Quote
  #3 (permalink)  
Old 02-07-2007
Christian
 

Posts: n/a
Re: How to install the NEW NFORCE 4 drivers?
Hehe after installing manually, if had to reactive windows by telephone ;(((


"Christian" <evaniehaus@arcor.de> schrieb im Newsbeitrag
news:uec3zJuSHHA.4028@TK2MSFTNGP02.phx.gbl...
>I think i managed it
>
> just took the other StandartDualChannel entry and manually installed from
> /nvidia/ide_sata folder, hope it will run after restart in SATA mode,
> until now it runs in PIOmode ;(
>
>
> "Christian" <evaniehaus@arcor.de> schrieb im Newsbeitrag
> news:uGWna5tSHHA.412@TK2MSFTNGP02.phx.gbl...
>> Hi I got Windows VISTA 64bit, and i cant get the new sata driver
>> (non-RAID) to work....
>> which entry would i have to select if i would take the manual way over
>> inf installation?
>>
>> the only entries i have in the Device manager are the following:
>>
>> in
>> IDE ATA/ATAPI Controller
>> ATA Channel 0
>> ATA Channel 0
>> ATA Channel 1
>> ATA Channel 1
>> Standart-Dual-Channel PCI-IDE Controller
>> Standart-Dual-Channel PCI-IDE Controller
>>
>> once i managed that NFORCE SATA controller appeared in this list but it
>> was marked as not working ;(((
>>
>> Btw. i have got this sysconfig:
>> 64-bit AMD CPU
>> 2 Gig Corsair
>> Only SATA Channels 1 and 2 are active the 2 others are not needed atm and
>> disabled in bios->tried to activate, didnt solve the problem
>> 2 CD-Rom Drives on serpate IDE-cables each configed as Master..
>> NFORCE 4 Ultra Chipset /ASUS a8ne w/o SLI
>>
>>
>>

>


Reply With Quote
  #4 (permalink)  
Old 02-07-2007
Christian
 

Posts: n/a
Re: How to install the NEW NFORCE 4 drivers?
Now my SATA Samsung sp2004c shows up as sp2004c SCSI device in device
manager ?? what means that? i got no raid enabled or raid software installed
as far as i know^^


"Christian" <evaniehaus@arcor.de> schrieb im Newsbeitrag
news:OGohbQuSHHA.1600@TK2MSFTNGP05.phx.gbl...
> Hehe after installing manually, if had to reactive windows by telephone
> ;(((
>
>
> "Christian" <evaniehaus@arcor.de> schrieb im Newsbeitrag
> news:uec3zJuSHHA.4028@TK2MSFTNGP02.phx.gbl...
>>I think i managed it
>>
>> just took the other StandartDualChannel entry and manually installed from
>> /nvidia/ide_sata folder, hope it will run after restart in SATA mode,
>> until now it runs in PIOmode ;(
>>
>>
>> "Christian" <evaniehaus@arcor.de> schrieb im Newsbeitrag
>> news:uGWna5tSHHA.412@TK2MSFTNGP02.phx.gbl...
>>> Hi I got Windows VISTA 64bit, and i cant get the new sata driver
>>> (non-RAID) to work....
>>> which entry would i have to select if i would take the manual way over
>>> inf installation?
>>>
>>> the only entries i have in the Device manager are the following:
>>>
>>> in
>>> IDE ATA/ATAPI Controller
>>> ATA Channel 0
>>> ATA Channel 0
>>> ATA Channel 1
>>> ATA Channel 1
>>> Standart-Dual-Channel PCI-IDE Controller
>>> Standart-Dual-Channel PCI-IDE Controller
>>>
>>> once i managed that NFORCE SATA controller appeared in this list but it
>>> was marked as not working ;(((
>>>
>>> Btw. i have got this sysconfig:
>>> 64-bit AMD CPU
>>> 2 Gig Corsair
>>> Only SATA Channels 1 and 2 are active the 2 others are not needed atm
>>> and disabled in bios->tried to activate, didnt solve the problem
>>> 2 CD-Rom Drives on serpate IDE-cables each configed as Master..
>>> NFORCE 4 Ultra Chipset /ASUS a8ne w/o SLI
>>>
>>>
>>>

>>

>


Reply With Quote
  #5 (permalink)  
Old 02-10-2007
Christian
 

Posts: n/a
Re: How to install the NEW NFORCE 4 drivers?
No jew here that can answer this? than fock jew
"Christian" <evaniehaus@arcor.de> schrieb im Newsbeitrag
news:eAPqPbuSHHA.4188@TK2MSFTNGP06.phx.gbl...
> Now my SATA Samsung sp2004c shows up as sp2004c SCSI device in device
> manager ?? what means that? i got no raid enabled or raid software
> installed as far as i know^^
>
>
> "Christian" <evaniehaus@arcor.de> schrieb im Newsbeitrag
> news:OGohbQuSHHA.1600@TK2MSFTNGP05.phx.gbl...
>> Hehe after installing manually, if had to reactive windows by telephone
>> ;(((
>>
>>
>> "Christian" <evaniehaus@arcor.de> schrieb im Newsbeitrag
>> news:uec3zJuSHHA.4028@TK2MSFTNGP02.phx.gbl...
>>>I think i managed it
>>>
>>> just took the other StandartDualChannel entry and manually installed
>>> from /nvidia/ide_sata folder, hope it will run after restart in SATA
>>> mode, until now it runs in PIOmode ;(
>>>
>>>
>>> "Christian" <evaniehaus@arcor.de> schrieb im Newsbeitrag
>>> news:uGWna5tSHHA.412@TK2MSFTNGP02.phx.gbl...
>>>> Hi I got Windows VISTA 64bit, and i cant get the new sata driver
>>>> (non-RAID) to work....
>>>> which entry would i have to select if i would take the manual way over
>>>> inf installation?
>>>>
>>>> the only entries i have in the Device manager are the following:
>>>>
>>>> in
>>>> IDE ATA/ATAPI Controller
>>>> ATA Channel 0
>>>> ATA Channel 0
>>>> ATA Channel 1
>>>> ATA Channel 1
>>>> Standart-Dual-Channel PCI-IDE Controller
>>>> Standart-Dual-Channel PCI-IDE Controller
>>>>
>>>> once i managed that NFORCE SATA controller appeared in this list but it
>>>> was marked as not working ;(((
>>>>
>>>> Btw. i have got this sysconfig:
>>>> 64-bit AMD CPU
>>>> 2 Gig Corsair
>>>> Only SATA Channels 1 and 2 are active the 2 others are not needed atm
>>>> and disabled in bios->tried to activate, didnt solve the problem
>>>> 2 CD-Rom Drives on serpate IDE-cables each configed as Master..
>>>> NFORCE 4 Ultra Chipset /ASUS a8ne w/o SLI
>>>>
>>>>
>>>>
>>>

>>

>


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Microsoft LifeCam Drivers for Vista refuses to install Steven Jones microsoft.public.windows.vista.general 3 05-26-2008 03:26
Nforce Audio Drivers Vista edde microsoft.public.windows.vista.general 1 03-22-2007 21:36
Installing nVidia nForce Drivers Require Activation? =?Utf-8?B?Q2hyaXM=?= microsoft.public.windows.vista.general 5 03-10-2007 08:36
Re: Monitor drivers, how to install/modify? =?Utf-8?B?V2Vz?= microsoft.public.windows.vista.general 0 02-28-2007 20:56
WU: Tuner Drivers will not install Eric C. Vogel microsoft.public.windows.vista hardware devices 0 01-08-2007 01:01




All times are GMT +1. The time now is 19:59.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120