Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Microsoft NX6000 Webcam not working on Vista

microsoft.public.windows.vista hardware devices






Speedup My PC
Reply
  #1 (permalink)  
Old 02-07-2007
ripster
 

Posts: n/a
Microsoft NX6000 Webcam not working on Vista
I've been trying (unsuccessfully) to get the NX6000 working on Vista, I've
downloaded and installed the LifeCam 1.3 software for Vista, I've applied
the KB925528 update but I still don't get the device to work correctly.

I've been able to see the camera image using the LifeCam software once but
since then all I get is the following error message:

---------------------------
Microsoft Visual C++ Runtime Library
---------------------------
Assertion failed!

Program: C:\Program Files\Microsoft LifeCam\LifeCam.exe
File: .\NX6000CameraImpl.cpp
Line: 864

Expression: currentPos <= maxRange

For information on how your program can cause an assertion
failure, see the Visual C++ documentation on asserts

(Press Retry to debug the application - JIT must be enabled)
---------------------------
Abort Retry Ignore
---------------------------

Considering this is a Microsoft device it is **extremely** irritating that
this device does not work on Vista, does anyone from Microsoft care to
comment please as I have just forked out £80 for this webcam and cannot get
it to work.

Cheers,

ripster

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 02-09-2007
=?Utf-8?B?UFVBVg==?=
 

Posts: n/a
RE: Microsoft NX6000 Webcam not working on Vista
Identical problem here too. Installed version 1.3 on Dell Optiplex and
Toshiba M4 Tablet both running Vista Enterprise with same result. I did
notice that if I use an application like "Skype" (not endorsing this
product), the NX6000 doesn't crash. It's only when I use it with Windows
Live Messenger or the LifeCam application directly that it seems to
consistently crash - which the forces me to either disconnect and connect the
camera or even sometimes reboot the PC.

"ripster" wrote:

> I've been trying (unsuccessfully) to get the NX6000 working on Vista, I've
> downloaded and installed the LifeCam 1.3 software for Vista, I've applied
> the KB925528 update but I still don't get the device to work correctly.
>
> I've been able to see the camera image using the LifeCam software once but
> since then all I get is the following error message:
>
> ---------------------------
> Microsoft Visual C++ Runtime Library
> ---------------------------
> Assertion failed!
>
> Program: C:\Program Files\Microsoft LifeCam\LifeCam.exe
> File: .\NX6000CameraImpl.cpp
> Line: 864
>
> Expression: currentPos <= maxRange
>
> For information on how your program can cause an assertion
> failure, see the Visual C++ documentation on asserts
>
> (Press Retry to debug the application - JIT must be enabled)
> ---------------------------
> Abort Retry Ignore
> ---------------------------
>
> Considering this is a Microsoft device it is **extremely** irritating that
> this device does not work on Vista, does anyone from Microsoft care to
> comment please as I have just forked out 80 for this webcam and cannot get
> it to work.
>
> Cheers,
>
> ripster
>

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Microsoft Setup Bootstrapper has stopped working laprsm@cox.net microsoft.public.windows.vista.general 16 04-26-2010 19:49
Logitech Webcam Messenger-Vista Ultimate Brendan Tierney microsoft.public.windows.vista hardware devices 13 10-25-2009 15:43
New Vista software for Lifecam nx6000 goes illegeal on install =?Utf-8?B?U2VhdHRsZVNxdWlk?= microsoft.public.windows.vista.general 15 05-27-2007 16:52
Microsoft Explorer has stopped working Richard microsoft.public.windows.vista.general 2 02-19-2007 12:33
Webcam?? Paul Owen microsoft.public.windows.vista.general 10 02-18-2007 03:12




All times are GMT +1. The time now is 14:35.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120