Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Missing HD Audio driver

microsoft.public.windows.vista hardware devices






Speedup My PC
Reply
  #1 (permalink)  
Old 02-06-2007
henrik
 

Posts: n/a
Missing HD Audio driver
After one week with no sound on my Vista MCE I am starting to get a bit
frustrated...

I have the Intel 915P chip on a multicenter, and all drivers etc. were
proven problem-free with Vista.

But when I install I get the following:
- 10-15 unknown devices in Device Manager
- Found new hardware wizard from the hardware above (looking for HD Audio
Bus Modem driver!?!?!)
- No sound at all ("No digital input" on my speaker-system)

What I have done:
- Installed the new Realtek-driver
- Installed some intel 915p inf-drivers (chipset)
- Tried a lot of other things

But I do not get ANY further; there are no sound-device on my system...

Can anybody help!?!?!

Best regards, Henrik - Norwaii

Reply With Quote
Sponsored Links
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Missing Driver File =?Utf-8?B?UyBNdXJkZXI=?= microsoft.public.windows.vista.general 0 02-18-2007 07:50
Missing Driver File =?Utf-8?B?UyBNdXJkZXI=?= microsoft.public.windows.vista.general 0 02-18-2007 07:49
Conexant HD audio driver? =?Utf-8?B?RGNoZW4=?= microsoft.public.windows.vista hardware devices 3 02-17-2007 23:45
Conexant HD Audio Driver problems =?Utf-8?B?TWF0dGhldw==?= microsoft.public.windows.vista hardware devices 4 12-19-2006 23:56
Realtek HD audio driver problem Mika Varshanidze microsoft.public.windows.vista hardware devices 2 12-16-2006 12:42




All times are GMT +1. The time now is 13:53.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120