Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

lotus Install

microsoft.public.windows.vista.hardware assessment






Speedup My PC
Reply
  #1 (permalink)  
Old 03-25-2007
Lou Guzik
 

Posts: n/a
lotus Install
I have bought a Lotus Smartsuite progarm, version 9.8.1, and it will not
load on this Vista system.
I get the message " ERROR ACCESSING THE SYSTEM REGISTRY' followed by
" UNEXPECTED ERROR, QUITTING".

Can somebody out there in computer land help me? Contact with HP,
Microsoft, and Corel has
produced nothing.....but frustration in communications.

Many thanks,

Lou Guzik

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 03-26-2007
Hugh Wyn Griffith
 

Posts: n/a
Re: lotus Install
I've loaded Smartsuite 9.8.0208.1200.

It seems to work OK but I only use WordPro. I just opened Lotus 1-2-3
and VISTA threw up a message that it was changing the video display to
VISTA Basic since the application does not support whatever I've go
(Business) but that it would change back afterwards.

I opened a blank worksheet and that came up OK and I opened a loan
amortization worksheet and it ran OK including changing the loan amount
and having it recalculate.

So it may be that you have to go up one version which may not be easy.

To my amazement there seems to be an update file to 98.2 available at:

http://www-1.ibm.com/support/docview.wss?
rs=479&context=SSKTYF&dc=D400&uid=swg24014379&loc= en_US&cs=UTF-
8&lang=en

Look for International English unless you are using one of the other
languages. I'd advise downloading the file rather than running it from
their server.

Having said all that I'd advise you to uninstall it if it shows up in
Add/Remove Programs (not so named in VISTA) otherwise clean up any
folders for it you may see in Windows Explorer and start again but this
time do not let the CD autorun -- hold down SHIFT when you insert the
CD into the drive until it stops running and then find in Explorer the
autorun.exe or setup.exe file, right mouse click and Run as
Administrator.

If you then get it installed apply the update, again using the right
mouse click Run as Administrator.

PS we are going to get scolded for being in the wrong place ....

Reply With Quote
  #3 (permalink)  
Old 03-26-2007
Richard G. Harper
 

Posts: n/a
Re: lotus Install
Thank you for your post(s) but please take note of the following:

Please note the following:
This newsgroup is available for you to post issues and questions about the
use of the Vista Hardware Assessment Solution Accelerator. You can use it
to collaborate directly with Microsoft Support Professionals, Microsoft Most
Valuable Professionals (MVPs) and other community members to get answers.


--
Richard G. Harper [MVP Shell/User] rgharper@gmail.com
* NEW! Catch my blog ... http://msmvps.com/blogs/rgharper/
* PLEASE post all messages and replies in the newsgroups
* The Website - http://rgharper.mvps.org/
* HELP us help YOU ... http://www.dts-l.org/goodpost.htm


"Lou Guzik" <lguzik@ec.rr.com> wrote in message
news:11914723-0EB4-4FF0-A984-ABBBC81000C7@microsoft.com...
>I have bought a Lotus Smartsuite progarm, version 9.8.1, and it will not
>load on this Vista system.
> I get the message " ERROR ACCESSING THE SYSTEM REGISTRY' followed by
> " UNEXPECTED ERROR, QUITTING".
>
> Can somebody out there in computer land help me? Contact with HP,
> Microsoft, and Corel has
> produced nothing.....but frustration in communications.
>
> Many thanks,
>
> Lou Guzik



Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Re: Lotus inotes (webmail) help please CraigE microsoft.public.windows.vista.general 2 09-28-2008 18:08
Re: Lotus inotes (webmail) help please bakerdmw microsoft.public.windows.vista.general 2 04-26-2007 23:40
Vista and Lotus 123 R9.7 Joseph Carrier microsoft.public.windows.vista.general 3 03-01-2007 13:06
Lotus Organizer 2.0 =?Utf-8?B?Um9sbG8=?= microsoft.public.windows.vista.general 1 03-01-2007 03:42




All times are GMT +1. The time now is 18:03.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120