Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

RAM

microsoft.public.windows.vista.hardware assessment






Speedup My PC
Reply
  #1 (permalink)  
Old 04-21-2008
BriGuy
 

Posts: n/a
RAM
I already know that Windows won't report a full 4GB of RAM, but Vista is only
reporting 2 GB although I have installed 4GB. Anyway to get Windows to report
the 3.2 or whatever the cap is? How do I know that Vista is utilizing the RAM
and not the page file more often?
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 04-22-2008
Jay Cee
 

Posts: n/a
Re: RAM
Have 4GB installed. Vista would only show 3GB. A problem with addressable
memory. But after installing SP1 a week ago the 4GB now show OK.


"BriGuy" <BriGuy@discussions.microsoft.com> wrote in message
news:710C1E85-7A99-4F2F-BC20-C4F0D56DB13C@microsoft.com...
>I already know that Windows won't report a full 4GB of RAM, but Vista is
>only
> reporting 2 GB although I have installed 4GB. Anyway to get Windows to
> report
> the 3.2 or whatever the cap is? How do I know that Vista is utilizing the
> RAM
> and not the page file more often?


Reply With Quote
  #3 (permalink)  
Old 04-22-2008
BriGuy
 

Posts: n/a
Re: RAM
Now that you mention it, I have not checked what Windows is reporting since I
installed SP1, I'll check and let you know.

"Jay Cee" wrote:

> Have 4GB installed. Vista would only show 3GB. A problem with addressable
> memory. But after installing SP1 a week ago the 4GB now show OK.
>
>
> "BriGuy" <BriGuy@discussions.microsoft.com> wrote in message
> news:710C1E85-7A99-4F2F-BC20-C4F0D56DB13C@microsoft.com...
> >I already know that Windows won't report a full 4GB of RAM, but Vista is
> >only
> > reporting 2 GB although I have installed 4GB. Anyway to get Windows to
> > report
> > the 3.2 or whatever the cap is? How do I know that Vista is utilizing the
> > RAM
> > and not the page file more often?

>
>

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




All times are GMT +1. The time now is 15:21.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120