Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Quick Launch icons missing ...

microsoft.public.windows.vista.general






Speedup My PC
Reply
  #1 (permalink)  
Old 07-07-2007
AdamBC
 

Posts: n/a
Quick Launch icons missing ...
Vista Home Premium - at some point in the last 24 hours, the icons on my
Quick launch toolbar have stopped being displayed - the appropriate short
cuts are in the correct folder (and work when I launch them directly) but are
not appearing on the toolbar - any ideas?
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 07-07-2007
P. Di Stolfo
 

Posts: n/a
Re: Quick Launch icons missing ...
Hello,

so are all icons missing? If yes, then:
* Right-click your taskbar, select "Toolbars" and make sure that "Quick Launch" is checked.
* If your taskbar is locked, you might unlock it (Right-click -> Uncheck "Lock the Taskbar") and drag the Quick Launch a little bigger, so that you can see the icons.

I hope I got the problem right. Please tell if it is that what you were looking for.

Greetings,
P. Di Stolfo

"AdamBC" <AdamBC@discussions.microsoft.com> schrieb im Newsbeitrag news:43E3BCE7-15B3-4D7B-B17E-59753705CB72@microsoft.com...
> Vista Home Premium - at some point in the last 24 hours, the icons on my
> Quick launch toolbar have stopped being displayed - the appropriate short
> cuts are in the correct folder (and work when I launch them directly) but are
> not appearing on the toolbar - any ideas?

Reply With Quote
  #3 (permalink)  
Old 07-07-2007
AdamBC
 

Posts: n/a
Re: Quick Launch icons missing ...
Have done both of these things - still no icons (but they ARE in the correct
folder)? !!!

"P. Di Stolfo" wrote:

> Hello,
>
> so are all icons missing? If yes, then:
> * Right-click your taskbar, select "Toolbars" and make sure that "Quick
> Launch" is checked.
> * If your taskbar is locked, you might unlock it (Right-click -> Uncheck
> "Lock the Taskbar") and drag the Quick Launch a little bigger, so that you
> can see the icons.
>
> I hope I got the problem right. Please tell if it is that what you were
> looking for.
>
> Greetings,
> P. Di Stolfo
>
> "AdamBC" <AdamBC@discussions.microsoft.com> schrieb im Newsbeitrag
> news:43E3BCE7-15B3-4D7B-B17E-59753705CB72@microsoft.com...
> > Vista Home Premium - at some point in the last 24 hours, the icons on my
> > Quick launch toolbar have stopped being displayed - the appropriate

> short
> > cuts are in the correct folder (and work when I launch them directly)

> but are
> > not appearing on the toolbar - any ideas?

>

Reply With Quote
  #4 (permalink)  
Old 07-07-2007
P. Di Stolfo
 

Posts: n/a
Re: Quick Launch icons missing ...
Hello,

so the C:\Users\Paolo\AppData\Roaming\Microsoft\Internet Explorer\Quick
Launch has all the icons in it?
Go to C:\Users\Paolo\AppData\Roaming\Microsoft\Internet Explorer and
right-click the Quick Launch folder. Click "Properties" -> tab "Security".
Have you and Administrators and System got the right permissions? If not,
click "Edit" and set "Full control" to all of them.

This is what I could think of now. Please give us further information if
necessary.

Greetings,
P. Di Stolfo

"AdamBC" <AdamBC@discussions.microsoft.com> schrieb im Newsbeitrag
news:B30B4E27-8355-4631-9978-F1E62163D916@microsoft.com...
> Have done both of these things - still no icons (but they ARE in the
> correct
> folder)? !!!
>
> "P. Di Stolfo" wrote:
>
>> Hello,
>>
>> so are all icons missing? If yes, then:
>> * Right-click your taskbar, select "Toolbars" and make sure that "Quick
>> Launch" is checked.
>> * If your taskbar is locked, you might unlock it (Right-click -> Uncheck
>> "Lock the Taskbar") and drag the Quick Launch a little bigger, so that
>> you
>> can see the icons.
>>
>> I hope I got the problem right. Please tell if it is that what you were
>> looking for.
>>
>> Greetings,
>> P. Di Stolfo
>>
>> "AdamBC" <AdamBC@discussions.microsoft.com> schrieb im Newsbeitrag
>> news:43E3BCE7-15B3-4D7B-B17E-59753705CB72@microsoft.com...
>> > Vista Home Premium - at some point in the last 24 hours, the icons on
>> > my
>> > Quick launch toolbar have stopped being displayed - the appropriate

>> short
>> > cuts are in the correct folder (and work when I launch them directly)

>> but are
>> > not appearing on the toolbar - any ideas?

>>

Reply With Quote
  #5 (permalink)  
Old 07-07-2007
AdamBC
 

Posts: n/a
Re: Quick Launch icons missing ...
Permissions all set to Full Control!!!

"P. Di Stolfo" wrote:

> Hello,
>
> so the C:\Users\Paolo\AppData\Roaming\Microsoft\Internet Explorer\Quick
> Launch has all the icons in it?
> Go to C:\Users\Paolo\AppData\Roaming\Microsoft\Internet Explorer and
> right-click the Quick Launch folder. Click "Properties" -> tab "Security".
> Have you and Administrators and System got the right permissions? If not,
> click "Edit" and set "Full control" to all of them.
>
> This is what I could think of now. Please give us further information if
> necessary.
>
> Greetings,
> P. Di Stolfo
>
> "AdamBC" <AdamBC@discussions.microsoft.com> schrieb im Newsbeitrag
> news:B30B4E27-8355-4631-9978-F1E62163D916@microsoft.com...
> > Have done both of these things - still no icons (but they ARE in the
> > correct
> > folder)? !!!
> >
> > "P. Di Stolfo" wrote:
> >
> >> Hello,
> >>
> >> so are all icons missing? If yes, then:
> >> * Right-click your taskbar, select "Toolbars" and make sure that "Quick
> >> Launch" is checked.
> >> * If your taskbar is locked, you might unlock it (Right-click -> Uncheck
> >> "Lock the Taskbar") and drag the Quick Launch a little bigger, so that
> >> you
> >> can see the icons.
> >>
> >> I hope I got the problem right. Please tell if it is that what you were
> >> looking for.
> >>
> >> Greetings,
> >> P. Di Stolfo
> >>
> >> "AdamBC" <AdamBC@discussions.microsoft.com> schrieb im Newsbeitrag
> >> news:43E3BCE7-15B3-4D7B-B17E-59753705CB72@microsoft.com...
> >> > Vista Home Premium - at some point in the last 24 hours, the icons on
> >> > my
> >> > Quick launch toolbar have stopped being displayed - the appropriate
> >> short
> >> > cuts are in the correct folder (and work when I launch them directly)
> >> but are
> >> > not appearing on the toolbar - any ideas?
> >>

>

Reply With Quote
  #6 (permalink)  
Old 07-08-2007
dean-dean
 

Posts: n/a
Re: Quick Launch icons missing ...
When you type "shell:quick launch" (no quotation marks) in the Start Search
box of the Start Menu, and press Enter on your keyboard, what is the path of
the folder? Are there shortcuts in it?

"AdamBC" <AdamBC@discussions.microsoft.com> wrote in message
news:43E3BCE7-15B3-4D7B-B17E-59753705CB72@microsoft.com...
> Vista Home Premium - at some point in the last 24 hours, the icons on my
> Quick launch toolbar have stopped being displayed - the appropriate short
> cuts are in the correct folder (and work when I launch them directly) but
> are
> not appearing on the toolbar - any ideas?


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Icon missing from Quick Launch Toolbar =?Utf-8?B?dHJhYm8=?= microsoft.public.windows.vista.general 8 09-24-2007 03:15
Relocate Quick Launch Michael microsoft.public.windows.vista.file management 1 06-04-2007 00:00
Quick launch icons are gone and missing Ellad Shapira microsoft.public.windows.vista.general 0 05-15-2007 10:38
Quick Launch Icons Disappear on Taskbar =?Utf-8?B?Z29uem9kb2M=?= microsoft.public.windows.vista.general 0 04-02-2007 19:26
Icons incorrect in Quick Launch news.microsoft.com microsoft.public.windows.vista.general 0 03-08-2007 19:40




All times are GMT +1. The time now is 04:58.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120