Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Audio Service not starting

microsoft.public.windows.vista.general






Speedup My PC
Reply
  #1 (permalink)  
Old 06-27-2007
Peter K
 

Posts: n/a
Audio Service not starting
My Audio worked fine.

In setting several 3rd party services to manual, I must have done something
wrong & my audio no longer works. Speaker in system tray has red X & says
'Audio service not running'. Under Services, Windows Audio won't start.
giving error message: Wndows could not start Windows Audio service on Local
Computer. Error 1068: the depedency service or group failed to start.

Search of Vista Knowledgebase gave no results. I must have inadvertently
disabled some other service?

Any suggestions?

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 06-27-2007
ThePro
 

Posts: n/a
Re: Audio Service not starting
"Peter K" <PeterK@discusions.microsoft.com> wrote
news:51D17A38-FFFD-4A3C-B3AC-B71D1F0D79A4@microsoft.com...
> My Audio worked fine.
>
> In setting several 3rd party services to manual, I must have done
> something
> wrong & my audio no longer works. Speaker in system tray has red X & says
> 'Audio service not running'. Under Services, Windows Audio won't start.
> giving error message: Wndows could not start Windows Audio service on
> Local
> Computer. Error 1068: the depedency service or group failed to start.
>
> Search of Vista Knowledgebase gave no results. I must have inadvertently
> disabled some other service?
>
> Any suggestions?
>


Double-click the Windows Audio service and look at the services in the
dependancies tab. You must have disabled one of these.

ThePro

Reply With Quote
  #3 (permalink)  
Old 06-27-2007
Peter K
 

Posts: n/a
Re: Audio Service not starting
Thxs a lot, that did it.

"ThePro" wrote:

> "Peter K" <PeterK@discusions.microsoft.com> wrote
> news:51D17A38-FFFD-4A3C-B3AC-B71D1F0D79A4@microsoft.com...
> > My Audio worked fine.
> >
> > In setting several 3rd party services to manual, I must have done
> > something
> > wrong & my audio no longer works. Speaker in system tray has red X & says
> > 'Audio service not running'. Under Services, Windows Audio won't start.
> > giving error message: Wndows could not start Windows Audio service on
> > Local
> > Computer. Error 1068: the depedency service or group failed to start.
> >
> > Search of Vista Knowledgebase gave no results. I must have inadvertently
> > disabled some other service?
> >
> > Any suggestions?
> >

>
> Double-click the Windows Audio service and look at the services in the
> dependancies tab. You must have disabled one of these.
>
> ThePro
>

Reply With Quote
  #4 (permalink)  
Old 12-25-2008
oshnbreeze
 

Posts: n/a
Re: Audio Service not starting
I am running vista home premium, where do I find "windows audio service" to
click on.
--
Dave


"Peter K" wrote:

> Thxs a lot, that did it.
>
> "ThePro" wrote:
>
> > "Peter K" <PeterK@discusions.microsoft.com> wrote
> > news:51D17A38-FFFD-4A3C-B3AC-B71D1F0D79A4@microsoft.com...
> > > My Audio worked fine.
> > >
> > > In setting several 3rd party services to manual, I must have done
> > > something
> > > wrong & my audio no longer works. Speaker in system tray has red X & says
> > > 'Audio service not running'. Under Services, Windows Audio won't start.
> > > giving error message: Wndows could not start Windows Audio service on
> > > Local
> > > Computer. Error 1068: the depedency service or group failed to start.
> > >
> > > Search of Vista Knowledgebase gave no results. I must have inadvertently
> > > disabled some other service?
> > >
> > > Any suggestions?
> > >

> >
> > Double-click the Windows Audio service and look at the services in the
> > dependancies tab. You must have disabled one of these.
> >
> > ThePro
> >

Reply With Quote
  #5 (permalink)  
Old 01-19-2010
 

Join Date: Jan 2010
Posts: 1
gr8atty is on a distinguished road
Thanks: 0
Thanked 0 Times in 0 Posts
Re: Audio Service not starting
Quote:
Originally Posted by Peter K View Post
My Audio worked fine.

In setting several 3rd party services to manual, I must have done something
wrong & my audio no longer works. Speaker in system tray has red X & says
'Audio service not running'. Under Services, Windows Audio won't start.
giving error message: Wndows could not start Windows Audio service on Local
Computer. Error 1068: the depedency service or group failed to start.

Search of Vista Knowledgebase gave no results. I must have inadvertently
disabled some other service?

Any suggestions?
I had he same problem, same error message and same red X. I uninstalled by audio driver and restarted windows. Plug and play reinstalled the driver. Viola! no red X and the sound is back to normal.
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Error 1053 problem with starting a service Kenners microsoft.public.windows.vista.general 5 06-29-2007 21:11
windows audio service crashes, along with taskbar theme sambam microsoft.public.windows.vista.music pictures video 1 05-31-2007 02:22
Reinstall Audio Service Jakub Kaminski microsoft.public.windows.vista.general 10 04-18-2007 10:12
Windows Audio Service not started guy microsoft.public.windows.vista.general 0 04-09-2007 23:37
Event Log Service Problems Not Starting =?Utf-8?B?QVU=?= microsoft.public.windows.vista.general 11 02-23-2007 02:29




All times are GMT +1. The time now is 09:31.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120