Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

desktop.ini opening on startup

microsoft.public.windows.vista.general






Speedup My PC
Reply
  #1 (permalink)  
Old 06-18-2007
Jerilyn
 

Posts: n/a
desktop.ini opening on startup
When I boot my computer in Vista, a desktop.ini file opens and displays the
following info in Notepad:

[.ShellClassInfo]
LocalizedResourceName=@%SystemRoot%\system32\shell 32.dll,-21787

I can't figure out how to make it stop opening this file on startup. Any
ideas?
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 06-18-2007
Jon
 

Posts: n/a
Re: desktop.ini opening on startup

"Jerilyn" <Jerilyn@discussions.microsoft.com> wrote in message
news:457CD941-59B5-4C09-B7D5-FDF5CA5671AD@microsoft.com...
> When I boot my computer in Vista, a desktop.ini file opens and displays
> the
> following info in Notepad:
>
> [.ShellClassInfo]
> LocalizedResourceName=@%SystemRoot%\system32\shell 32.dll,-21787
>
> I can't figure out how to make it stop opening this file on startup. Any
> ideas?



Start > All Programs > Right-click 'Startup' folder > Open > Delete
'desktop.ini' (or move it elsewhere for safe-keeping)

--
Jon


Reply With Quote
  #3 (permalink)  
Old 06-18-2007
Mac
 

Posts: n/a
Re: desktop.ini opening on startup
Check your start up programs... Start/Orb, type msconfig, startup tab

"Jerilyn" <Jerilyn@discussions.microsoft.com> wrote in message
news:457CD941-59B5-4C09-B7D5-FDF5CA5671AD@microsoft.com...
> When I boot my computer in Vista, a desktop.ini file opens and displays
> the
> following info in Notepad:
>
> [.ShellClassInfo]
> LocalizedResourceName=@%SystemRoot%\system32\shell 32.dll,-21787
>
> I can't figure out how to make it stop opening this file on startup. Any
> ideas?


Reply With Quote
  #4 (permalink)  
Old 06-19-2007
Jerilyn
 

Posts: n/a
Re: desktop.ini opening on startup
I already checked that. Startup is 'empty'. Weird huh? What else could it
be?

"Jon" wrote:

>
> "Jerilyn" <Jerilyn@discussions.microsoft.com> wrote in message
> news:457CD941-59B5-4C09-B7D5-FDF5CA5671AD@microsoft.com...
> > When I boot my computer in Vista, a desktop.ini file opens and displays
> > the
> > following info in Notepad:
> >
> > [.ShellClassInfo]
> > LocalizedResourceName=@%SystemRoot%\system32\shell 32.dll,-21787
> >
> > I can't figure out how to make it stop opening this file on startup. Any
> > ideas?

>
>
> Start > All Programs > Right-click 'Startup' folder > Open > Delete
> 'desktop.ini' (or move it elsewhere for safe-keeping)
>
> --
> Jon
>
>
>

Reply With Quote
  #5 (permalink)  
Old 06-19-2007
Mac
 

Posts: n/a
Re: desktop.ini opening on startup
serices?

"Jerilyn" <Jerilyn@discussions.microsoft.com> wrote in message
news:F65104A7-1957-4FD6-960F-3AAD0E34C481@microsoft.com...
>I already checked that. Startup is 'empty'. Weird huh? What else could
>it
> be?
>
> "Jon" wrote:
>
>>
>> "Jerilyn" <Jerilyn@discussions.microsoft.com> wrote in message
>> news:457CD941-59B5-4C09-B7D5-FDF5CA5671AD@microsoft.com...
>> > When I boot my computer in Vista, a desktop.ini file opens and displays
>> > the
>> > following info in Notepad:
>> >
>> > [.ShellClassInfo]
>> > LocalizedResourceName=@%SystemRoot%\system32\shell 32.dll,-21787
>> >
>> > I can't figure out how to make it stop opening this file on startup.
>> > Any
>> > ideas?

>>
>>
>> Start > All Programs > Right-click 'Startup' folder > Open > Delete
>> 'desktop.ini' (or move it elsewhere for safe-keeping)
>>
>> --
>> Jon
>>
>>
>>

Reply With Quote
  #6 (permalink)  
Old 06-19-2007
Cal Bear '66
 

Posts: n/a
Re: desktop.ini opening on startup
What is in the Startup tab of msconfig?

--
I Bleed Blue and Gold
GO BEARS!


"Jerilyn" <Jerilyn@discussions.microsoft.com> wrote in message
news:F65104A7-1957-4FD6-960F-3AAD0E34C481@microsoft.com...
>I already checked that. Startup is 'empty'. Weird huh? What else could it
> be?
>
> "Jon" wrote:
>
>>
>> "Jerilyn" <Jerilyn@discussions.microsoft.com> wrote in message
>> news:457CD941-59B5-4C09-B7D5-FDF5CA5671AD@microsoft.com...
>> > When I boot my computer in Vista, a desktop.ini file opens and displays
>> > the
>> > following info in Notepad:
>> >
>> > [.ShellClassInfo]
>> > LocalizedResourceName=@%SystemRoot%\system32\shell 32.dll,-21787
>> >
>> > I can't figure out how to make it stop opening this file on startup. Any
>> > ideas?

>>
>>
>> Start > All Programs > Right-click 'Startup' folder > Open > Delete
>> 'desktop.ini' (or move it elsewhere for safe-keeping)
>>
>> --
>> Jon
>>
>>
>>



Reply With Quote
  #7 (permalink)  
Old 06-19-2007
Jerilyn
 

Posts: n/a
Re: desktop.ini opening on startup
In the startup tab of msconfig, I have:

Windows Defender
Symantec Security Technologies
Microsoft Windows Operating System

All other options are "unchecked".

"Cal Bear '66" wrote:

> What is in the Startup tab of msconfig?
>
> --
> I Bleed Blue and Gold
> GO BEARS!
>
>
> "Jerilyn" <Jerilyn@discussions.microsoft.com> wrote in message
> news:F65104A7-1957-4FD6-960F-3AAD0E34C481@microsoft.com...
> >I already checked that. Startup is 'empty'. Weird huh? What else could it
> > be?
> >
> > "Jon" wrote:
> >
> >>
> >> "Jerilyn" <Jerilyn@discussions.microsoft.com> wrote in message
> >> news:457CD941-59B5-4C09-B7D5-FDF5CA5671AD@microsoft.com...
> >> > When I boot my computer in Vista, a desktop.ini file opens and displays
> >> > the
> >> > following info in Notepad:
> >> >
> >> > [.ShellClassInfo]
> >> > LocalizedResourceName=@%SystemRoot%\system32\shell 32.dll,-21787
> >> >
> >> > I can't figure out how to make it stop opening this file on startup. Any
> >> > ideas?
> >>
> >>
> >> Start > All Programs > Right-click 'Startup' folder > Open > Delete
> >> 'desktop.ini' (or move it elsewhere for safe-keeping)
> >>
> >> --
> >> Jon
> >>
> >>
> >>

>
>

Reply With Quote
  #8 (permalink)  
Old 06-19-2007
Jerilyn
 

Posts: n/a
Re: desktop.ini opening on startup
I have several things in Services. What am I looking for?

"Mac" wrote:

> serices?
>
> "Jerilyn" <Jerilyn@discussions.microsoft.com> wrote in message
> news:F65104A7-1957-4FD6-960F-3AAD0E34C481@microsoft.com...
> >I already checked that. Startup is 'empty'. Weird huh? What else could
> >it
> > be?
> >
> > "Jon" wrote:
> >
> >>
> >> "Jerilyn" <Jerilyn@discussions.microsoft.com> wrote in message
> >> news:457CD941-59B5-4C09-B7D5-FDF5CA5671AD@microsoft.com...
> >> > When I boot my computer in Vista, a desktop.ini file opens and displays
> >> > the
> >> > following info in Notepad:
> >> >
> >> > [.ShellClassInfo]
> >> > LocalizedResourceName=@%SystemRoot%\system32\shell 32.dll,-21787
> >> >
> >> > I can't figure out how to make it stop opening this file on startup.
> >> > Any
> >> > ideas?
> >>
> >>
> >> Start > All Programs > Right-click 'Startup' folder > Open > Delete
> >> 'desktop.ini' (or move it elsewhere for safe-keeping)
> >>
> >> --
> >> Jon
> >>
> >>
> >>

Reply With Quote
  #9 (permalink)  
Old 06-19-2007
DefecTalisman
 

Posts: n/a
Re: desktop.ini opening on startup
Try using windows defender.
Click tools in defender. Then Software explorer. Finally make sure the
selected category is startup programs. Check down the list and find the
program you want to stop. Then click it and disable.
Or you could download Startup Control Panel and use that rather.



"Jerilyn" <Jerilyn@discussions.microsoft.com> wrote in message
news:47D20544-68B7-4D4C-AEE0-B7FDB2BFB9F5@microsoft.com...
>I have several things in Services. What am I looking for?
>
> "Mac" wrote:
>
>> serices?
>>
>> "Jerilyn" <Jerilyn@discussions.microsoft.com> wrote in message
>> news:F65104A7-1957-4FD6-960F-3AAD0E34C481@microsoft.com...
>> >I already checked that. Startup is 'empty'. Weird huh? What else
>> >could
>> >it
>> > be?
>> >
>> > "Jon" wrote:
>> >
>> >>
>> >> "Jerilyn" <Jerilyn@discussions.microsoft.com> wrote in message
>> >> news:457CD941-59B5-4C09-B7D5-FDF5CA5671AD@microsoft.com...
>> >> > When I boot my computer in Vista, a desktop.ini file opens and
>> >> > displays
>> >> > the
>> >> > following info in Notepad:
>> >> >
>> >> > [.ShellClassInfo]
>> >> > LocalizedResourceName=@%SystemRoot%\system32\shell 32.dll,-21787
>> >> >
>> >> > I can't figure out how to make it stop opening this file on startup.
>> >> > Any
>> >> > ideas?
>> >>
>> >>
>> >> Start > All Programs > Right-click 'Startup' folder > Open > Delete
>> >> 'desktop.ini' (or move it elsewhere for safe-keeping)
>> >>
>> >> --
>> >> Jon
>> >>
>> >>
>> >>


Reply With Quote
  #10 (permalink)  
Old 06-19-2007
Rock
 

Posts: n/a
Re: desktop.ini opening on startup
"Jerilyn" wrote
> When I boot my computer in Vista, a desktop.ini file opens and displays
> the
> following info in Notepad:
>
> [.ShellClassInfo]
> LocalizedResourceName=@%SystemRoot%\system32\shell 32.dll,-21787
>
> I can't figure out how to make it stop opening this file on startup. Any
> ideas?


Notepad Starts With "[.ShellClassInfo]
LocalizedResourceName=@%SystemRoot%\System32\Shell 32.dll,-21787 When You
Start Your Computer
http://support.microsoft.com/kb/330132/en-us

This article applies to XP. See if substituting \Users for \Documents and
Settings in the steps provide to resolve it helps.

--
Rock [MS-MVP User/Shell]

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Desktop.ini files showing on the desktop M microsoft.public.windows.vista.general 9 03-13-2008 11:27
Don't want to see Desktop.ini on my desktop =?Utf-8?B?Tm9KdWljZQ==?= microsoft.public.windows.vista.installation setup 5 06-28-2007 11:41
opening windows from a shortcut on my desktop ... A microsoft.public.windows.vista.general 19 06-16-2007 05:09
startup to desktop without password Tiberius microsoft.public.windows.vista.general 2 05-18-2007 14:32
desktop.ini Don Bouchard microsoft.public.windows.vista.general 2 04-21-2007 22:02




All times are GMT +1. The time now is 21:16.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120