Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Vista loses internet connection

microsoft.public.windows.vista.general






Speedup My PC
Reply
  #1 (permalink)  
Old 03-01-2007
Lloyd Sheen
 

Posts: n/a
Vista loses internet connection
Well I know the restart button on Vista real well. About 20 to 30 mins is
what I get for the internet. After that no mail, no IE , no firefox.

MS what a piece of sh__. I now get to reboot about 20 times a day. Just
like win 95 during a development cycle.

Besides all the other problems this is the WORST implementation of just
about anything.

MS you should be ASHAMED.

Lloyd Sheen

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 03-01-2007
Chris
 

Posts: n/a
Re: Vista loses internet connection
Lloyd Sheen wrote:
> Well I know the restart button on Vista real well. About 20 to 30 mins
> is what I get for the internet. After that no mail, no IE , no firefox.
>
> MS what a piece of sh__. I now get to reboot about 20 times a day.
> Just like win 95 during a development cycle.
>
> Besides all the other problems this is the WORST implementation of just
> about anything.
>
> MS you should be ASHAMED.
>
> Lloyd Sheen


Give some more info, we might be able to help. I have not had a crash
since it came out. I think Vista is quite good.
Reply With Quote
  #3 (permalink)  
Old 03-01-2007
Lloyd Sheen
 

Posts: n/a
Re: Vista loses internet connection
Please don't think I am being smart but this is the situation.

Use internet for a while or not. After about 20 to 30 mins go on to
internet. IE will not serve pages, mail will not recieve mail (also
FireFox).

I have tried to release/renew the IP address to no avail.

Time to reboot about every 20 to 30 minutes.

Lloyd Sheen

"Chris" <chrisr.kline@NOSPAMgmail.com> wrote in message
news:ObM3%2328SHHA.1600@TK2MSFTNGP05.phx.gbl...
> Lloyd Sheen wrote:
>> Well I know the restart button on Vista real well. About 20 to 30 mins
>> is what I get for the internet. After that no mail, no IE , no firefox.
>>
>> MS what a piece of sh__. I now get to reboot about 20 times a day. Just
>> like win 95 during a development cycle.
>>
>> Besides all the other problems this is the WORST implementation of just
>> about anything.
>>
>> MS you should be ASHAMED.
>>
>> Lloyd Sheen

>
> Give some more info, we might be able to help. I have not had a crash
> since it came out. I think Vista is quite good.


Reply With Quote
  #4 (permalink)  
Old 03-01-2007
=?Utf-8?B?c2dvcHVz?=
 

Posts: n/a
Re: Vista loses internet connection
Do you have Zone alarm for a firewall?

"Lloyd Sheen" wrote:

> Please don't think I am being smart but this is the situation.
>
> Use internet for a while or not. After about 20 to 30 mins go on to
> internet. IE will not serve pages, mail will not recieve mail (also
> FireFox).
>
> I have tried to release/renew the IP address to no avail.
>
> Time to reboot about every 20 to 30 minutes.
>
> Lloyd Sheen
>
> "Chris" <chrisr.kline@NOSPAMgmail.com> wrote in message
> news:ObM3%2328SHHA.1600@TK2MSFTNGP05.phx.gbl...
> > Lloyd Sheen wrote:
> >> Well I know the restart button on Vista real well. About 20 to 30 mins
> >> is what I get for the internet. After that no mail, no IE , no firefox.
> >>
> >> MS what a piece of sh__. I now get to reboot about 20 times a day. Just
> >> like win 95 during a development cycle.
> >>
> >> Besides all the other problems this is the WORST implementation of just
> >> about anything.
> >>
> >> MS you should be ASHAMED.
> >>
> >> Lloyd Sheen

> >
> > Give some more info, we might be able to help. I have not had a crash
> > since it came out. I think Vista is quite good.

>

Reply With Quote
  #5 (permalink)  
Old 03-01-2007
Lloyd Sheen
 

Posts: n/a
Re: Vista loses internet connection
I have only Live One Care from MS.

Lloyd
"sgopus" <sgopus@discussions.microsoft.com> wrote in message
news:EF87406A-EC36-48F2-BDE5-12551A33E012@microsoft.com...
> Do you have Zone alarm for a firewall?
>
> "Lloyd Sheen" wrote:
>
>> Please don't think I am being smart but this is the situation.
>>
>> Use internet for a while or not. After about 20 to 30 mins go on to
>> internet. IE will not serve pages, mail will not recieve mail (also
>> FireFox).
>>
>> I have tried to release/renew the IP address to no avail.
>>
>> Time to reboot about every 20 to 30 minutes.
>>
>> Lloyd Sheen
>>
>> "Chris" <chrisr.kline@NOSPAMgmail.com> wrote in message
>> news:ObM3%2328SHHA.1600@TK2MSFTNGP05.phx.gbl...
>> > Lloyd Sheen wrote:
>> >> Well I know the restart button on Vista real well. About 20 to 30
>> >> mins
>> >> is what I get for the internet. After that no mail, no IE , no
>> >> firefox.
>> >>
>> >> MS what a piece of sh__. I now get to reboot about 20 times a day.
>> >> Just
>> >> like win 95 during a development cycle.
>> >>
>> >> Besides all the other problems this is the WORST implementation of
>> >> just
>> >> about anything.
>> >>
>> >> MS you should be ASHAMED.
>> >>
>> >> Lloyd Sheen
>> >
>> > Give some more info, we might be able to help. I have not had a crash
>> > since it came out. I think Vista is quite good.

>>


Reply With Quote
  #6 (permalink)  
Old 03-01-2007
euser
 

Posts: n/a
Re: Vista loses internet connection

I'm new to this forum but wanted to post about this- I am having the
same problem with Vista as well- frequently loses internet connection.
I have a dell laptop and have wi-fi internet connection. It seems to
lose connection after several minutes of idle time. Also regularly
happens after the computer is in sleep or hibernate mode.

I'm very unhappy with Vista about this (also unhappy that many
applications are unsupported on Vista but that's another story.)

Euser


--
euser
------------------------------------------------------------------------
euser's Profile: http://forums.techarena.in/member.php?userid=21994
View this thread: http://forums.techarena.in/showthread.php?t=678214

http://forums.techarena.in

Reply With Quote
  #7 (permalink)  
Old 03-01-2007
Rock
 

Posts: n/a
Re: Vista loses internet connection
"euser" <euser.2lvbfk@DoNotSpam.com> wrote

> I'm new to this forum but wanted to post about this- I am having the
> same problem with Vista as well- frequently loses internet connection.
> I have a dell laptop and have wi-fi internet connection. It seems to
> lose connection after several minutes of idle time. Also regularly
> happens after the computer is in sleep or hibernate mode.
>
> I'm very unhappy with Vista about this (also unhappy that many
> applications are unsupported on Vista but that's another story.)


Have you checked power management settings for the NIC in device manager to
not "Allow the computer to turn off this device to save power"? Application
compatibility, as is hardware driver compatibility, is the responsibility of
the software/hardware vendor.

--
Rock [MS-MVP User/Shell]

Reply With Quote
  #8 (permalink)  
Old 03-01-2007
Lloyd Sheen
 

Posts: n/a
Re: Vista loses internet connection
For my internet dropping it just happens. Everything is fine and then ....
time to reboot. I use the restart button about as much as any thing else on
this Ultimate system.

LS

"Rock" <Rock@nospam.net> wrote in message
news:ei4CdWkTHHA.3440@TK2MSFTNGP03.phx.gbl...
> "euser" <euser.2lvbfk@DoNotSpam.com> wrote
>
>> I'm new to this forum but wanted to post about this- I am having the
>> same problem with Vista as well- frequently loses internet connection.
>> I have a dell laptop and have wi-fi internet connection. It seems to
>> lose connection after several minutes of idle time. Also regularly
>> happens after the computer is in sleep or hibernate mode.
>>
>> I'm very unhappy with Vista about this (also unhappy that many
>> applications are unsupported on Vista but that's another story.)

>
> Have you checked power management settings for the NIC in device manager
> to not "Allow the computer to turn off this device to save power"?
> Application compatibility, as is hardware driver compatibility, is the
> responsibility of the software/hardware vendor.
>
> --
> Rock [MS-MVP User/Shell]


Reply With Quote
  #9 (permalink)  
Old 03-01-2007
Mike G
 

Posts: n/a
Re: Vista loses internet connection
I loose connection myself andI have to go to tools and uncheck "offline" all
the time. What makes it do that is a mystery to me?

"Lloyd Sheen" <a@b.c> wrote in message
news:49162A53-5898-424B-B1B0-B79881C1AFA5@microsoft.com...
> For my internet dropping it just happens. Everything is fine and then
> .... time to reboot. I use the restart button about as much as any thing
> else on this Ultimate system.
>
> LS
>
> "Rock" <Rock@nospam.net> wrote in message
> news:ei4CdWkTHHA.3440@TK2MSFTNGP03.phx.gbl...
>> "euser" <euser.2lvbfk@DoNotSpam.com> wrote
>>
>>> I'm new to this forum but wanted to post about this- I am having the
>>> same problem with Vista as well- frequently loses internet connection.
>>> I have a dell laptop and have wi-fi internet connection. It seems to
>>> lose connection after several minutes of idle time. Also regularly
>>> happens after the computer is in sleep or hibernate mode.
>>>
>>> I'm very unhappy with Vista about this (also unhappy that many
>>> applications are unsupported on Vista but that's another story.)

>>
>> Have you checked power management settings for the NIC in device manager
>> to not "Allow the computer to turn off this device to save power"?
>> Application compatibility, as is hardware driver compatibility, is the
>> responsibility of the software/hardware vendor.
>>
>> --
>> Rock [MS-MVP User/Shell]

>



Reply With Quote
  #10 (permalink)  
Old 03-01-2007
=?Utf-8?B?Um9i?=
 

Posts: n/a
Re: Vista loses internet connection
i had the work offline thing to but then it stopped. THE PROBLEM I HAVE IS
CERTAIN WEB SITES THE CONNECTION WONT GO THROUGH AND THEN I CAN STOP THE
ATTEMPT AND TRY ANOTHER WEBSITE (LIKE THIS ONE) AND IT GOES RIGHT THROUGH.
VISTA SUCKS I HAVE A BRAND NEW 3000.00 CPU WITH THE BEST OF THE BEST AND I
HAVE TO USE MY OLDER DESK TOP TO DO MOST THINGS BECAUSE IT IS RUNNING THE
GREAT XP. VISTA IS A JOKE.

"Mike G" wrote:

> I loose connection myself andI have to go to tools and uncheck "offline" all
> the time. What makes it do that is a mystery to me?
>
> "Lloyd Sheen" <a@b.c> wrote in message
> news:49162A53-5898-424B-B1B0-B79881C1AFA5@microsoft.com...
> > For my internet dropping it just happens. Everything is fine and then
> > .... time to reboot. I use the restart button about as much as any thing
> > else on this Ultimate system.
> >
> > LS
> >
> > "Rock" <Rock@nospam.net> wrote in message
> > news:ei4CdWkTHHA.3440@TK2MSFTNGP03.phx.gbl...
> >> "euser" <euser.2lvbfk@DoNotSpam.com> wrote
> >>
> >>> I'm new to this forum but wanted to post about this- I am having the
> >>> same problem with Vista as well- frequently loses internet connection.
> >>> I have a dell laptop and have wi-fi internet connection. It seems to
> >>> lose connection after several minutes of idle time. Also regularly
> >>> happens after the computer is in sleep or hibernate mode.
> >>>
> >>> I'm very unhappy with Vista about this (also unhappy that many
> >>> applications are unsupported on Vista but that's another story.)
> >>
> >> Have you checked power management settings for the NIC in device manager
> >> to not "Allow the computer to turn off this device to save power"?
> >> Application compatibility, as is hardware driver compatibility, is the
> >> responsibility of the software/hardware vendor.
> >>
> >> --
> >> Rock [MS-MVP User/Shell]

> >

>
>
>

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
No internet connection after hibernation or sleep Lakesidezx microsoft.public.windows.vista.general 6 10-08-2007 00:55
internet connection sharing in Windows Vista versions Mirko microsoft.public.windows.vista.general 15 04-03-2007 07:02
Internet connection problem (PPPoE) with Vista =?Utf-8?B?RGFyeWw=?= microsoft.public.windows.vista.general 5 03-20-2007 02:01
Internet Connection problem Fred Morrison microsoft.public.windows.vista.general 0 03-01-2007 04:58
Internet connection password problem Peter Callison microsoft.public.windows.vista.general 3 03-01-2007 04:52




All times are GMT +1. The time now is 19:40.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120