Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Windows Defender not loading at startup

microsoft.public.windows.vista.general






Speedup My PC
Reply
  #1 (permalink)  
Old 06-01-2010
Billericay Pete
 

Posts: n/a
Windows Defender not loading at startup
It's ticked in msconfig - Startup, but never loads
Alert each time loaded manually and 'Turned-On' but never loads on reboot
any ideas?

Thanks in advance
Pete
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 06-02-2010
Ǝиçεl
 

Posts: n/a
RE: Windows Defender not loading at startup
1.- What is the antivirus/security suite installed,

2.- and what other security software are you running, if any?
-=-


Ǝиçεl
©¿©¬
-=-

"Billericay Pete" wrote:

> It's ticked in msconfig - Startup, but never loads
> Alert each time loaded manually and 'Turned-On' but never loads on reboot
> any ideas?
>
> Thanks in advance
> Pete
> .
>

Reply With Quote
  #3 (permalink)  
Old 06-02-2010
Stan Starinski
 

Posts: n/a
Re: Windows Defender not loading at startup
WindowsDefender is quite useless anyway
Reply With Quote
  #4 (permalink)  
Old 06-02-2010
Billericay Pete
 

Posts: n/a
Re: Windows Defender not loading at startup
Thanks
I'm using AVG 9 (free version) - no other AV/Firewall etc software running
Defender installed but has to be started manually

Pete

"Ǝиçεl" <l@discussions.microsoft.com> wrote in message
news:286AD73B-BE72-4A64-BB6A-EDEE19958EA4@microsoft.com...
> 1.- What is the antivirus/security suite installed,
>
> 2.- and what other security software are you running, if any?
> -=-
>
>
> Ǝиçεl
> ©¿©¬
> -=-
>
> "Billericay Pete" wrote:
>
>> It's ticked in msconfig - Startup, but never loads
>> Alert each time loaded manually and 'Turned-On' but never loads on reboot
>> any ideas?
>>
>> Thanks in advance
>> Pete
>> .
>>

Reply With Quote
  #5 (permalink)  
Old 06-02-2010
Billericay Pete
 

Posts: n/a
Re: Windows Defender not loading at startup
Have done some further research and came across this interesting article
(below) -
Thanks very much!
I did wonder if that may be the case but they seemed to co-exist quite
happily before
Thanks for your help
Pete
******************************************
Many recent anti-virus programs include anti-spyware coverage, and thus (at
Microsoft's recommendation) disable Windows Defender.

AVG is one vendor which has done this in a recent release.

During the installation of AVG 9.0 products, the Microsoft Windows Defender
application will be automatically turned off.

Windows Defender is not removed from the computer, only disabled

Please note that this is important to prevent conflicts between AVG and
Windows Defender. As they are both security applications, they will try to
check files you are working with. Since they will do that at the same time,
conflicts may arise. These can cause freezing, crashes or slowdown of
computer. It is generally not recommend to use more than one security (real
time protection) product on one computer.



Ǝиçεl
◕‿◕
-=-



"Billericay Pete" <billericaypete@hotmail.com> wrote in message
news:uLIwqunALHA.1448@TK2MSFTNGP06.phx.gbl...
> Thanks
> I'm using AVG 9 (free version) - no other AV/Firewall etc software running
> Defender installed but has to be started manually
>
> Pete
>
> "Ǝиçεl" <l@discussions.microsoft.com> wrote in message
> news:286AD73B-BE72-4A64-BB6A-EDEE19958EA4@microsoft.com...
>> 1.- What is the antivirus/security suite installed,
>>
>> 2.- and what other security software are you running, if any?
>> -=-
>>
>>
>> Ǝиçεl
>> ©¿©¬
>> -=-
>>
>> "Billericay Pete" wrote:
>>
>>> It's ticked in msconfig - Startup, but never loads
>>> Alert each time loaded manually and 'Turned-On' but never loads on
>>> reboot
>>> any ideas?
>>>
>>> Thanks in advance
>>> Pete
>>> .
>>>

Reply With Quote
  #6 (permalink)  
Old 06-03-2010
Ǝиçεl
 

Posts: n/a
Re: Windows Defender not loading at startup
You are welcome Pete.
-=-

Ǝиçεl

"Billericay Pete" wrote:

> Have done some further research and came across this interesting article
> (below) -
> Thanks very much!
> I did wonder if that may be the case but they seemed to co-exist quite
> happily before
> Thanks for your help
> Pete
> ******************************************
> Many recent anti-virus programs include anti-spyware coverage, and thus (at
> Microsoft's recommendation) disable Windows Defender.
>
> AVG is one vendor which has done this in a recent release.
>
> During the installation of AVG 9.0 products, the Microsoft Windows Defender
> application will be automatically turned off.
>
> Windows Defender is not removed from the computer, only disabled
>
> Please note that this is important to prevent conflicts between AVG and
> Windows Defender. As they are both security applications, they will try to
> check files you are working with. Since they will do that at the same time,
> conflicts may arise. These can cause freezing, crashes or slowdown of
> computer. It is generally not recommend to use more than one security (real
> time protection) product on one computer.
>
>
>
> Ǝиçεl
> ◕‿◕
> -=-
>
>
>
> "Billericay Pete" <billericaypete@hotmail.com> wrote in message
> news:uLIwqunALHA.1448@TK2MSFTNGP06.phx.gbl...
> > Thanks
> > I'm using AVG 9 (free version) - no other AV/Firewall etc software running
> > Defender installed but has to be started manually
> >
> > Pete
> >
> > "Ǝиçεl" <l@discussions.microsoft.com> wrote in message
> > news:286AD73B-BE72-4A64-BB6A-EDEE19958EA4@microsoft.com...
> >> 1.- What is the antivirus/security suite installed,
> >>
> >> 2.- and what other security software are you running, if any?
> >> -=-
> >>
> >>
> >> Ǝиçεl
> >> ©¿©¬
> >> -=-
> >>
> >> "Billericay Pete" wrote:
> >>
> >>> It's ticked in msconfig - Startup, but never loads
> >>> Alert each time loaded manually and 'Turned-On' but never loads on
> >>> reboot
> >>> any ideas?
> >>>
> >>> Thanks in advance
> >>> Pete
> >>> .
> >>>

> .
>

Reply With Quote
  #7 (permalink)  
Old 06-03-2010
R. C. White
 

Posts: n/a
Re: Windows Defender not loading at startup
Hi, Pete.

Microsoft Security Essentials was introduced a year ago and is a
more-than-adequate replacement for Windows Defender. To read about it:
Windows Defender and Microsoft Security Essentials
http://social.answers.microsoft.com/...f-0dcedb9ab9fd

To get the free MSE, just go here:
http://www.microsoft.com/security_essentials/

RC


"Billericay Pete" <billericaypete@hotmail.com> wrote in message
news:uOJ6bYdALHA.348@TK2MSFTNGP06.phx.gbl...
> It's ticked in msconfig - Startup, but never loads
> Alert each time loaded manually and 'Turned-On' but never loads on reboot
> any ideas?
>
> Thanks in advance
> Pete


Reply With Quote
  #8 (permalink)  
Old 06-03-2010
Billericay Pete
 

Posts: n/a
Re: Windows Defender not loading at startup
Thanks very much for the suggestion - I'll take a look

Regards
Pete

"R. C. White" <rc@grandecom.net> wrote in message
news:OrnbJ5yALHA.4920@TK2MSFTNGP04.phx.gbl...
> Hi, Pete.
>
> Microsoft Security Essentials was introduced a year ago and is a
> more-than-adequate replacement for Windows Defender. To read about it:
> Windows Defender and Microsoft Security Essentials
> http://social.answers.microsoft.com/...f-0dcedb9ab9fd
>
> To get the free MSE, just go here:
> http://www.microsoft.com/security_essentials/
>
> RC
>
>
> "Billericay Pete" <billericaypete@hotmail.com> wrote in message
> news:uOJ6bYdALHA.348@TK2MSFTNGP06.phx.gbl...
>> It's ticked in msconfig - Startup, but never loads
>> Alert each time loaded manually and 'Turned-On' but never loads on reboot
>> any ideas?
>>
>> Thanks in advance
>> Pete

>

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Startup Drivers loading - not loading? MPS microsoft.public.windows.vista.general 0 09-02-2008 12:01
Windows Defender vs. Startup Programs HELP! =?Utf-8?B?SmFjayBHcmlmZmlu?= microsoft.public.windows.vista.security 8 05-22-2007 22:52
Windows defender turnon on startup =?Utf-8?B?TWlrZUI=?= microsoft.public.windows.vista.general 0 03-16-2007 13:17
Windows Defender doesn't start at startup nLinked microsoft.public.windows.vista.security 0 02-24-2007 22:50
Re: Windows defender and startup =?Utf-8?B?SmVmZg==?= microsoft.public.windows.vista.security 0 01-27-2007 01:23




All times are GMT +1. The time now is 07:41.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120