Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Re: Cannot edit registry the change remote desktop port number

microsoft.public.windows.vista.general






Speedup My PC
Reply
  #1 (permalink)  
Old 03-01-2007
=?Utf-8?B?TWlrZSBTY2htaWR0?=
 

Posts: n/a
Re: Cannot edit registry the change remote desktop port number
I am trying to do the same thing...changing my remote desktop port to 3390.
I have replaced all the portnumber entries in regedit to 3390, but still
nothing. I have opened the port on the router. 3389 works great on one of
the computers on my network, but I can't get it work on the Vista box. What
am I missing?

Mike

"Rick Rogers" wrote:

> Hi,
>
> Change/add permissions on that registry key for your user account, currently
> you either have no access to it, or only read permissions. You need to be
> able to write to it. Right click the rdp-tcp key and select permissions to
> do this.
>
> --
> Best of Luck,
>
> Rick Rogers, aka "Nutcase" - Microsoft MVP
> http://mvp.support.microsoft.com/
> Windows help - www.rickrogers.org
>
> "Joe" <hortoristic@gmail dot com> wrote in message
> news:eu4XFmI%23GHA.4708@TK2MSFTNGP05.phx.gbl...
> > My computers at home are behind a router and I have to use port forwarding
> > to allow remote desktop from my work location. As part of the set up - I
> > have to change the port my router points to as remote desktop by default
> > uses port 3389 - so my 2nd machine needs to have 3390, 3rd machine 3391,
> > and so on.
> >
> > Normally you just change the port number in the registry for remote
> > desktop and make sure router is pointing to correct ip and port number and
> > your good to go. Vista won't allow me to change this setting - I'm admin
> > on box - what gives?

>
>

Reply With Quote
Sponsored Links
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Registry Key Permission Change in Windows Vista Greg Zeldin microsoft.public.windows.vista.general 11 03-01-2007 02:54
Remote desktop in Vista =?Utf-8?B?TWlrZSBNYXJrb3dpdHo=?= microsoft.public.windows.vista.general 3 02-28-2007 21:04
Re: screen inactive after remote desktop hot_wired13 microsoft.public.windows.vista.general 0 02-28-2007 20:33
Remote Desktop: XP -> Vista Brett microsoft.public.windows.vista.general 12 02-28-2007 19:42
Re: Remote desktop WinXP -> Vista? Brett microsoft.public.windows.vista.general 0 02-28-2007 17:47




All times are GMT +1. The time now is 02:45.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120