Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Bad Image Error message...Help

microsoft.public.windows.vista.general






Speedup My PC
Reply
  #1 (permalink)  
Old 04-27-2007
Dianne
 

Posts: n/a
Bad Image Error message...Help
New computer running Vista Home Premium and Windows Mail. Get an error that
says "Bad Image" and the exeption below using Windows Mail when I open posts
in a stationery Newsgroup containing scripts. I have no trouble viewing
these on other computers running XP and Outlook Express.

What I've done to try to remedy:
Installed additional .dll's as suggested by stationery NG experts-still get
error
Changed IE7 security settings to ALLOW everything - still get error
Shut down anti-virus apps temporarily - still get error (using AVG Free)
Installed different anti-virus program (Norton 360) - still get error
Shut off email monitoring in anti-virus programs - still get error

Strange thing, sometimes when I shut down Windows Mail and open it again,
the error doesn't happen until I shut it down and open it again and then it
is back - mystifying!

Here is the message in the Bad Immage error box:

Exception Processing Message 0xc000007b Parameters 0x75CB023C
0x75CB023C 0x75CB023C 0x75CB023C

Hope someone can help. Thanks.

Dianne

Reply With Quote
Sponsored Links
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
bad sectors after disk error check. =?Utf-8?B?cGV0ZXIgYy5hLmhhd2tpbnM=?= microsoft.public.windows.vista.general 7 04-15-2009 14:40
EVR fullscreen window: windows - bad Image =?Utf-8?B?QWRhbQ==?= microsoft.public.windows.vista.general 9 07-23-2008 21:19
EVR fullscreen window: windows - bad Image??? =?Utf-8?B?TXVycmF5?= microsoft.public.windows.vista.general 3 02-10-2008 06:23
Bad boy Vista! BAD! Adam Albright microsoft.public.windows.vista.installation setup 12 02-15-2007 01:13




All times are GMT +1. The time now is 12:34.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120