Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Whys is Wordpad my default word processor when I have Office 2007?

microsoft.public.windows.vista.general






Speedup My PC
Reply
  #1 (permalink)  
Old 04-24-2007
=?Utf-8?B?ZmVsaXhfdGhlX2NhdA==?=
 

Posts: n/a
Whys is Wordpad my default word processor when I have Office 2007?
Installed Office Professional 2007 (academic edition--still spendy, but not
as bad) about a week after I bought my new computer. Wordpad is set as my
default download processor (e.g., when I am opening/saving an attachment from
an e-mail). How do I change it to Word 2007?
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 04-24-2007
DigitalBlade
 

Posts: n/a
Re: Whys is Wordpad my default word processor when I have Office 2007?
On Apr 24, 12:38 am, felix_the_cat
<felixthe...@discussions.microsoft.com> wrote:
> Installed Office Professional 2007 (academic edition--still spendy, but not
> as bad) about a week after I bought my new computer. Wordpad is set as my
> default download processor (e.g., when I am opening/saving an attachment from
> an e-mail). How do I change it to Word 2007?


Right click on a .doc file. Go to Open With... Choose program...
select Word 2007 and click "always use this program"... that should do
it.

Reply With Quote
  #3 (permalink)  
Old 08-12-2011
 

Join Date: Aug 2011
Posts: 1
LindseyJean86 is on a distinguished road
Thanks: 0
Thanked 0 Times in 0 Posts
Re: Whys is Wordpad my default word processor when I have Office 2007?
Quote:
Originally Posted by DigitalBlade View Post
On Apr 24, 12:38 am, felix_the_cat
<felixthe...@discussions.microsoft.com> wrote:
> Installed Office Professional 2007 (academic edition--still spendy, but not
> as bad) about a week after I bought my new computer. Wordpad is set as my
> default download processor (e.g., when I am opening/saving an attachment from
> an e-mail). How do I change it to Word 2007?


Right click on a .doc file. Go to Open With... Choose program...
select Word 2007 and click "always use this program"... that should do
it.


I am attempting to use GROOVE 2007 on my windows VISTA. I am unable to open certain files. When I rightclick on them there is NO option for opening with a different program. THey just open in Wordpad...help?!
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Vista and Word/Office 2007 problems =?Utf-8?B?dG1lcmlh?= microsoft.public.windows.vista.general 2 04-19-2007 04:55
will Vista and Office 07 make use of duel processor? Joe microsoft.public.windows.vista.performance maintenance 4 03-07-2007 23:22
email from windows office word 2007 =?Utf-8?B?Q2hyaXN0eQ==?= microsoft.public.windows.vista.mail 8 03-06-2007 10:40




All times are GMT +1. The time now is 23:00.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120