Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

on-screen keyboard - disable/enable

microsoft.public.windows.vista.general






Speedup My PC
Reply
  #1 (permalink)  
Old 04-19-2007
=?Utf-8?B?dmFpbmFuZ2Vs?=
 

Posts: n/a
on-screen keyboard - disable/enable
When I first installed Vista, I set my ease of access to show the on-screen
keyboard. Then I noticed the logon screen changed to show a on-screen
keyboard seperate from the ease of access keyboard. I attempted to disable it
as it loaded when windows loaded. Now I cannot get rid of it. Iuse the tablet
input panel over the on screen keyboad from ease of access. How do i disable
the on-screen keyboard from loading? Having the tablet input panel and the
onscreen keyboard is redundant and unwanted.
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 04-19-2007
Mark Carpenter [MSFT]
 

Posts: n/a
Re: on-screen keyboard - disable/enable
You can prevent the Ease of Access On-Screen Keyboard from automatically
starting when you load Windows by clearing the "Use On-Screen Keyboard"
checkbox on the "Use the computer without a mouse or keyboard" page in the
Ease of Access Center. (Open the Control Panel, click Ease of Access, click
Ease of Access Center, and then click Use the computer without a mouse or
keyboard.)

--
Mark Carpenter
Windows User Assistance team
Microsoft Corporation

Reply With Quote
  #3 (permalink)  
Old 06-04-2007
cycleur
 

Posts: n/a
Re: on-screen keyboard - disable/enable
I have the same problem, this happened after I installed the drivers for
wacom graphic tablet

on boot screen I have an onscreen keyboard, and the icons for ease of
access, language and keyboard too

I already checked the Ease of access : use on screen keybord is unchecked,
and was never checked...
i went to "services" and disabled tabletservice and another item related to
tablet service too (I don't know how to translate it as my window is a french
version) , but with no result.
I also tried msconfig, i also checked other sessions....


where can i disable this ? I don't want to uninstall my wacom graphic
tablet....

"Mark Carpenter [MSFT]" wrote:

> You can prevent the Ease of Access On-Screen Keyboard from automatically
> starting when you load Windows by clearing the "Use On-Screen Keyboard"
> checkbox on the "Use the computer without a mouse or keyboard" page in the
> Ease of Access Center. (Open the Control Panel, click Ease of Access, click
> Ease of Access Center, and then click Use the computer without a mouse or
> keyboard.)
>
> --
> Mark Carpenter
> Windows User Assistance team
> Microsoft Corporation
>

Reply With Quote
  #4 (permalink)  
Old 06-14-2007
jfunkie
 

Posts: n/a
Re: on-screen keyboard - disable/enable
Hey,

I have the same problem too! And I don't have a wacom tablet! I have
unclicked the onscreen keyboard option in the control panel yet it loads
everytime I start windows!

Anyone has sorted this out?


"cycleur" wrote:

> I have the same problem, this happened after I installed the drivers for
> wacom graphic tablet
>
> on boot screen I have an onscreen keyboard, and the icons for ease of
> access, language and keyboard too
>
> I already checked the Ease of access : use on screen keybord is unchecked,
> and was never checked...
> i went to "services" and disabled tabletservice and another item related to
> tablet service too (I don't know how to translate it as my window is a french
> version) , but with no result.
> I also tried msconfig, i also checked other sessions....
>
>
> where can i disable this ? I don't want to uninstall my wacom graphic
> tablet....
>
> "Mark Carpenter [MSFT]" wrote:
>
> > You can prevent the Ease of Access On-Screen Keyboard from automatically
> > starting when you load Windows by clearing the "Use On-Screen Keyboard"
> > checkbox on the "Use the computer without a mouse or keyboard" page in the
> > Ease of Access Center. (Open the Control Panel, click Ease of Access, click
> > Ease of Access Center, and then click Use the computer without a mouse or
> > keyboard.)
> >
> > --
> > Mark Carpenter
> > Windows User Assistance team
> > Microsoft Corporation
> >

Reply With Quote
  #5 (permalink)  
Old 06-14-2007
cycleur
 

Posts: n/a
Re: on-screen keyboard - disable/enable
as I said in my post (english is not my native language so maybe this was not
clear), use on screen keyboard is already unchecked....


"cycleur" wrote:

> I have the same problem, this happened after I installed the drivers for
> wacom graphic tablet
>
> on boot screen I have an onscreen keyboard, and the icons for ease of
> access, language and keyboard too
>
> I already checked the Ease of access : use on screen keybord is unchecked,
> and was never checked...
> i went to "services" and disabled tabletservice and another item related to
> tablet service too (I don't know how to translate it as my window is a french
> version) , but with no result.
> I also tried msconfig, i also checked other sessions....
>
>
> where can i disable this ? I don't want to uninstall my wacom graphic
> tablet....
>
> "Mark Carpenter [MSFT]" wrote:
>
> > You can prevent the Ease of Access On-Screen Keyboard from automatically
> > starting when you load Windows by clearing the "Use On-Screen Keyboard"
> > checkbox on the "Use the computer without a mouse or keyboard" page in the
> > Ease of Access Center. (Open the Control Panel, click Ease of Access, click
> > Ease of Access Center, and then click Use the computer without a mouse or
> > keyboard.)
> >
> > --
> > Mark Carpenter
> > Windows User Assistance team
> > Microsoft Corporation
> >

Reply With Quote
  #6 (permalink)  
Old 06-14-2007
cycleur
 

Posts: n/a
Re: on-screen keyboard - disable/enable
can somebody erase my previous post, I did not see jfunkie's post before I
replied

"jfunkie" wrote:

> Hey,
>
> I have the same problem too! And I don't have a wacom tablet! I have
> unclicked the onscreen keyboard option in the control panel yet it loads
> everytime I start windows!
>
> Anyone has sorted this out?
>
>
> "cycleur" wrote:
>
> > I have the same problem, this happened after I installed the drivers for
> > wacom graphic tablet
> >
> > on boot screen I have an onscreen keyboard, and the icons for ease of
> > access, language and keyboard too
> >
> > I already checked the Ease of access : use on screen keybord is unchecked,
> > and was never checked...
> > i went to "services" and disabled tabletservice and another item related to
> > tablet service too (I don't know how to translate it as my window is a french
> > version) , but with no result.
> > I also tried msconfig, i also checked other sessions....
> >
> >
> > where can i disable this ? I don't want to uninstall my wacom graphic
> > tablet....
> >
> > "Mark Carpenter [MSFT]" wrote:
> >
> > > You can prevent the Ease of Access On-Screen Keyboard from automatically
> > > starting when you load Windows by clearing the "Use On-Screen Keyboard"
> > > checkbox on the "Use the computer without a mouse or keyboard" page in the
> > > Ease of Access Center. (Open the Control Panel, click Ease of Access, click
> > > Ease of Access Center, and then click Use the computer without a mouse or
> > > keyboard.)
> > >
> > > --
> > > Mark Carpenter
> > > Windows User Assistance team
> > > Microsoft Corporation
> > >

Reply With Quote
  #7 (permalink)  
Old 06-14-2007
jfunkie
 

Posts: n/a
Re: on-screen keyboard - disable/enable
Understand, I am having the SAME problem as you. Looking for answers too.....

"cycleur" wrote:

> as I said in my post (english is not my native language so maybe this was not
> clear), use on screen keyboard is already unchecked....
>
>
> "cycleur" wrote:
>
> > I have the same problem, this happened after I installed the drivers for
> > wacom graphic tablet
> >
> > on boot screen I have an onscreen keyboard, and the icons for ease of
> > access, language and keyboard too
> >
> > I already checked the Ease of access : use on screen keybord is unchecked,
> > and was never checked...
> > i went to "services" and disabled tabletservice and another item related to
> > tablet service too (I don't know how to translate it as my window is a french
> > version) , but with no result.
> > I also tried msconfig, i also checked other sessions....
> >
> >
> > where can i disable this ? I don't want to uninstall my wacom graphic
> > tablet....
> >
> > "Mark Carpenter [MSFT]" wrote:
> >
> > > You can prevent the Ease of Access On-Screen Keyboard from automatically
> > > starting when you load Windows by clearing the "Use On-Screen Keyboard"
> > > checkbox on the "Use the computer without a mouse or keyboard" page in the
> > > Ease of Access Center. (Open the Control Panel, click Ease of Access, click
> > > Ease of Access Center, and then click Use the computer without a mouse or
> > > keyboard.)
> > >
> > > --
> > > Mark Carpenter
> > > Windows User Assistance team
> > > Microsoft Corporation
> > >

Reply With Quote
  #8 (permalink)  
Old 06-14-2007
KristleBawl
 

Posts: n/a
Re: on-screen keyboard - disable/enable
Unfortunately, this seems to be a commom problem: 'tablet' or 'pen' hardware
devices will sometimes "work with Vista" but still be incompatible with
Vista's built-in Ease Of Access features.

Either the Narrator or On-Screen Keyboard is activated, depending on what
input device is intalled. Have you already contacted the device
manufacturer to see if they have new software o mke it more ompatibe with
Vista?

KB

"cycleur" wrote in message
newsA08A073-2559-4604-B4AC-1CA7F7F851DA@microsoft.com...
> as I said in my post (english is not my native language so maybe this was
> not
> clear), use on screen keyboard is already unchecked....
>
>
> "cycleur" wrote:
>
>> I have the same problem, this happened after I installed the drivers for
>> wacom graphic tablet
>>
>> on boot screen I have an onscreen keyboard, and the icons for ease of
>> access, language and keyboard too
>>
>> I already checked the Ease of access : use on screen keybord is
>> unchecked,
>> and was never checked...
>> i went to "services" and disabled tabletservice and another item related
>> to
>> tablet service too (I don't know how to translate it as my window is a
>> french
>> version) , but with no result.
>> I also tried msconfig, i also checked other sessions....
>>
>>
>> where can i disable this ? I don't want to uninstall my wacom graphic
>> tablet....
>>
>> "Mark Carpenter [MSFT]" wrote:
>>
>> > You can prevent the Ease of Access On-Screen Keyboard from
>> > automatically
>> > starting when you load Windows by clearing the "Use On-Screen Keyboard"
>> > checkbox on the "Use the computer without a mouse or keyboard" page in
>> > the
>> > Ease of Access Center. (Open the Control Panel, click Ease of Access,
>> > click
>> > Ease of Access Center, and then click Use the computer without a mouse
>> > or
>> > keyboard.)
>> >
>> > --
>> > Mark Carpenter
>> > Windows User Assistance team
>> > Microsoft Corporation
>> >


Reply With Quote
  #9 (permalink)  
Old 06-15-2007
jfunkie
 

Posts: n/a
Re: on-screen keyboard - disable/enable
hmm.. I can understand that certain input devices might conflict. However,
I've not installed any of such things. Nothing new has been installed
recently..

"KristleBawl" wrote:

> Unfortunately, this seems to be a commom problem: 'tablet' or 'pen' hardware
> devices will sometimes "work with Vista" but still be incompatible with
> Vista's built-in Ease Of Access features.
>
> Either the Narrator or On-Screen Keyboard is activated, depending on what
> input device is intalled. Have you already contacted the device
> manufacturer to see if they have new software o mke it more ompatibe with
> Vista?
>
> KB
>
> "cycleur" wrote in message
> newsA08A073-2559-4604-B4AC-1CA7F7F851DA@microsoft.com...
> > as I said in my post (english is not my native language so maybe this was
> > not
> > clear), use on screen keyboard is already unchecked....
> >
> >
> > "cycleur" wrote:
> >
> >> I have the same problem, this happened after I installed the drivers for
> >> wacom graphic tablet
> >>
> >> on boot screen I have an onscreen keyboard, and the icons for ease of
> >> access, language and keyboard too
> >>
> >> I already checked the Ease of access : use on screen keybord is
> >> unchecked,
> >> and was never checked...
> >> i went to "services" and disabled tabletservice and another item related
> >> to
> >> tablet service too (I don't know how to translate it as my window is a
> >> french
> >> version) , but with no result.
> >> I also tried msconfig, i also checked other sessions....
> >>
> >>
> >> where can i disable this ? I don't want to uninstall my wacom graphic
> >> tablet....
> >>
> >> "Mark Carpenter [MSFT]" wrote:
> >>
> >> > You can prevent the Ease of Access On-Screen Keyboard from
> >> > automatically
> >> > starting when you load Windows by clearing the "Use On-Screen Keyboard"
> >> > checkbox on the "Use the computer without a mouse or keyboard" page in
> >> > the
> >> > Ease of Access Center. (Open the Control Panel, click Ease of Access,
> >> > click
> >> > Ease of Access Center, and then click Use the computer without a mouse
> >> > or
> >> > keyboard.)
> >> >
> >> > --
> >> > Mark Carpenter
> >> > Windows User Assistance team
> >> > Microsoft Corporation
> >> >

>
>

Reply With Quote
  #10 (permalink)  
Old 06-15-2007
KristleBawl
 

Posts: n/a
Re: on-screen keyboard - disable/enable
My reply was for "cycleur" with the same problem, which started after
installing "wacom graphic tablet" drivers.

KB

"jfunkie" wrote in message
news:3AF62B06-C55F-41C7-B15D-C8894BD6FCF4@microsoft.com...
> hmm.. I can understand that certain input devices might conflict. However,
> I've not installed any of such things. Nothing new has been installed
> recently..
>
> "KristleBawl" wrote:
>
>> Unfortunately, this seems to be a commom problem: 'tablet' or 'pen'
>> hardware
>> devices will sometimes "work with Vista" but still be incompatible with
>> Vista's built-in Ease Of Access features.
>>
>> Either the Narrator or On-Screen Keyboard is activated, depending on what
>> input device is intalled. Have you already contacted the device
>> manufacturer to see if they have new software o mke it more ompatibe with
>> Vista?
>>
>> KB
>>
>> "cycleur" wrote in message ...
>> > as I said in my post (english is not my native language so maybe this
>> > was
>> > not
>> > clear), use on screen keyboard is already unchecked....
>> >
>> >
>> > "cycleur" wrote:
>> >
>> >> I have the same problem, this happened after I installed the drivers
>> >> for
>> >> wacom graphic tablet
>> >>
>> >> on boot screen I have an onscreen keyboard, and the icons for ease of
>> >> access, language and keyboard too
>> >>
>> >> I already checked the Ease of access : use on screen keybord is
>> >> unchecked,
>> >> and was never checked...
>> >> i went to "services" and disabled tabletservice and another item
>> >> related
>> >> to
>> >> tablet service too (I don't know how to translate it as my window is a
>> >> french
>> >> version) , but with no result.
>> >> I also tried msconfig, i also checked other sessions....
>> >>
>> >>
>> >> where can i disable this ? I don't want to uninstall my wacom graphic
>> >> tablet....
>> >>
>> >> "Mark Carpenter [MSFT]" wrote:
>> >>
>> >> > You can prevent the Ease of Access On-Screen Keyboard from
>> >> > automatically
>> >> > starting when you load Windows by clearing the "Use On-Screen
>> >> > Keyboard"
>> >> > checkbox on the "Use the computer without a mouse or keyboard" page
>> >> > in
>> >> > the
>> >> > Ease of Access Center. (Open the Control Panel, click Ease of
>> >> > Access,
>> >> > click
>> >> > Ease of Access Center, and then click Use the computer without a
>> >> > mouse
>> >> > or
>> >> > keyboard.)
>> >> >
>> >> > --
>> >> > Mark Carpenter
>> >> > Windows User Assistance team
>> >> > Microsoft Corporation
>> >> >

>>
>>


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Where is in IE 7 enable/disable javascript? Jack microsoft.public.windows.vista.general 3 04-06-2007 01:44
How to disable on screen keyboard T5 microsoft.public.windows.vista.general 0 02-20-2007 07:34
disable the on screen keyboard T5 microsoft.public.windows.vista.general 1 02-19-2007 22:10
Enable/Disable Network Interfaces Stefan Helmig microsoft.public.windows.vista.networking sharing 3 01-16-2007 16:56




All times are GMT +1. The time now is 17:34.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120