Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Can't save to desktop anymore!

microsoft.public.windows.vista.general






Speedup My PC
Reply
  #1 (permalink)  
Old 05-25-2009
FiOS Dave
 

Posts: n/a
Can't save to desktop anymore!
Something has changed in my Home Premium system
such that I can no longer save to the desktop!
When I try, I get an error message stating " You don't
have permission to save in this location."

I do not recall changing ANY permissions to prevent this.
I did have a problem installing Office Home 2007 and
maybe that caused a change.

Where do I need to go to set the permission back to allow
me to save to the desktop?

Thanks,

Dave
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 05-25-2009
Gordon
 

Posts: n/a
Re: Can't save to desktop anymore!

"FiOS Dave" <Dave@fakeaddress.com> wrote in message
news:1681D47C-5EC0-428D-B2B1-0D6A018A3D9D@microsoft.com...
> Something has changed in my Home Premium system
> such that I can no longer save to the desktop!
> When I try, I get an error message stating " You don't
> have permission to save in this location."
>
> I do not recall changing ANY permissions to prevent this.
> I did have a problem installing Office Home 2007 and
> maybe that caused a change.
>
> Where do I need to go to set the permission back to allow
> me to save to the desktop?
>


Not an answer but a tip - it's not a good idea to save data to the desktop
at all, unless it's only temporary. The desktop folder is not designed to
store data in and can easily become corrupt. Create a folder called
"Downloads" or something, depending on what you are doing with the data, and
keep it in your User Account folder.

--
Asking a question?
Please tell us the version of the application you are asking about,
your OS, Service Pack level
and the FULL contents of any error message(s)

Reply With Quote
  #3 (permalink)  
Old 05-25-2009
Dmitriy Bobrovskiy
 

Posts: n/a
Re: Can't save to desktop anymore!
Go to you Personal Folder. Select folder named Desktop. Right-click and
select Properties. After select Security tab, then click button "Advanced".
Then click button "Edit", uncheck "Include inheritable permissions from this
object's parent", in the immediately appeared window select "Remove". Then
check "Include inheritable permissions from this object's parent" again and
then click OK 3 times. In that manner you will reset permissions for Desktop
folder.

If you continue to experience problems, open Command Prompt in your Personal
Folder and type command
icacls desktop
That information will help us for troubleshooting.


"FiOS Dave" <Dave@fakeaddress.com> wrote in message
news:1681D47C-5EC0-428D-B2B1-0D6A018A3D9D@microsoft.com...
> Something has changed in my Home Premium system
> such that I can no longer save to the desktop!
> When I try, I get an error message stating " You don't
> have permission to save in this location."
>
> I do not recall changing ANY permissions to prevent this.
> I did have a problem installing Office Home 2007 and
> maybe that caused a change.
>
> Where do I need to go to set the permission back to allow
> me to save to the desktop?
>
> Thanks,
>
> Dave


Reply With Quote
  #4 (permalink)  
Old 05-26-2009
FiOS Dave
 

Posts: n/a
Re: Can't save to desktop anymore!
Spasebo!

Yes, that did the trick. I have no idea what changed the permissions,
but now all is "right with the world."
Some people have said that saving to the desktop is not a good idea,
however, I have been doing it for years with no ill effect.
I find it very handy to be able to do so, as I use the Desktop as a
temporary holding space for a number of purposes.
It makes things easy to find without having to go down several levels.
Again, many thanks for a quick, concise and accurate answer!

Dave


"Dmitriy Bobrovskiy" <support@isotonic.ru> wrote in message
news:C283B13E-EBE7-43FC-8F85-1152157CB01E@microsoft.com...
> Go to you Personal Folder. Select folder named Desktop. Right-click and
> select Properties. After select Security tab, then click button
> "Advanced". Then click button "Edit", uncheck "Include inheritable
> permissions from this object's parent", in the immediately appeared window
> select "Remove". Then check "Include inheritable permissions from this
> object's parent" again and then click OK 3 times. In that manner you will
> reset permissions for Desktop folder.
>
> If you continue to experience problems, open Command Prompt in your
> Personal Folder and type command
> icacls desktop
> That information will help us for troubleshooting.
>
>
> "FiOS Dave" <Dave@fakeaddress.com> wrote in message
> news:1681D47C-5EC0-428D-B2B1-0D6A018A3D9D@microsoft.com...
>> Something has changed in my Home Premium system
>> such that I can no longer save to the desktop!
>> When I try, I get an error message stating " You don't
>> have permission to save in this location."
>>
>> I do not recall changing ANY permissions to prevent this.
>> I did have a problem installing Office Home 2007 and
>> maybe that caused a change.
>>
>> Where do I need to go to set the permission back to allow
>> me to save to the desktop?
>>
>> Thanks,
>>
>> Dave

>


Reply With Quote
  #5 (permalink)  
Old 05-26-2009
FiOS Dave
 

Posts: n/a
Re: Can't save to desktop anymore!
Thanks Gordon, but I am only using the Desktop for temporary storage
in this case. Please see Dimitriy's response, as that was exactly what
I was looking for, and it did exactly what I needed.

Dave


"Gordon" <gordonbparker@yahoo.com> wrote in message
news:%23ggRBtQ3JHA.5244@TK2MSFTNGP04.phx.gbl...
>
> "FiOS Dave" <Dave@fakeaddress.com> wrote in message
> news:1681D47C-5EC0-428D-B2B1-0D6A018A3D9D@microsoft.com...
>> Something has changed in my Home Premium system
>> such that I can no longer save to the desktop!
>> When I try, I get an error message stating " You don't
>> have permission to save in this location."
>>
>> I do not recall changing ANY permissions to prevent this.
>> I did have a problem installing Office Home 2007 and
>> maybe that caused a change.
>>
>> Where do I need to go to set the permission back to allow
>> me to save to the desktop?
>>

>
> Not an answer but a tip - it's not a good idea to save data to the desktop
> at all, unless it's only temporary. The desktop folder is not designed to
> store data in and can easily become corrupt. Create a folder called
> "Downloads" or something, depending on what you are doing with the data,
> and keep it in your User Account folder.
>
> --
> Asking a question?
> Please tell us the version of the application you are asking about,
> your OS, Service Pack level
> and the FULL contents of any error message(s)


Reply With Quote
  #6 (permalink)  
Old 05-26-2009
Gordon
 

Posts: n/a
Re: Can't save to desktop anymore!

"FiOS Dave" <Dave@fakeaddress.com> wrote in message
news:8E6B6EC1-35C8-4526-8D97-47B07BD0A890@microsoft.com...
> Thanks Gordon, but I am only using the Desktop for temporary storage
> in this case.


Just checking! :-)

--
Asking a question?
Please tell us the version of the application you are asking about,
your OS, Service Pack level
and the FULL contents of any error message(s)

Reply With Quote
  #7 (permalink)  
Old 06-10-2009
Dmitriy Bobrovskiy
 

Posts: n/a
Re: Can't save to desktop anymore!
Go to you Personal Folder. Select folder named Desktop. Right-click and
select Properties. After select Security tab, then click button "Advanced".
Then click button "Edit", uncheck "Include inheritable permissions from this
object's parent", in the immediately appeared window select "Remove". Then
check "Include inheritable permissions from this object's parent" again and
then click OK 3 times. In that manner you will reset permissions for Desktop
folder.

If you continue to experience problems, open Command Prompt in your Personal
Folder and type command
icacls desktop
That information will help us for troubleshooting.


"FiOS Dave" <Dave@fakeaddress.com> wrote in message
news:1681D47C-5EC0-428D-B2B1-0D6A018A3D9D@microsoft.com...
> Something has changed in my Home Premium system
> such that I can no longer save to the desktop!
> When I try, I get an error message stating " You don't
> have permission to save in this location."
>
> I do not recall changing ANY permissions to prevent this.
> I did have a problem installing Office Home 2007 and
> maybe that caused a change.
>
> Where do I need to go to set the permission back to allow
> me to save to the desktop?
>
> Thanks,
>
> Dave


Reply With Quote
  #8 (permalink)  
Old 06-10-2009
Dmitriy Bobrovskiy
 

Posts: n/a
Re: Can't save to desktop anymore!
Go to you Personal Folder. Select folder named Desktop. Right-click and
select Properties. After select Security tab, then click button "Advanced".
Then click button "Edit", uncheck "Include inheritable permissions from this
object's parent", in the immediately appeared window select "Remove". Then
check "Include inheritable permissions from this object's parent" again and
then click OK 3 times. In that manner you will reset permissions for Desktop
folder.

If you continue to experience problems, open Command Prompt in your Personal
Folder and type command
icacls desktop
That information will help us for troubleshooting.


"FiOS Dave" <Dave@fakeaddress.com> wrote in message
news:1681D47C-5EC0-428D-B2B1-0D6A018A3D9D@microsoft.com...
> Something has changed in my Home Premium system
> such that I can no longer save to the desktop!
> When I try, I get an error message stating " You don't
> have permission to save in this location."
>
> I do not recall changing ANY permissions to prevent this.
> I did have a problem installing Office Home 2007 and
> maybe that caused a change.
>
> Where do I need to go to set the permission back to allow
> me to save to the desktop?
>
> Thanks,
>
> Dave


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Windows Mail - Can't save Attachments anymore reflex84 microsoft.public.windows.vista.mail 0 10-08-2008 07:00
Can't preview pictures on desktop anymore t.rowe@shaw.ca microsoft.public.windows.vista.general 1 05-28-2008 01:36
can't save to Desktop Spirit microsoft.public.windows.vista.general 2 07-14-2007 18:26
How do I save something to the desktop? =?Utf-8?B?SG93IGRvIEkgc2F2ZSBzb21ldGhpbmcgb24gbXkgZGVza3RvcD8=?= microsoft.public.windows.vista.file management 1 03-24-2007 17:17
My desktop does not hibernate anymore ! Sergio Hegner microsoft.public.windows.vista.general 2 02-25-2007 05:04




All times are GMT +1. The time now is 23:29.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120