Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Reinstall Audio Service

microsoft.public.windows.vista.general






Speedup My PC
Reply
  #1 (permalink)  
Old 02-28-2007
Jakub Kaminski
 

Posts: n/a
Reinstall Audio Service
Hi everyone,
I have problem with audio service in Vista Ultimate. When i run PC on
startup i have information that audio service don't start. When I open
service console and try restart audio service a got error message that audio
service can't start. Any idea how reinstall this service. A have got AC'97
audio card on mainbord and install the newest drivers from manufactured.
Thanks for your answers

Best Regards,
Jakub Kaminski
Poland


Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 02-28-2007
Ko
 

Posts: n/a
Re: Reinstall Audio Service
I would suggest uninstalling the current drivers or a rollback to previous
working one.
If that don't work, uninstall the device and the drivers reboot and let it
detect again and use the build in drivers for now.
Ko.

"Jakub Kaminski" <jakub.kaminski@mail.eracent.com> schreef in bericht
news:OTJQrr$MHHA.3312@TK2MSFTNGP03.phx.gbl...
> Hi everyone,
> I have problem with audio service in Vista Ultimate. When i run PC on
> startup i have information that audio service don't start. When I open
> service console and try restart audio service a got error message that
> audio service can't start. Any idea how reinstall this service. A have got
> AC'97 audio card on mainbord and install the newest drivers from
> manufactured.
> Thanks for your answers
>
> Best Regards,
> Jakub Kaminski
> Poland
>



Reply With Quote
  #3 (permalink)  
Old 02-28-2007
Jakub Kaminski
 

Posts: n/a
Re: Reinstall Audio Service
I uninstall the device from device manager, and let to install drivers from
system. It don't help.

"Ko" <Koze@nospam.nospam> wrote in message
news:OFZ1C3$MHHA.3552@TK2MSFTNGP03.phx.gbl...
>I would suggest uninstalling the current drivers or a rollback to previous
>working one.
> If that don't work, uninstall the device and the drivers reboot and let it
> detect again and use the build in drivers for now.
> Ko.
>
> "Jakub Kaminski" <jakub.kaminski@mail.eracent.com> schreef in bericht
> news:OTJQrr$MHHA.3312@TK2MSFTNGP03.phx.gbl...
>> Hi everyone,
>> I have problem with audio service in Vista Ultimate. When i run PC on
>> startup i have information that audio service don't start. When I open
>> service console and try restart audio service a got error message that
>> audio service can't start. Any idea how reinstall this service. A have
>> got AC'97 audio card on mainbord and install the newest drivers from
>> manufactured.
>> Thanks for your answers
>>
>> Best Regards,
>> Jakub Kaminski
>> Poland
>>

>
>



Reply With Quote
  #4 (permalink)  
Old 02-28-2007
Ko
 

Posts: n/a
Re: Reinstall Audio Service
No correct, you have to clean the driver cache from the downloaded drivers
else it still uses those "Latest date" is newest.

Look for the place you have unpacked the drivers and look in the INF folder
for the corresponding inf file, you have to remove those both before it
will detect the older one's again.

Didn't roll back this driver from device manager not work?

Ko.

"Jakub Kaminski" <jakub.kaminski@mail.eracent.com> schreef in bericht
news:uNT6pDANHHA.4888@TK2MSFTNGP02.phx.gbl...
>I uninstall the device from device manager, and let to install drivers from
>system. It don't help.
>
> "Ko" <Koze@nospam.nospam> wrote in message
> news:OFZ1C3$MHHA.3552@TK2MSFTNGP03.phx.gbl...
>>I would suggest uninstalling the current drivers or a rollback to previous
>>working one.
>> If that don't work, uninstall the device and the drivers reboot and let
>> it detect again and use the build in drivers for now.
>> Ko.
>>
>> "Jakub Kaminski" <jakub.kaminski@mail.eracent.com> schreef in bericht
>> news:OTJQrr$MHHA.3312@TK2MSFTNGP03.phx.gbl...
>>> Hi everyone,
>>> I have problem with audio service in Vista Ultimate. When i run PC on
>>> startup i have information that audio service don't start. When I open
>>> service console and try restart audio service a got error message that
>>> audio service can't start. Any idea how reinstall this service. A have
>>> got AC'97 audio card on mainbord and install the newest drivers from
>>> manufactured.
>>> Thanks for your answers
>>>
>>> Best Regards,
>>> Jakub Kaminski
>>> Poland
>>>

>>
>>

>
>



Reply With Quote
  #5 (permalink)  
Old 02-28-2007
Colin Barnhorst
 

Posts: n/a
Re: Reinstall Audio Service
Can you use System Restore and restore to a point just before you installed
the manufacturer's driver? Make sure you install a Vista compatible driver.
SR should have created a point at the time you did the installation.

"Jakub Kaminski" <jakub.kaminski@mail.eracent.com> wrote in message
news:OTJQrr$MHHA.3312@TK2MSFTNGP03.phx.gbl...
> Hi everyone,
> I have problem with audio service in Vista Ultimate. When i run PC on
> startup i have information that audio service don't start. When I open
> service console and try restart audio service a got error message that
> audio service can't start. Any idea how reinstall this service. A have got
> AC'97 audio card on mainbord and install the newest drivers from
> manufactured.
> Thanks for your answers
>
> Best Regards,
> Jakub Kaminski
> Poland
>


Reply With Quote
  #6 (permalink)  
Old 02-28-2007
Chad Harris
 

Posts: n/a
Re: Reinstall Audio Service
Jakub --

After following these directions from Ko and Colin, when you do install the
driver preferrably downloaded from your card maker's site, try using the
Browse button and type in the file path where you have those currrent sound
driver files downloaded--see if that will help.

Also don't forget to check the usual suspects as well--right click the sound
icon if it's in your notification area or go to Sounds and make sure the
speaker and line in are all working.

Make sure also the volume is up in the volume mixer (right clicking the
sound icon in the notification area.

CH

"Jakub Kaminski" <jakub.kaminski@mail.eracent.com> wrote in message
news:OTJQrr$MHHA.3312@TK2MSFTNGP03.phx.gbl...
> Hi everyone,
> I have problem with audio service in Vista Ultimate. When i run PC on
> startup i have information that audio service don't start. When I open
> service console and try restart audio service a got error message that
> audio service can't start. Any idea how reinstall this service. A have got
> AC'97 audio card on mainbord and install the newest drivers from
> manufactured.
> Thanks for your answers
>
> Best Regards,
> Jakub Kaminski
> Poland
>


Reply With Quote
  #7 (permalink)  
Old 02-28-2007
=?Windows-1252?Q?Stig_Kulvedr=F8sten?=
 

Posts: n/a
Re: Reinstall Audio Service
I have some problems with the same Audio drivers.
If I use the Vista drivers downloaded from the manufacturs website, and the
sound works great but I get a error with explorer and "Explorer is
restarting everytime I try to access the Control Panel. If I uninstall the
audio drivers, the Control panel works great, but no sound.

Any suggestions to this problem?

Stig


"Chad Harris" <fixvista-itneedsit.net> wrote in message
news:u9ZANlBNHHA.4384@TK2MSFTNGP03.phx.gbl...
> Jakub --
>
> After following these directions from Ko and Colin, when you do install
> the driver preferrably downloaded from your card maker's site, try using
> the Browse button and type in the file path where you have those currrent
> sound driver files downloaded--see if that will help.
>
> Also don't forget to check the usual suspects as well--right click the
> sound icon if it's in your notification area or go to Sounds and make sure
> the speaker and line in are all working.
>
> Make sure also the volume is up in the volume mixer (right clicking the
> sound icon in the notification area.
>
> CH
>
> "Jakub Kaminski" <jakub.kaminski@mail.eracent.com> wrote in message
> news:OTJQrr$MHHA.3312@TK2MSFTNGP03.phx.gbl...
>> Hi everyone,
>> I have problem with audio service in Vista Ultimate. When i run PC on
>> startup i have information that audio service don't start. When I open
>> service console and try restart audio service a got error message that
>> audio service can't start. Any idea how reinstall this service. A have
>> got AC'97 audio card on mainbord and install the newest drivers from
>> manufactured.
>> Thanks for your answers
>>
>> Best Regards,
>> Jakub Kaminski
>> Poland
>>

>


Reply With Quote
  #8 (permalink)  
Old 02-28-2007
Jakub Kaminski
 

Posts: n/a
Re: Reinstall Audio Service
Hi,
A roll back drivers and delete unpacked driver files. I also check from
which drivers this card use and is the old drivers (i check version
drivers). It still don't help. In properties a have information that device
work properly. It's very strange problem :-)

"Ko" <Koze@nospam.nospam> wrote in message
news:OfMSBaANHHA.960@TK2MSFTNGP04.phx.gbl...
> No correct, you have to clean the driver cache from the downloaded drivers
> else it still uses those "Latest date" is newest.
>
> Look for the place you have unpacked the drivers and look in the INF
> folder for the corresponding inf file, you have to remove those both
> before it will detect the older one's again.
>
> Didn't roll back this driver from device manager not work?
>
> Ko.
>
> "Jakub Kaminski" <jakub.kaminski@mail.eracent.com> schreef in bericht
> news:uNT6pDANHHA.4888@TK2MSFTNGP02.phx.gbl...
>>I uninstall the device from device manager, and let to install drivers
>>from system. It don't help.
>>
>> "Ko" <Koze@nospam.nospam> wrote in message
>> news:OFZ1C3$MHHA.3552@TK2MSFTNGP03.phx.gbl...
>>>I would suggest uninstalling the current drivers or a rollback to
>>>previous working one.
>>> If that don't work, uninstall the device and the drivers reboot and let
>>> it detect again and use the build in drivers for now.
>>> Ko.
>>>
>>> "Jakub Kaminski" <jakub.kaminski@mail.eracent.com> schreef in bericht
>>> news:OTJQrr$MHHA.3312@TK2MSFTNGP03.phx.gbl...
>>>> Hi everyone,
>>>> I have problem with audio service in Vista Ultimate. When i run PC on
>>>> startup i have information that audio service don't start. When I open
>>>> service console and try restart audio service a got error message that
>>>> audio service can't start. Any idea how reinstall this service. A have
>>>> got AC'97 audio card on mainbord and install the newest drivers from
>>>> manufactured.
>>>> Thanks for your answers
>>>>
>>>> Best Regards,
>>>> Jakub Kaminski
>>>> Poland
>>>>
>>>
>>>

>>
>>

>
>



Reply With Quote
  #9 (permalink)  
Old 02-28-2007
Jakub Kaminski
 

Posts: n/a
Re: Reinstall Audio Service
Hi Harris,
I download drivers for Vista, but i think the problem is not a drivers. When
i start the system a have information that service audio can't start. In
device manager in audio card in properties a have information that: this
device work properly.
It's wery strange problem :-)

"Chad Harris" <fixvista-itneedsit.net> wrote in message
news:u9ZANlBNHHA.4384@TK2MSFTNGP03.phx.gbl...
> Jakub --
>
> After following these directions from Ko and Colin, when you do install
> the driver preferrably downloaded from your card maker's site, try using
> the Browse button and type in the file path where you have those currrent
> sound driver files downloaded--see if that will help.
>
> Also don't forget to check the usual suspects as well--right click the
> sound icon if it's in your notification area or go to Sounds and make sure
> the speaker and line in are all working.
>
> Make sure also the volume is up in the volume mixer (right clicking the
> sound icon in the notification area.
>
> CH
>
> "Jakub Kaminski" <jakub.kaminski@mail.eracent.com> wrote in message
> news:OTJQrr$MHHA.3312@TK2MSFTNGP03.phx.gbl...
>> Hi everyone,
>> I have problem with audio service in Vista Ultimate. When i run PC on
>> startup i have information that audio service don't start. When I open
>> service console and try restart audio service a got error message that
>> audio service can't start. Any idea how reinstall this service. A have
>> got AC'97 audio card on mainbord and install the newest drivers from
>> manufactured.
>> Thanks for your answers
>>
>> Best Regards,
>> Jakub Kaminski
>> Poland
>>

>



Reply With Quote
  #10 (permalink)  
Old 04-10-2007
dgrayson
 

Posts: n/a
Re: Reinstall Audio Service

Through many trials and snares, I have solved this enigma. It is a d---
shame that MS provides not one artical on how to fix this privilege
problem.

I upgraded to Vista Ent and could not get Windows Audio to start. I
kept getting a message stating Error 1297: A privilege that the service
requires to function properly does not exist in the service ..... yada
yada yada.

After some serious researching, I figured it out.

If you are having issues with Audio Service
SEARCH YOU REGISTRY, RUN REGEDIT AND FIND THIS KEY:
HKEY_LOCAL_MACHINE\SYSTEM\ControlSet002\Services\A udiosrv

YOU WILL FIND THAT AUDIOSRV REQUIRES THE FOLLOWING PRIVILEGES:
SeChangeNotifyPrivilege
SeImpersonatePrivilege
SeIncreaseWorkingSetPrivilege

OPEN LOCAL SECURITY POLICY AND LOCATE THE FOLLWING POLICIES:
Bypass traverse checking
Impersonate a client after authentication
Increase a process working set

Add the Local Service account to each policy and then reboot.

In short, for any service, if you get the privilege error, search the
registry and find out what rights are required, find them in the local
security policy and add the account used by that service.

Hope this helps.


--
dgrayson
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Loop: can't reinstall Vista Brett microsoft.public.windows.vista.general 3 11-29-2007 12:05
Cannot play audio CD's Rob Poels microsoft.public.windows.vista.general 0 02-28-2007 22:12
reinstall mediaplayer WNLutgerink microsoft.public.windows.vista.general 1 02-28-2007 21:12
RE: Reinstall post-it-note gadget =?Utf-8?B?V2FnbmV3?= microsoft.public.windows.vista.general 0 02-28-2007 19:43
reinstall previous version =?Utf-8?B?ZG9uZGlt?= microsoft.public.windows.vista.administration accounts passwords 1 02-28-2007 14:10




All times are GMT +1. The time now is 02:03.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120