Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Icons gone blank and non-functional

microsoft.public.windows.vista.general






Speedup My PC
Reply
  #1 (permalink)  
Old 08-01-2008
+Bob+
 

Posts: n/a
Icons gone blank and non-functional
Vista SP1

As I was working tonight, some of my icons turned into blank "pages"
(icon of a blank page) and stopped working. Clicking on them causes no
reaction at all.

There was no catastrophic event, nothing of any significance happened
while I was working. I just went to use an icon for Front Page in the
task bar, and it was blank. Then I noticed the icon for Calculator
Plus was blank. Same issue, icon does nothing. Looking around, I found
that the icons for the MS Office programs were all blank. So was Paint
Shop Pro.

I tried to call those programs from the start menu and they were
similarly displaying blank icons and not working. In fact, on the MS
Office Tools menu, all the miscellaneous features were blank.

Going to Control Panel-> Programs and Features, I found that all of
those programs were displaying blank icons - along with a few more,
including some factory installed programs from Toshiba, Adobe Acrobat,
etc.

I was able to "fix" the problems manually by going to the program
directories and manually creating shortcuts to the programs and
putting them onto the desktop.

Is this a known issue? Are there any fixes?


Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 08-01-2008
locoeng
 

Posts: n/a
Re: Icons gone blank and non-functional

Have you tried rebuilding your icon cache?

http://www.vistax64.com/tutorials/11...e-rebuild.html


--
locoeng

Vista Ultimate 32/64 bit dual boot
Gigabyte EP35 DS3R
XFX GeForce 8600GT
Corsair 520HX
G.Skill DDR II 800 X2 gigs
Seagate 120GB (IDE) X2
WD 750 (SATA)
Samsung SH203B SBO3 patched codeking
Pioneer 215L patched MCSE
NEC/Optiarc 7200S 1.06bt Liggy&Dee
Lite-On 20A1L BL06 -FB FBL EOS EOHT 6-
Reply With Quote
  #3 (permalink)  
Old 08-01-2008
+Bob+
 

Posts: n/a
Re: Icons gone blank and non-functional
On Thu, 31 Jul 2008 23:52:12 -0500, locoeng <guest@unknown-email.com>
wrote:

>
>Have you tried rebuilding your icon cache?
>
>http://www.vistax64.com/tutorials/11...e-rebuild.html



I will try that and report back.

Thanks,

Reply With Quote
  #4 (permalink)  
Old 08-01-2008
+Bob+
 

Posts: n/a
Re: Icons gone blank and non-functional
On Thu, 31 Jul 2008 23:52:12 -0500, locoeng <guest@unknown-email.com>
wrote:

>
>Have you tried rebuilding your icon cache?
>
>http://www.vistax64.com/tutorials/11...e-rebuild.html


Didn't help. It does seemed to have speeded up initial icon display,
but the icons in error are still blank and non-functional. There are
also still blank icons in Programs and Features.
Reply With Quote
  #5 (permalink)  
Old 06-16-2009
LDW LDW is offline
 

Join Date: Jun 2009
Posts: 1
LDW is on a distinguished road
Thanks: 0
Thanked 0 Times in 0 Posts
Re: Icons gone blank and non-functional
Quote:
Originally Posted by +Bob+ View Post
Vista SP1

As I was working tonight, some of my icons turned into blank "pages"
(icon of a blank page) and stopped working. Clicking on them causes no
reaction at all.

There was no catastrophic event, nothing of any significance happened
while I was working. I just went to use an icon for Front Page in the
task bar, and it was blank. Then I noticed the icon for Calculator
Plus was blank. Same issue, icon does nothing. Looking around, I found
that the icons for the MS Office programs were all blank. So was Paint
Shop Pro.

I tried to call those programs from the start menu and they were
similarly displaying blank icons and not working. In fact, on the MS
Office Tools menu, all the miscellaneous features were blank.

Going to Control Panel-> Programs and Features, I found that all of
those programs were displaying blank icons - along with a few more,
including some factory installed programs from Toshiba, Adobe Acrobat,
etc.

I was able to "fix" the problems manually by going to the program
directories and manually creating shortcuts to the programs and
putting them onto the desktop.

Is this a known issue? Are there any fixes?

I had the same thing happen to me, I noticed that some Icons on the desktop were blank & non-functional, but not all. The Microsoft Word icon in my quick launch toolbar was also blank & non-functional. I had just upgraded some program software so I did a system restore & the icons returned & were functional. I thought it was just that one software upgrade that caused it but it happened again with another (Quicktime) and then when I upgraded to Vista Home Premium Service Pack 2. I wasn't about to restore again & lose the new service pack so I investigated further and found items on the program list on the start menu also affected. The affected shortcuts on my desktop were only shortcuts made from the shortcuts in the program list, not the executable. So whatever caused this was unlinking the shortcuts in the program list on the Start Menu. I also tried clearing the Icon Cache but it didn't help. Some shortcuts only lost the icon but were still functioning, others were non-functional as well. any shortcut that didn't end with .INK could be repaired by clicking Properties, "Change Icon" and finding the executable fiile and relinking the icon. Those that ended in .Ink had to be deleted & new shortcuts from the executable created and copied to the users/all users/start menu/programs directory as they were totally non-functional. Since then I have copied the "users/all users/start menu/programs" directory to a safe place and restore the shortcuts from that as needed, What a pain! Sure would like to find out the cause & the cure as not I just hold my breath before any upgrade

Regards
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
All icons blank after failed Installation of Project Martin microsoft.public.windows.vista.general 1 07-03-2008 16:34
XP SP3 VPN not functional Francois microsoft.public.windowsupdate 1 05-08-2008 23:38
blank icons in search results tate microsoft.public.windows.vista.file management 0 09-25-2007 00:55
Recorded TV icons 'blank' Ian Hoogeboom microsoft.public.windows.vista.music pictures video 0 04-26-2007 17:22
Blank Pager Icons in My Computer =?Utf-8?B?RGFubnk=?= microsoft.public.windows.vista.file management 5 02-28-2007 17:42




All times are GMT +1. The time now is 10:21.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120