Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

"User profile service has stopped working"

microsoft.public.windows.vista.general






Speedup My PC
Reply
  #1 (permalink)  
Old 07-25-2008
Nirad Gupta
 

Posts: n/a
"User profile service has stopped working"
Lately, I'm getting this error message every couple of days: "User Profile
Service has stopped working."

Problem signature:
Problem Event Name: BEX
Application Name: svchost.exe_ProfSvc
Application Version: 6.0.6001.18000
Application Timestamp: 47918b89
Fault Module Name: StackHash_1abb
Fault Module Version: 0.0.0.0
Fault Module Timestamp: 00000000
Exception Offset: 00000000
Exception Code: c0000005
Exception Data: 00000008
OS Version: 6.0.6001.2.1.0.256.1
Locale ID: 1033
Additional Information 1: 1abb
Additional Information 2: c9ccbc5f5e0d96c397620c1fabd89743
Additional Information 3: 8013
Additional Information 4: f7896a1382a52dd60d682c0ed9e44a78

I have searched everywhere online and nobody seems to have a solution to
this. There is nothing in the MS knowledgebase. I am using Vista w/ SP1 on a
Thinkpad T61.
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 07-25-2008
Mark L. Ferguson
 

Posts: n/a
Re: "User profile service has stopped working"
The User Profile Service failed the logon. User profile cannot be loaded. -
Vista Forums:
http://www.vistax64.com/tutorials/13...ot-loaded.html

--
Please use the Communities guidelines when posting.
http://www.microsoft.com/wn3/locales...help_en-us.htm
Use the "Ratings" feature. It helps the new users.
Mark L. Ferguson MS-MVP
https://mvp.support.microsoft.com/profile/Mark.Ferguson

"Nirad Gupta" <Nirad Gupta@discussions.microsoft.com> wrote in message
news:9B235C7B-5A9E-4EC9-BEDB-FACEF90B47A0@microsoft.com...
> Lately, I'm getting this error message every couple of days: "User Profile
> Service has stopped working."
>
> Problem signature:
> Problem Event Name: BEX
> Application Name: svchost.exe_ProfSvc
> Application Version: 6.0.6001.18000
> Application Timestamp: 47918b89
> Fault Module Name: StackHash_1abb
> Fault Module Version: 0.0.0.0
> Fault Module Timestamp: 00000000
> Exception Offset: 00000000
> Exception Code: c0000005
> Exception Data: 00000008
> OS Version: 6.0.6001.2.1.0.256.1
> Locale ID: 1033
> Additional Information 1: 1abb
> Additional Information 2: c9ccbc5f5e0d96c397620c1fabd89743
> Additional Information 3: 8013
> Additional Information 4: f7896a1382a52dd60d682c0ed9e44a78
>
> I have searched everywhere online and nobody seems to have a solution to
> this. There is nothing in the MS knowledgebase. I am using Vista w/ SP1 on
> a
> Thinkpad T61.


Reply With Quote
  #3 (permalink)  
Old 07-25-2008
Dyndrilliac
 

Posts: n/a
Re: "User profile service has stopped working"
Many people who experience these StackHash issues say that deactivating DEP
(Data Execution Prevention) solves the problem. To deactivate DEP, press the
Windows key and F1 at the same time to bring up Windows Help and Support (Or
open it from the Start Menu if you don't have a Windows key on your
keyboard), and type "DEP" into the search bar. The first result should be
"Change Data Execution Prevention Settings", click it, and then follow the
instructions to turn it off. Here is a link to a forum post where a user who
had a similar problem reported that turning off DEP fixed the problem:

http://www.bleepingcomputer.com/forums/topic111963.html

Good luck.

"Nirad Gupta" <Nirad Gupta@discussions.microsoft.com> wrote in message
news:9B235C7B-5A9E-4EC9-BEDB-FACEF90B47A0@microsoft.com...
> Lately, I'm getting this error message every couple of days: "User Profile
> Service has stopped working."
>
> Problem signature:
> Problem Event Name: BEX
> Application Name: svchost.exe_ProfSvc
> Application Version: 6.0.6001.18000
> Application Timestamp: 47918b89
> Fault Module Name: StackHash_1abb
> Fault Module Version: 0.0.0.0
> Fault Module Timestamp: 00000000
> Exception Offset: 00000000
> Exception Code: c0000005
> Exception Data: 00000008
> OS Version: 6.0.6001.2.1.0.256.1
> Locale ID: 1033
> Additional Information 1: 1abb
> Additional Information 2: c9ccbc5f5e0d96c397620c1fabd89743
> Additional Information 3: 8013
> Additional Information 4: f7896a1382a52dd60d682c0ed9e44a78
>
> I have searched everywhere online and nobody seems to have a solution to
> this. There is nothing in the MS knowledgebase. I am using Vista w/ SP1 on
> a
> Thinkpad T61.


Reply With Quote
  #4 (permalink)  
Old 09-14-2008
 

Join Date: Sep 2008
Posts: 3
lizette is on a distinguished road
Thanks: 0
Thanked 0 Times in 0 Posts
Fixed!
Solution found! here is a post on a different forum that I have followed to fix my Vista and thanks God is working fine now.
Here is the link, hope it helps you too:
VISTA error - user profile service has stopped working - Bicester Computers Support Forum
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
"De Service User Profile-service verhindert het aanmelden." memorized_dreams microsoft.public.windows.vista.administration accounts passwords 2 05-06-2009 17:36
user profile service has stopped working Mohsen Zare microsoft.public.windows.vista.administration accounts passwords 4 09-27-2008 01:13
HELP: Can't log in: "User Profile Service service failed the logon" void.no.spam.com@gmail.com microsoft.public.windows.vista.general 2 05-24-2008 20:23
Unable to Login due to "User Profile Service" failure Kamlesh Rao microsoft.public.windows.vista.administration accounts passwords 6 02-27-2008 22:18
Warnings "user profile service" each shutdown or logoff Faelan microsoft.public.windows.vista.general 1 04-13-2007 13:52




All times are GMT +1. The time now is 09:16.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120