Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

no sound when surfing the internet

microsoft.public.windows.vista.general






Speedup My PC
Reply
  #1 (permalink)  
Old 07-05-2008
HKM
 

Posts: n/a
no sound when surfing the internet
Hi all...need help for the problem stated...i cant hear music when im
watching videos on youtube and imeem...but there is sound when listening to
the windows media player...juz no sound when surfing the internet...really
need help..im a noob in IT
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 07-05-2008
Tom Allen
 

Posts: n/a
Re: no sound when surfing the internet

"HKM" <HKM@discussions.microsoft.com> wrote in message
news:15CFA706-A3B4-443D-951F-F58C500F9E32@microsoft.com...
> Hi all...need help for the problem stated...i cant hear music when im
> watching videos on youtube and imeem...but there is sound when
> listening to
> the windows media player...juz no sound when surfing the
> internet...really
> need help..im a noob in IT


If you are using Internet Explorer check the 'multimedia' settings at
Tools > Internet Options > Advanced tab
where there is a 'play sounds' tick box, though I don't know if that
applies to youtube and imeem whatever they may be :-)

Tom


Reply With Quote
  #3 (permalink)  
Old 07-06-2008
HKM
 

Posts: n/a
Re: no sound when surfing the internet


"Tom Allen" wrote:

>
> "HKM" <HKM@discussions.microsoft.com> wrote in message
> news:15CFA706-A3B4-443D-951F-F58C500F9E32@microsoft.com...
> > Hi all...need help for the problem stated...i cant hear music when im
> > watching videos on youtube and imeem...but there is sound when
> > listening to
> > the windows media player...juz no sound when surfing the
> > internet...really
> > need help..im a noob in IT

>
> If you are using Internet Explorer check the 'multimedia' settings at
> Tools > Internet Options > Advanced tab
> where there is a 'play sounds' tick box, though I don't know if that
> applies to youtube and imeem whatever they may be :-)
>
> Tom
>
>
>

Reply With Quote
  #4 (permalink)  
Old 07-06-2008
HKM
 

Posts: n/a
Re: no sound when surfing the internet
it has already been ticked...but still no sound..

"Tom Allen" wrote:

>
> "HKM" <HKM@discussions.microsoft.com> wrote in message
> news:15CFA706-A3B4-443D-951F-F58C500F9E32@microsoft.com...
> > Hi all...need help for the problem stated...i cant hear music when im
> > watching videos on youtube and imeem...but there is sound when
> > listening to
> > the windows media player...juz no sound when surfing the
> > internet...really
> > need help..im a noob in IT

>
> If you are using Internet Explorer check the 'multimedia' settings at
> Tools > Internet Options > Advanced tab
> where there is a 'play sounds' tick box, though I don't know if that
> applies to youtube and imeem whatever they may be :-)
>
> Tom
>
>
>

Reply With Quote
  #5 (permalink)  
Old 07-06-2008
Hiren
 

Posts: n/a
Re: no sound when surfing the internet
The part of the web page which plays the video would also be having a volume
control for the video.Check to ensure that it is not muted and has been
appropriately raised to your liking.

"HKM" <HKM@discussions.microsoft.com> wrote in message
news:F19E5AEA-5829-4D7F-A606-C883A7DAF1C8@microsoft.com...
it has already been ticked...but still no sound..

"Tom Allen" wrote:

>
> "HKM" <HKM@discussions.microsoft.com> wrote in message
> news:15CFA706-A3B4-443D-951F-F58C500F9E32@microsoft.com...
> > Hi all...need help for the problem stated...i cant hear music when im
> > watching videos on youtube and imeem...but there is sound when
> > listening to
> > the windows media player...juz no sound when surfing the
> > internet...really
> > need help..im a noob in IT

>
> If you are using Internet Explorer check the 'multimedia' settings at
> Tools > Internet Options > Advanced tab
> where there is a 'play sounds' tick box, though I don't know if that
> applies to youtube and imeem whatever they may be :-)
>
> Tom
>
>
>


Reply With Quote
  #6 (permalink)  
Old 07-08-2008
HKM
 

Posts: n/a
Re: no sound when surfing the internet
i had checked that...but that wasn't the problem...so i reformated my
pc...since then,everything's back 2 normal...thx 4 all ur help guys...

"Hiren" wrote:

> The part of the web page which plays the video would also be having a volume
> control for the video.Check to ensure that it is not muted and has been
> appropriately raised to your liking.
>
> "HKM" <HKM@discussions.microsoft.com> wrote in message
> news:F19E5AEA-5829-4D7F-A606-C883A7DAF1C8@microsoft.com...
> it has already been ticked...but still no sound..
>
> "Tom Allen" wrote:
>
> >
> > "HKM" <HKM@discussions.microsoft.com> wrote in message
> > news:15CFA706-A3B4-443D-951F-F58C500F9E32@microsoft.com...
> > > Hi all...need help for the problem stated...i cant hear music when im
> > > watching videos on youtube and imeem...but there is sound when
> > > listening to
> > > the windows media player...juz no sound when surfing the
> > > internet...really
> > > need help..im a noob in IT

> >
> > If you are using Internet Explorer check the 'multimedia' settings at
> > Tools > Internet Options > Advanced tab
> > where there is a 'play sounds' tick box, though I don't know if that
> > applies to youtube and imeem whatever they may be :-)
> >
> > Tom
> >
> >
> >

>
>

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Internet Provider Halts Plan to Track, Sell Users' Surfing Data Steve Security News 0 06-25-2008 04:50
Internet Sound Nuno João microsoft.public.windows.vista.general 0 01-11-2008 00:00
slow internet surfing mra8 microsoft.public.windows.vista.general 12 10-08-2007 16:36
Shuddering/Flickering internet surfing =?Utf-8?B?VGlmZg==?= microsoft.public.windows.vista.performance maintenance 6 03-09-2007 12:20




All times are GMT +1. The time now is 16:14.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120