Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

DCOMLAUNCH SVCHOST Plug & Play, Hi CPU Usage

microsoft.public.windows.vista.general






Speedup My PC
Reply
  #1 (permalink)  
Old 07-02-2008
Retired Bill
 

Posts: n/a
DCOMLAUNCH SVCHOST Plug & Play, Hi CPU Usage
I noticed every time I boot up I hear my computer fan speed up (as if the
computer were working extra hard). When I check Task Mgr I notice SVCHOST
running 30% + cpu at times. I checked the service running and it's the plug
& play service.

I found this to be the solution:
http://blog.hansmelis.be/2007/06/17/...-media-player/


--
Retired Boeing Bill
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 07-02-2008
Nonny
 

Posts: n/a
Re: DCOMLAUNCH SVCHOST Plug & Play, Hi CPU Usage
Retired Bill <RetiredBill@discussions.microsoft.com> wrote:

>I noticed every time I boot up I hear my computer fan speed up (as if the
>computer were working extra hard). When I check Task Mgr I notice SVCHOST
>running 30% + cpu at times. I checked the service running and it's the plug
>& play service.
>
>I found this to be the solution:


Why are you telling us this??

Too much free time on yer hands?
Reply With Quote
  #3 (permalink)  
Old 07-02-2008
Mark L. Ferguson
 

Posts: n/a
Re: DCOMLAUNCH SVCHOST Plug & Play, Hi CPU Usage
This problem only occurs with audio drivers which do indeed have an
'enhancements' feature. Not all systems show this in Control Panel, Sounds,
Speaker properties, Enhancements tab. An improved driver would eliminate the
delay.

--
click the Ratings button. Voting helps the web interface.
http://www.microsoft.com/wn3/locales...help_en-us.htm see ''rate a post''
Mark L. Ferguson

"Retired Bill" <RetiredBill@discussions.microsoft.com> wrote in message
news:8BB2EA71-9532-4382-BC03-66E50C78C8E4@microsoft.com...
> I noticed every time I boot up I hear my computer fan speed up (as if the
> computer were working extra hard). When I check Task Mgr I notice SVCHOST
> running 30% + cpu at times. I checked the service running and it's the
> plug
> & play service.
>
> I found this to be the solution:
> http://blog.hansmelis.be/2007/06/17/...-media-player/
>
>
> --
> Retired Boeing Bill


Reply With Quote
  #4 (permalink)  
Old 07-02-2008
Retired Bill
 

Posts: n/a
Re: DCOMLAUNCH SVCHOST Plug & Play, Hi CPU Usage
I have the latest driver.
--
Retired Boeing Bill


"Mark L. Ferguson" wrote:

> This problem only occurs with audio drivers which do indeed have an
> 'enhancements' feature. Not all systems show this in Control Panel, Sounds,
> Speaker properties, Enhancements tab. An improved driver would eliminate the
> delay.
>
> --
> click the Ratings button. Voting helps the web interface.
> http://www.microsoft.com/wn3/locales...help_en-us.htm see ''rate a post''
> Mark L. Ferguson
>
> "Retired Bill" <RetiredBill@discussions.microsoft.com> wrote in message
> news:8BB2EA71-9532-4382-BC03-66E50C78C8E4@microsoft.com...
> > I noticed every time I boot up I hear my computer fan speed up (as if the
> > computer were working extra hard). When I check Task Mgr I notice SVCHOST
> > running 30% + cpu at times. I checked the service running and it's the
> > plug
> > & play service.
> >
> > I found this to be the solution:
> > http://blog.hansmelis.be/2007/06/17/...-media-player/
> >
> >
> > --
> > Retired Boeing Bill

>

Reply With Quote
  #5 (permalink)  
Old 07-02-2008
Mark L. Ferguson
 

Posts: n/a
Re: DCOMLAUNCH SVCHOST Plug & Play, Hi CPU Usage
That was my point. "Latest" and "good enough' are two separate things. With
drivers, they work, or they don't. This 'bug' would also happen if you used
XP.

--
click the Ratings button. Voting helps the web interface.
http://www.microsoft.com/wn3/locales...help_en-us.htm see ''rate a post''
Mark L. Ferguson

"Retired Bill" <RetiredBill@discussions.microsoft.com> wrote in message
news:C1790765-1643-4C8F-8E77-74C9F4CFCDED@microsoft.com...
> I have the latest driver.
> --
> Retired Boeing Bill
>
>
> "Mark L. Ferguson" wrote:
>
>> This problem only occurs with audio drivers which do indeed have an
>> 'enhancements' feature. Not all systems show this in Control Panel,
>> Sounds,
>> Speaker properties, Enhancements tab. An improved driver would eliminate
>> the
>> delay.
>>
>> --
>> click the Ratings button. Voting helps the web interface.
>> http://www.microsoft.com/wn3/locales...help_en-us.htm see ''rate a
>> post''
>> Mark L. Ferguson
>>
>> "Retired Bill" <RetiredBill@discussions.microsoft.com> wrote in message
>> news:8BB2EA71-9532-4382-BC03-66E50C78C8E4@microsoft.com...
>> > I noticed every time I boot up I hear my computer fan speed up (as if
>> > the
>> > computer were working extra hard). When I check Task Mgr I notice
>> > SVCHOST
>> > running 30% + cpu at times. I checked the service running and it's the
>> > plug
>> > & play service.
>> >
>> > I found this to be the solution:
>> > http://blog.hansmelis.be/2007/06/17/...-media-player/
>> >
>> >
>> > --
>> > Retired Boeing Bill

>>

Reply With Quote
  #6 (permalink)  
Old 07-02-2008
Hiren
 

Posts: n/a
Re: DCOMLAUNCH SVCHOST Plug & Play, Hi CPU Usage
He is just sharing a solution to a problem for the benefit of others.What's
wrong with it?

"Nonny" <nonnymoose@yahoo.com> wrote in message
news:l9mm64tco255o1vh6vb137dclf5oa70e03@4ax.com...
Retired Bill <RetiredBill@discussions.microsoft.com> wrote:

>I noticed every time I boot up I hear my computer fan speed up (as if the
>computer were working extra hard). When I check Task Mgr I notice SVCHOST
>running 30% + cpu at times. I checked the service running and it's the
>plug
>& play service.
>
>I found this to be the solution:


Why are you telling us this??

Too much free time on yer hands?

Reply With Quote
  #7 (permalink)  
Old 07-02-2008
Retired Bill
 

Posts: n/a
Re: DCOMLAUNCH SVCHOST Plug & Play, Hi CPU Usage
Wheter it's vista or XP do you think it should be serching for hardware all
the time when your not using Sound or audio? Just booting up.

Bill
--
Retired Boeing Bill


"Mark L. Ferguson" wrote:

> That was my point. "Latest" and "good enough' are two separate things. With
> drivers, they work, or they don't. This 'bug' would also happen if you used
> XP.
>
> --
> click the Ratings button. Voting helps the web interface.
> http://www.microsoft.com/wn3/locales...help_en-us.htm see ''rate a post''
> Mark L. Ferguson
>
> "Retired Bill" <RetiredBill@discussions.microsoft.com> wrote in message
> news:C1790765-1643-4C8F-8E77-74C9F4CFCDED@microsoft.com...
> > I have the latest driver.
> > --
> > Retired Boeing Bill
> >
> >
> > "Mark L. Ferguson" wrote:
> >
> >> This problem only occurs with audio drivers which do indeed have an
> >> 'enhancements' feature. Not all systems show this in Control Panel,
> >> Sounds,
> >> Speaker properties, Enhancements tab. An improved driver would eliminate
> >> the
> >> delay.
> >>
> >> --
> >> click the Ratings button. Voting helps the web interface.
> >> http://www.microsoft.com/wn3/locales...help_en-us.htm see ''rate a
> >> post''
> >> Mark L. Ferguson
> >>
> >> "Retired Bill" <RetiredBill@discussions.microsoft.com> wrote in message
> >> news:8BB2EA71-9532-4382-BC03-66E50C78C8E4@microsoft.com...
> >> > I noticed every time I boot up I hear my computer fan speed up (as if
> >> > the
> >> > computer were working extra hard). When I check Task Mgr I notice
> >> > SVCHOST
> >> > running 30% + cpu at times. I checked the service running and it's the
> >> > plug
> >> > & play service.
> >> >
> >> > I found this to be the solution:
> >> > http://blog.hansmelis.be/2007/06/17/...-media-player/
> >> >
> >> >
> >> > --
> >> > Retired Boeing Bill
> >>

Reply With Quote
  #8 (permalink)  
Old 07-28-2008
Ivanh
 

Posts: n/a
Re: DCOMLAUNCH SVCHOST Plug & Play, Hi CPU Usage

I am also suffering high CPU usage due to svchost.exe from DcomLaunch
and PlugPlay services. There is no "Enhancement Tab".

I am using Asus A8Jr notebook running Windows Vista Home Premium SP1.
The Audio system is SoundMAX Integrated Digital HD Audio.

What shall I do now?


--
Ivanh
Reply With Quote
  #9 (permalink)  
Old 01-08-2009
 

Join Date: Feb 2008
Posts: 2
ImUnicke is on a distinguished road
Thanks: 0
Thanked 0 Times in 0 Posts
Re: DCOMLAUNCH SVCHOST Plug & Play, Hi CPU Usage
Similar to the experiences of the above posters, I too had a huge process hog due to this process, with identical services. Contrary to the originally posted solution which dealt with "Sound Enhancements" it seems I had a more specific case. Apparently, the program that started up with my computer called WPN111.exe (which was used with my Netgear wireless adapter previously) was doing something as well at times. Upon killing WPN111.exe (since I no longer require the wireless adapter) processor usage instantly dropped to the regular < 5% due to the svchost.exe discontinuing it's thread spam. So that's my story. From there I simply went to msconfig.exe to remove WPN111.exe from the boot list and hopefully I'll be good now.
Reply With Quote
  #10 (permalink)  
Old 02-07-2009
 

Join Date: Feb 2009
Posts: 1
THANKYOUDUDE is on a distinguished road
Thanks: 0
Thanked 0 Times in 0 Posts
Re: DCOMLAUNCH SVCHOST Plug & Play, Hi CPU Usage
Quote:
Originally Posted by ImUnicke View Post
Similar to the experiences of the above posters, I too had a huge process hog due to this process, with identical services. Contrary to the originally posted solution which dealt with "Sound Enhancements" it seems I had a more specific case. Apparently, the program that started up with my computer called WPN111.exe (which was used with my Netgear wireless adapter previously) was doing something as well at times. Upon killing WPN111.exe (since I no longer require the wireless adapter) processor usage instantly dropped to the regular < 5% due to the svchost.exe discontinuing it's thread spam. So that's my story. From there I simply went to msconfig.exe to remove WPN111.exe from the boot list and hopefully I'll be good now.
omg thank you so much. I registered just to thank you. Over a year I've been trying to kill dcomlaunch, plugplay, and svchost instead of the real culprit. Netgear has royally ****ed up my entire YEAR, and they might just end up getting one of these network adaptors shoved up their asses if they continue to **** over peoples computers.
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
svchost.exe and Sound + CPU usage... Torsten Scharf microsoft.public.windows.vista.performance maintenance 1 05-17-2008 23:10
svchost.exe memory usage vistauser microsoft.public.windows.vista.performance maintenance 3 01-05-2008 23:38
RE: Windows Update, SVCHOST, and 99% CPU usage... help please... MrAnon microsoft.public.windowsupdate 0 12-10-2007 17:49
plug and play George microsoft.public.windows.vista hardware devices 0 05-02-2007 12:04
Svchost, Microsoft Updates, and 99% CPU Usage, (Thu, Apr 12th) Steve Security News 0 04-12-2007 23:49




All times are GMT +1. The time now is 13:00.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120