Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Slow Shutdown / Restart

microsoft.public.windows.vista.general






Speedup My PC
Reply
  #1 (permalink)  
Old 03-19-2007
Martin Racette
 

Posts: n/a
Slow Shutdown / Restart
Hi,

Is it normal that Vista take more than 60Minutes to to either a shutdown or
a retart

My Computer is as follow:
CPU : AMD 5200+ x64 x2, socket AM2
RAM : 4Gb DDR
Video : EVGA Nvidia 8800GTS
Motherboard : Foxconn C51XEM2AA-8EKRS2H
Running Vista Ultimate x64


--
Thank You in Advance
Merci a l'avance

Martin

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 03-19-2007
Dustin Harper
 

Posts: n/a
Re: Slow Shutdown / Restart
Go to the Control Panel, Performance Information and Tools, Advanced Tools.
It should tell you of your Performance Issues and why it is taking so long
to shut down. You can also view your performance details. It may just be a
program that is not shutting down correctly, and needs to be done manually
to get a faster shutdown.

--
Dustin Harper
dharper@vistarip.com
http://www.vistarip.com

--
"Martin Racette" <rat7_2001@hotmail.com> wrote in message
news:36BC24B2-15A3-45EA-8B20-93D724386371@microsoft.com...
> Hi,
>
> Is it normal that Vista take more than 60Minutes to to either a shutdown
> or a retart
>
> My Computer is as follow:
> CPU : AMD 5200+ x64 x2, socket AM2
> RAM : 4Gb DDR
> Video : EVGA Nvidia 8800GTS
> Motherboard : Foxconn C51XEM2AA-8EKRS2H
> Running Vista Ultimate x64
>
>
> --
> Thank You in Advance
> Merci a l'avance
>
> Martin


Reply With Quote
  #3 (permalink)  
Old 03-19-2007
watercress_soup
 

Posts: n/a
Re: Slow Shutdown / Restart
err, no.




done spyware/virus scans? removed bloatware programs from startup? does it
happen everytime?

"Martin Racette" <rat7_2001@hotmail.com> wrote in message
news:36BC24B2-15A3-45EA-8B20-93D724386371@microsoft.com...
> Hi,
>
> Is it normal that Vista take more than 60Minutes to to either a shutdown
> or a retart
>
> My Computer is as follow:
> CPU : AMD 5200+ x64 x2, socket AM2
> RAM : 4Gb DDR
> Video : EVGA Nvidia 8800GTS
> Motherboard : Foxconn C51XEM2AA-8EKRS2H
> Running Vista Ultimate x64
>
>
> --
> Thank You in Advance
> Merci a l'avance
>
> Martin


Reply With Quote
  #4 (permalink)  
Old 03-19-2007
Rick Rogers
 

Posts: n/a
Re: Slow Shutdown / Restart
Hi Martin,

Obviously it's not normal or you wouldn't be asking this question. Check
that all drivers are updated and also see what processes are running at
temination point. Something isn't properly acknowledging the terminate
command, and figuring it out may take some time. I would start by disabling
any resident active software (especially AV software) and retry restarting.
If that fails, then the next step is to run Task Manager and selectively
kill some of the processes before trying to restart. Once it does it
quickly, you will know that one of the processes that you killed is the
problem. It may take some trial and error to isolate the culprit, however
once you know which one it is there should be some way to permanently
resolve it.

--
Best of Luck,

Rick Rogers, aka "Nutcase" - Microsoft MVP
http://mvp.support.microsoft.com/
Windows help - www.rickrogers.org

"Martin Racette" <rat7_2001@hotmail.com> wrote in message
news:36BC24B2-15A3-45EA-8B20-93D724386371@microsoft.com...
> Hi,
>
> Is it normal that Vista take more than 60Minutes to to either a shutdown
> or a retart
>
> My Computer is as follow:
> CPU : AMD 5200+ x64 x2, socket AM2
> RAM : 4Gb DDR
> Video : EVGA Nvidia 8800GTS
> Motherboard : Foxconn C51XEM2AA-8EKRS2H
> Running Vista Ultimate x64
>
>
> --
> Thank You in Advance
> Merci a l'avance
>
> Martin


Reply With Quote
  #5 (permalink)  
Old 03-20-2007
Martin Racette
 

Posts: n/a
Re: Slow Shutdown / Restart
It does happen most of the time, but not as long, but it can take between 5
to 10 minutes for it to shutdown .

I think that I found the guilty party: Avast Anti-Virus, unfortunately it's
the only one that works in x64

--
-----
Thank you in advance
Merci a l'avance

Martin
"watercress_soup" <someone@mydomain.com> wrote in message
news:utWIyfkaHHA.4520@TK2MSFTNGP06.phx.gbl...
> err, no.
>
>
>
>
> done spyware/virus scans? removed bloatware programs from startup? does it
> happen everytime?
>
> "Martin Racette" <rat7_2001@hotmail.com> wrote in message
> news:36BC24B2-15A3-45EA-8B20-93D724386371@microsoft.com...
>> Hi,
>>
>> Is it normal that Vista take more than 60Minutes to to either a shutdown
>> or a retart
>>
>> My Computer is as follow:
>> CPU : AMD 5200+ x64 x2, socket AM2
>> RAM : 4Gb DDR
>> Video : EVGA Nvidia 8800GTS
>> Motherboard : Foxconn C51XEM2AA-8EKRS2H
>> Running Vista Ultimate x64
>>
>>
>> --
>> Thank You in Advance
>> Merci a l'avance
>>
>> Martin

>


Reply With Quote
  #6 (permalink)  
Old 03-20-2007
Dustin Harper
 

Posts: n/a
Re: Slow Shutdown / Restart
AVG also has a 64Bit version.

--
Dustin Harper
dharper@vistarip.com
http://www.vistarip.com

--
"Martin Racette" <rat7_2001@hotmail.com> wrote in message
news:O2FIyXpaHHA.5044@TK2MSFTNGP04.phx.gbl...
> It does happen most of the time, but not as long, but it can take between
> 5 to 10 minutes for it to shutdown .
>
> I think that I found the guilty party: Avast Anti-Virus, unfortunately
> it's the only one that works in x64
>
> --
> -----
> Thank you in advance
> Merci a l'avance
>
> Martin
> "watercress_soup" <someone@mydomain.com> wrote in message
> news:utWIyfkaHHA.4520@TK2MSFTNGP06.phx.gbl...
>> err, no.
>>
>>
>>
>>
>> done spyware/virus scans? removed bloatware programs from startup? does
>> it happen everytime?
>>
>> "Martin Racette" <rat7_2001@hotmail.com> wrote in message
>> news:36BC24B2-15A3-45EA-8B20-93D724386371@microsoft.com...
>>> Hi,
>>>
>>> Is it normal that Vista take more than 60Minutes to to either a shutdown
>>> or a retart
>>>
>>> My Computer is as follow:
>>> CPU : AMD 5200+ x64 x2, socket AM2
>>> RAM : 4Gb DDR
>>> Video : EVGA Nvidia 8800GTS
>>> Motherboard : Foxconn C51XEM2AA-8EKRS2H
>>> Running Vista Ultimate x64
>>>
>>>
>>> --
>>> Thank You in Advance
>>> Merci a l'avance
>>>
>>> Martin

>>

>


Reply With Quote
  #7 (permalink)  
Old 03-20-2007
Martin Racette
 

Posts: n/a
Re: Slow Shutdown / Restart
It will not intall here, always giving me some errors

--
-----
Thank you in advance
Merci a l'avance

Martin
"Dustin Harper" <dharper@vistarip.com> wrote in message
news:AEC95775-3964-4FAF-9052-9B2742EB7768@microsoft.com...
> AVG also has a 64Bit version.
>
> --
> Dustin Harper
> dharper@vistarip.com
> http://www.vistarip.com
>
> --
> "Martin Racette" <rat7_2001@hotmail.com> wrote in message
> news:O2FIyXpaHHA.5044@TK2MSFTNGP04.phx.gbl...
>> It does happen most of the time, but not as long, but it can take between
>> 5 to 10 minutes for it to shutdown .
>>
>> I think that I found the guilty party: Avast Anti-Virus, unfortunately
>> it's the only one that works in x64
>>
>> --
>> -----
>> Thank you in advance
>> Merci a l'avance
>>
>> Martin
>> "watercress_soup" <someone@mydomain.com> wrote in message
>> news:utWIyfkaHHA.4520@TK2MSFTNGP06.phx.gbl...
>>> err, no.
>>>
>>>
>>>
>>>
>>> done spyware/virus scans? removed bloatware programs from startup? does
>>> it happen everytime?
>>>
>>> "Martin Racette" <rat7_2001@hotmail.com> wrote in message
>>> news:36BC24B2-15A3-45EA-8B20-93D724386371@microsoft.com...
>>>> Hi,
>>>>
>>>> Is it normal that Vista take more than 60Minutes to to either a
>>>> shutdown or a retart
>>>>
>>>> My Computer is as follow:
>>>> CPU : AMD 5200+ x64 x2, socket AM2
>>>> RAM : 4Gb DDR
>>>> Video : EVGA Nvidia 8800GTS
>>>> Motherboard : Foxconn C51XEM2AA-8EKRS2H
>>>> Running Vista Ultimate x64
>>>>
>>>>
>>>> --
>>>> Thank You in Advance
>>>> Merci a l'avance
>>>>
>>>> Martin
>>>

>>

>


Reply With Quote
  #8 (permalink)  
Old 03-20-2007
watercress_soup
 

Posts: n/a
Re: Slow Shutdown / Restart
tried run as administrator? this works for adobe reader 8.

there might be a forum topic at the avg website possibly...


"Martin Racette" <rat7_2001@hotmail.com> wrote in message
news:98514AF1-44C7-4057-AF5C-2A1C935AB154@microsoft.com...
> It will not intall here, always giving me some errors
>
> --
> -----
> Thank you in advance
> Merci a l'avance
>
> Martin
> "Dustin Harper" <dharper@vistarip.com> wrote in message
> news:AEC95775-3964-4FAF-9052-9B2742EB7768@microsoft.com...
>> AVG also has a 64Bit version.
>>
>> --
>> Dustin Harper
>> dharper@vistarip.com
>> http://www.vistarip.com
>>
>> --
>> "Martin Racette" <rat7_2001@hotmail.com> wrote in message
>> news:O2FIyXpaHHA.5044@TK2MSFTNGP04.phx.gbl...
>>> It does happen most of the time, but not as long, but it can take
>>> between 5 to 10 minutes for it to shutdown .
>>>
>>> I think that I found the guilty party: Avast Anti-Virus, unfortunately
>>> it's the only one that works in x64
>>>
>>> --
>>> -----
>>> Thank you in advance
>>> Merci a l'avance
>>>
>>> Martin
>>> "watercress_soup" <someone@mydomain.com> wrote in message
>>> news:utWIyfkaHHA.4520@TK2MSFTNGP06.phx.gbl...
>>>> err, no.
>>>>
>>>>
>>>>
>>>>
>>>> done spyware/virus scans? removed bloatware programs from startup? does
>>>> it happen everytime?
>>>>
>>>> "Martin Racette" <rat7_2001@hotmail.com> wrote in message
>>>> news:36BC24B2-15A3-45EA-8B20-93D724386371@microsoft.com...
>>>>> Hi,
>>>>>
>>>>> Is it normal that Vista take more than 60Minutes to to either a
>>>>> shutdown or a retart
>>>>>
>>>>> My Computer is as follow:
>>>>> CPU : AMD 5200+ x64 x2, socket AM2
>>>>> RAM : 4Gb DDR
>>>>> Video : EVGA Nvidia 8800GTS
>>>>> Motherboard : Foxconn C51XEM2AA-8EKRS2H
>>>>> Running Vista Ultimate x64
>>>>>
>>>>>
>>>>> --
>>>>> Thank You in Advance
>>>>> Merci a l'avance
>>>>>
>>>>> Martin
>>>>
>>>

>>

>


Reply With Quote
  #9 (permalink)  
Old 03-20-2007
Martin Racette
 

Posts: n/a
Re: Slow Shutdown / Restart
That the way I always run any installtion in Vista, and it still doesn't
want to install

Beside I read many things about AVG, and I got the impression that it is
sub-standard, that I would be better off using Norton or McAfee

"watercress_soup" <someone@mydomain.com> wrote in message
news:uiOlW6vaHHA.1300@TK2MSFTNGP02.phx.gbl...
> tried run as administrator? this works for adobe reader 8.
>
> there might be a forum topic at the avg website possibly...
>
>
> "Martin Racette" <rat7_2001@hotmail.com> wrote in message
> news:98514AF1-44C7-4057-AF5C-2A1C935AB154@microsoft.com...
>> It will not intall here, always giving me some errors
>>
>> --
>> -----
>> Thank you in advance
>> Merci a l'avance
>>
>> Martin
>> "Dustin Harper" <dharper@vistarip.com> wrote in message
>> news:AEC95775-3964-4FAF-9052-9B2742EB7768@microsoft.com...
>>> AVG also has a 64Bit version.
>>>
>>> --
>>> Dustin Harper
>>> dharper@vistarip.com
>>> http://www.vistarip.com
>>>
>>> --
>>> "Martin Racette" <rat7_2001@hotmail.com> wrote in message
>>> news:O2FIyXpaHHA.5044@TK2MSFTNGP04.phx.gbl...
>>>> It does happen most of the time, but not as long, but it can take
>>>> between 5 to 10 minutes for it to shutdown .
>>>>
>>>> I think that I found the guilty party: Avast Anti-Virus, unfortunately
>>>> it's the only one that works in x64
>>>>
>>>> --
>>>> -----
>>>> Thank you in advance
>>>> Merci a l'avance
>>>>
>>>> Martin
>>>> "watercress_soup" <someone@mydomain.com> wrote in message
>>>> news:utWIyfkaHHA.4520@TK2MSFTNGP06.phx.gbl...
>>>>> err, no.
>>>>>
>>>>>
>>>>>
>>>>>
>>>>> done spyware/virus scans? removed bloatware programs from startup?
>>>>> does it happen everytime?
>>>>>
>>>>> "Martin Racette" <rat7_2001@hotmail.com> wrote in message
>>>>> news:36BC24B2-15A3-45EA-8B20-93D724386371@microsoft.com...
>>>>>> Hi,
>>>>>>
>>>>>> Is it normal that Vista take more than 60Minutes to to either a
>>>>>> shutdown or a retart
>>>>>>
>>>>>> My Computer is as follow:
>>>>>> CPU : AMD 5200+ x64 x2, socket AM2
>>>>>> RAM : 4Gb DDR
>>>>>> Video : EVGA Nvidia 8800GTS
>>>>>> Motherboard : Foxconn C51XEM2AA-8EKRS2H
>>>>>> Running Vista Ultimate x64
>>>>>>
>>>>>>
>>>>>> --
>>>>>> Thank You in Advance
>>>>>> Merci a l'avance
>>>>>>
>>>>>> Martin
>>>>>
>>>>
>>>

>>

>


Reply With Quote
  #10 (permalink)  
Old 03-20-2007
watercress_soup
 

Posts: n/a
Re: Slow Shutdown / Restart
interesting. perhaps a re-download? try www.filehippo.com

i have always found it rather good. but then, it is the only virus scanner i
have ever properly used. i might give asquared a go alongside avg as it
doesnt have a realtime scanner.

(going off topic here) what have people said to give you the impression that
its substandard? delayed updates? and i would stay at least three country
miles clear of norton, (but thats my opinion anyway).


steve

"Martin Racette" <rat7_2001@hotmail.com> wrote in message
news:uUvzETwaHHA.1388@TK2MSFTNGP05.phx.gbl...
> That the way I always run any installtion in Vista, and it still doesn't
> want to install
>
> Beside I read many things about AVG, and I got the impression that it is
> sub-standard, that I would be better off using Norton or McAfee
>
> "watercress_soup" <someone@mydomain.com> wrote in message
> news:uiOlW6vaHHA.1300@TK2MSFTNGP02.phx.gbl...
>> tried run as administrator? this works for adobe reader 8.
>>
>> there might be a forum topic at the avg website possibly...
>>
>>
>> "Martin Racette" <rat7_2001@hotmail.com> wrote in message
>> news:98514AF1-44C7-4057-AF5C-2A1C935AB154@microsoft.com...
>>> It will not intall here, always giving me some errors
>>>
>>> --
>>> -----
>>> Thank you in advance
>>> Merci a l'avance
>>>
>>> Martin
>>> "Dustin Harper" <dharper@vistarip.com> wrote in message
>>> news:AEC95775-3964-4FAF-9052-9B2742EB7768@microsoft.com...
>>>> AVG also has a 64Bit version.
>>>>
>>>> --
>>>> Dustin Harper
>>>> dharper@vistarip.com
>>>> http://www.vistarip.com
>>>>
>>>> --
>>>> "Martin Racette" <rat7_2001@hotmail.com> wrote in message
>>>> news:O2FIyXpaHHA.5044@TK2MSFTNGP04.phx.gbl...
>>>>> It does happen most of the time, but not as long, but it can take
>>>>> between 5 to 10 minutes for it to shutdown .
>>>>>
>>>>> I think that I found the guilty party: Avast Anti-Virus, unfortunately
>>>>> it's the only one that works in x64
>>>>>
>>>>> --
>>>>> -----
>>>>> Thank you in advance
>>>>> Merci a l'avance
>>>>>
>>>>> Martin
>>>>> "watercress_soup" <someone@mydomain.com> wrote in message
>>>>> news:utWIyfkaHHA.4520@TK2MSFTNGP06.phx.gbl...
>>>>>> err, no.
>>>>>>
>>>>>>
>>>>>>
>>>>>>
>>>>>> done spyware/virus scans? removed bloatware programs from startup?
>>>>>> does it happen everytime?
>>>>>>
>>>>>> "Martin Racette" <rat7_2001@hotmail.com> wrote in message
>>>>>> news:36BC24B2-15A3-45EA-8B20-93D724386371@microsoft.com...
>>>>>>> Hi,
>>>>>>>
>>>>>>> Is it normal that Vista take more than 60Minutes to to either a
>>>>>>> shutdown or a retart
>>>>>>>
>>>>>>> My Computer is as follow:
>>>>>>> CPU : AMD 5200+ x64 x2, socket AM2
>>>>>>> RAM : 4Gb DDR
>>>>>>> Video : EVGA Nvidia 8800GTS
>>>>>>> Motherboard : Foxconn C51XEM2AA-8EKRS2H
>>>>>>> Running Vista Ultimate x64
>>>>>>>
>>>>>>>
>>>>>>> --
>>>>>>> Thank You in Advance
>>>>>>> Merci a l'avance
>>>>>>>
>>>>>>> Martin
>>>>>>
>>>>>
>>>>
>>>

>>

>


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
hangs on restart and shutdown - vista home premium upgrade =?Utf-8?B?cXVhcnRldDE5Nzc=?= microsoft.public.windows.vista.general 9 04-15-2009 11:41
Shutdown / Restart Problem Vista 64 =?Utf-8?B?SUQxMFQ=?= microsoft.public.windows.vista.general 2 04-10-2008 02:47
Slow Shutdown =?Utf-8?B?RG9uYWxkbw==?= microsoft.public.windows.vista.general 2 03-17-2007 05:00
Shutdown/restart keyboard shortcuts =?Utf-8?B?QWJl?= microsoft.public.windows.vista.general 1 03-05-2007 11:29
Vista Ultimate RTM won't shutdown or restart =?Utf-8?B?cGF1bGptZWxpYQ==?= microsoft.public.windows.vista.general 0 02-28-2007 17:44




All times are GMT +1. The time now is 07:29.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120