Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

IDT - Audio - IDT High Definition Audio CODEC

microsoft.public.windows.vista.general






Speedup My PC
Reply
  #1 (permalink)  
Old 05-02-2008
alanb
 

Posts: n/a
IDT - Audio - IDT High Definition Audio CODEC
After installing this optional Windows VISTA update, I get the error that "No
Audio Output Device is Installed". What happened and how do I fix it?


--
Alan
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 05-02-2008
MowGreen [MVP]
 

Posts: n/a
Re: IDT - Audio - IDT High Definition Audio CODEC
Lost your audio with the Dell IDT codec update?
http://msmvps.com/blogs/bradley/arch...ec-update.aspx

See the above.

MowGreen [MVP 2003-2008]
===============
*-343-* FDNY
Never Forgotten
===============


alanb wrote:

> After installing this optional Windows VISTA update, I get the error that "No
> Audio Output Device is Installed". What happened and how do I fix it?
>
>

Reply With Quote
  #3 (permalink)  
Old 05-03-2008
David P
 

Posts: n/a
Re: IDT - Audio - IDT High Definition Audio CODEC
Same thing happened to my on my Gateway laptop. I went back to the SigmaTel
audio drivers and all is good again. Frankly, I don't know why I was
upgrading if the first place because my audio was fine.

"alanb" <alanb@discussions.microsoft.com> wrote in message
news:2DBBB761-929D-4EE7-9F44-921F59A6E77C@microsoft.com...
> After installing this optional Windows VISTA update, I get the error that
> "No
> Audio Output Device is Installed". What happened and how do I fix it?
>
>
> --
> Alan


Reply With Quote
  #4 (permalink)  
Old 05-03-2008
Not Me
 

Posts: n/a
Re: IDT - Audio - IDT High Definition Audio CODEC
same with a gateway desktop, no sound after the update. reinstalled the
original gateway driver and it works again.
it shows sigmatel HD audio again instead of IDT

"David P" <dgprozzo@bellsouth.net> wrote in message
news:eq0S1zMrIHA.3680@TK2MSFTNGP05.phx.gbl...
> Same thing happened to my on my Gateway laptop. I went back to the
> SigmaTel audio drivers and all is good again. Frankly, I don't know why I
> was upgrading if the first place because my audio was fine.
>
> "alanb" <alanb@discussions.microsoft.com> wrote in message
> news:2DBBB761-929D-4EE7-9F44-921F59A6E77C@microsoft.com...
>> After installing this optional Windows VISTA update, I get the error that
>> "No
>> Audio Output Device is Installed". What happened and how do I fix it?
>>
>>
>> --
>> Alan

>

Reply With Quote
  #5 (permalink)  
Old 05-03-2008
android
 

Posts: n/a
Re: IDT - Audio - IDT High Definition Audio CODEC
this happened to me

i just when to the dell website (my laptop is a dell) and downloaded the
'new' drivers and installed them, after that everything was ok..

i dont know why windows update would install something that would do that...



"alanb" <alanb@discussions.microsoft.com> wrote in message
news:2DBBB761-929D-4EE7-9F44-921F59A6E77C@microsoft.com...
> After installing this optional Windows VISTA update, I get the error that
> "No
> Audio Output Device is Installed". What happened and how do I fix it?
>
>
> --
> Alan


Reply With Quote
  #6 (permalink)  
Old 05-04-2008
Andrew Rossmann
 

Posts: n/a
Re: IDT - Audio - IDT High Definition Audio CODEC
In article <#6rDiGTrIHA.420@TK2MSFTNGP02.phx.gbl>,
android_man@hotmail.com says...
> this happened to me
>
> i just when to the dell website (my laptop is a dell) and downloaded the
> 'new' drivers and installed them, after that everything was ok..
>
> i dont know why windows update would install something that would do that...
>
>
>
> "alanb" <alanb@discussions.microsoft.com> wrote in message
> news:2DBBB761-929D-4EE7-9F44-921F59A6E77C@microsoft.com...
> > After installing this optional Windows VISTA update, I get the error that
> > "No
> > Audio Output Device is Installed". What happened and how do I fix it?


The IDT audio update is due to an issue with Vista SP1. Many installs
have an older version of one of the driver files that is not compatible.
Unforunately, the one offered by Microsoft is screwing up many
computers.

If you have a recent Dell desktop, you can try R173209.exe from Dell:
http://support.euro.dell.com/support...download.aspx?
c=ie&l=en&s=gen&releaseid=R173209&formatcnt=1&libi d=0&fileid=235508

Shorter link: http://tinyurl.com/5rpuk5

The web page says it's for an Optilex 740, but internally it says this:
Title : Audio:SIGMATEL STAC 92XX C-Major HD Audio Driver
Version : A05
OEM Name : SIGMATEL
OEM Ver : 6.10.0.5515
Computers : DV061;
Dimension - 5100, 5100C, 9100, C521, DC051, DM051, DM061, DV051,
Dimension - DXC051, DXC061, DXP051, DXP061, E521;
OptiPlex - 210L, 740;
Precision - 380, 390, 490, 690;
XPS - 420, DXG061, XPS 720, XPS710
Oses : Windows Vista 32-bit Business, Windows Vista 32-bit Home
Basic, Windows Vista 32-bit Home Premium, Windows Vista 32-bit Ultimate,
Windows Vista 64-bit BusinessWindows Vista 64-bit Home BasicWindows
Vista 64-bit Home PremiumWindows Vista 64-bit Ultimate
Languages : Brazilian Portuguese, Chinese-S, Chinese-T, English,
French, German, Japanese, Korean, Spanish
Created : Tue Nov 27 16:41:39 CST 2007

In addition, it works find on my XPS410, which is similar to the
Dimension 9200.

After updating my audio, I was able to download and install SP1 through
Windows Update. My only scare is that after the SP1 update, Windows
defaulted to a USB headset instead of my speakers. I had to go into the
Sound settings and change the default back.

--
If there is a no_junk in my address, please REMOVE it before replying!
All junk mail senders will be prosecuted to the fullest extent of the
law!!
http://home.att.net/~andyross
Reply With Quote
  #7 (permalink)  
Old 05-04-2008
fallingfairies
 

Posts: n/a
Re: IDT - Audio - IDT High Definition Audio CODEC

I am having this same problem with my gateway after downloading the
Vista update. I cant see to fix the problem. I have uninstalled the
vista update. My computer installed the software for Sigma Tel High
Definition Audio CODEC and said it was "ready to use" but i am still
getting the No Audio Output Device installed, and my sound isnt
working.... does anyone know how to fix it? I would really really
appreciate the help.


--
fallingfairies
------------------------------------------------------------------------
fallingfairies's Profile: http://forums.techarena.in/member.php?userid=48201
View this thread: http://forums.techarena.in/showthread.php?t=960985

http://forums.techarena.in

Reply With Quote
  #8 (permalink)  
Old 05-05-2008
Robert Neville
 

Posts: n/a
Re: IDT - Audio - IDT High Definition Audio CODEC

fallingfairies <fallingfairies.38wsjf@DoNotSpam.com> wrote:

>I am having this same problem with my gateway after downloading the
>Vista update. I cant see to fix the problem. I have uninstalled the
>vista update. My computer installed the software for Sigma Tel High
>Definition Audio CODEC and said it was "ready to use" but i am still
>getting the No Audio Output Device installed, and my sound isnt
>working.... does anyone know how to fix it? I would really really
>appreciate the help.


You can't just roll back the driver - you need to go back previous restore
point.
Reply With Quote
  #9 (permalink)  
Old 05-05-2008
David P
 

Posts: n/a
Re: IDT - Audio - IDT High Definition Audio CODEC
Yes, that's what I did too. I misstated above.

"Robert Neville" <dont@bother.com> wrote in message
news:fvlgps09h5@news4.newsguy.com...
>
> fallingfairies <fallingfairies.38wsjf@DoNotSpam.com> wrote:
>
>>I am having this same problem with my gateway after downloading the
>>Vista update. I cant see to fix the problem. I have uninstalled the
>>vista update. My computer installed the software for Sigma Tel High
>>Definition Audio CODEC and said it was "ready to use" but i am still
>>getting the No Audio Output Device installed, and my sound isnt
>>working.... does anyone know how to fix it? I would really really
>>appreciate the help.

>
> You can't just roll back the driver - you need to go back previous restore
> point.


Reply With Quote
  #10 (permalink)  
Old 05-08-2008
jimmy
 

Posts: n/a
RE: IDT - Audio - IDT High Definition Audio CODEC
Same thing happened to me. I just went back to the old driver and everything
was fine. Not sure why it did what it did
--
jimp


"alanb" wrote:

> After installing this optional Windows VISTA update, I get the error that "No
> Audio Output Device is Installed". What happened and how do I fix it?
>
>
> --
> Alan

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
IDT Audio IDT High Definition Audio CODEC took out my audio Dave Horne microsoft.public.windowsupdate 73 12-19-2009 02:26
IDT Audio IDT High Definition Audio CODEC ERROR JAK71454 microsoft.public.windowsupdate 23 12-12-2009 00:19
Re: Windows VistaU pdate for Sigma High Definition Audio CODEC nukefixer microsoft.public.windowsupdate 4 03-26-2008 00:34
Re: SigmaTel High Definition Audio Codec cmahendra microsoft.public.windows.vista hardware devices 0 03-14-2008 09:13
SigmaTel High Definition Audio CODEC Keith microsoft.public.windows.vista.general 6 07-08-2007 17:19




All times are GMT +1. The time now is 08:19.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120