Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

No sound through headphones, speakers working

microsoft.public.windows.vista.general






Speedup My PC
Reply
  #1 (permalink)  
Old 02-14-2008
Chloe
 

Posts: n/a
No sound through headphones, speakers working
I have an ACER 5570 notebook with Vista. Up until yesterday my headphones
worked fine. Now when I plug them in I hear nothing. Notes-

-An information box pops up and says a jack has been plugged in.
-There is only one place in the computer for the headphones to plug into,
and it says SPDIF next to it.
-The Speakers still work when the headphones are unplugged.
-There is no external control on the computer for volume.
-The headphones are in working order.
-The driver is RealTek high definition audio. It is up to date.
-Ive tried restarting. No luck.

Id love it if anyone could help me, or at least point me in the right
direction.

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 02-14-2008
Mark L. Ferguson
 

Posts: n/a
Re: No sound through headphones, speakers working
There is a setting to output two different audio streams to front and rear
sound outputs.
RealTeck, speakers tab, note upper right corner link for advanced settings.

--
Was this helpful? Then click the Ratings button. Voting helps the web
interface.
http://www.microsoft.com/wn3/locales....htm#RateAPost

Mark L. Ferguson

..
"Chloe" <Chloe@discussions.microsoft.com> wrote in message
news:E73A8BC5-16C5-4FC8-B05B-23FF13BDD36A@microsoft.com...
>I have an ACER 5570 notebook with Vista. Up until yesterday my headphones
> worked fine. Now when I plug them in I hear nothing. Notes-
>
> -An information box pops up and says a jack has been plugged in.
> -There is only one place in the computer for the headphones to plug into,
> and it says SPDIF next to it.
> -The Speakers still work when the headphones are unplugged.
> -There is no external control on the computer for volume.
> -The headphones are in working order.
> -The driver is RealTek high definition audio. It is up to date.
> -Ive tried restarting. No luck.
>
> Id love it if anyone could help me, or at least point me in the right
> direction.
>


Reply With Quote
  #3 (permalink)  
Old 02-15-2008
Chloe
 

Posts: n/a
Re: No sound through headphones, speakers working
Thanks for your reply Mark, but I had no luck. The advanced settings link
only has options for Recording Device / input.
Have played around with the other settings on the page too, but still
nothing
"Mark L. Ferguson" wrote:

> There is a setting to output two different audio streams to front and rear
> sound outputs.
> RealTeck, speakers tab, note upper right corner link for advanced settings.
>
> --
> Was this helpful? Then click the Ratings button. Voting helps the web
> interface.
> http://www.microsoft.com/wn3/locales....htm#RateAPost
>
> Mark L. Ferguson
>
> .
> "Chloe" <Chloe@discussions.microsoft.com> wrote in message
> news:E73A8BC5-16C5-4FC8-B05B-23FF13BDD36A@microsoft.com...
> >I have an ACER 5570 notebook with Vista. Up until yesterday my headphones
> > worked fine. Now when I plug them in I hear nothing. Notes-
> >
> > -An information box pops up and says a jack has been plugged in.
> > -There is only one place in the computer for the headphones to plug into,
> > and it says SPDIF next to it.
> > -The Speakers still work when the headphones are unplugged.
> > -There is no external control on the computer for volume.
> > -The headphones are in working order.
> > -The driver is RealTek high definition audio. It is up to date.
> > -Ive tried restarting. No luck.
> >
> > Id love it if anyone could help me, or at least point me in the right
> > direction.
> >

>

Reply With Quote
  #4 (permalink)  
Old 05-27-2008
Kobegray
 

Posts: n/a
Re: No sound through headphones, speakers working

Chloe;612426 Wrote:
> I have an ACER 5570 notebook with Vista. Up until yesterday my
> headphones
> worked fine. Now when I plug them in I hear nothing. Notes-
>
> -An information box pops up and says a jack has been plugged in.
> -There is only one place in the computer for the headphones to plug
> into,
> and it says SPDIF next to it.
> -The Speakers still work when the headphones are unplugged.
> -There is no external control on the computer for volume.
> -The headphones are in working order.
> -The driver is RealTek high definition audio. It is up to date.
> -Ive tried restarting. No luck.
>
> Id love it if anyone could help me, or at least point me in the right
> direction.


Hi
I had the exact same problem with my Acer 3680. Internal sound working
fine but no sound from headphones etc and the frustrating part was that
it kept saying audio devices working fine.. Now this might sound weird
but.......I took to it with the vacume cleaner (you know I put the
vacuum to the jack where the headphone plugs in and wallah!!! it worked.
I don't know maybe or obviously it just had a bit of dust or dirt or
something in there. Worth a try!!!


--
Kobegray
Reply With Quote
  #5 (permalink)  
Old 05-28-2008
pressed1
 

Posts: n/a
Re: No sound through headphones, speakers working
The same thing happen to me I also have an Acer on vista. But I need this
thing to work right now. My speakers do work, i went in the driver and did
the test. I heard sound but that was the only sound i heard. o matter where
I go on line or media player, there is no sound. I read somewhere that some
of the virus protecting programs have gliches that can cause no sound on
pc... Im going to take this thing back in the morning.

"Kobegray" wrote:

>
> Chloe;612426 Wrote:
> > I have an ACER 5570 notebook with Vista. Up until yesterday my
> > headphones
> > worked fine. Now when I plug them in I hear nothing. Notes-
> >
> > -An information box pops up and says a jack has been plugged in.
> > -There is only one place in the computer for the headphones to plug
> > into,
> > and it says SPDIF next to it.
> > -The Speakers still work when the headphones are unplugged.
> > -There is no external control on the computer for volume.
> > -The headphones are in working order.
> > -The driver is RealTek high definition audio. It is up to date.
> > -Ive tried restarting. No luck.
> >
> > Id love it if anyone could help me, or at least point me in the right
> > direction.

>
> Hi
> I had the exact same problem with my Acer 3680. Internal sound working
> fine but no sound from headphones etc and the frustrating part was that
> it kept saying audio devices working fine.. Now this might sound weird
> but.......I took to it with the vacume cleaner (you know I put the
> vacuum to the jack where the headphone plugs in and wallah!!! it worked.
> I don't know maybe or obviously it just had a bit of dust or dirt or
> something in there. Worth a try!!!
>
>
> --
> Kobegray
>

Reply With Quote
  #6 (permalink)  
Old 12-21-2010
 

Join Date: Dec 2010
Posts: 1
matoi is on a distinguished road
Thanks: 0
Thanked 0 Times in 0 Posts
Re: No sound through headphones, speakers working
hi,

i had similar problem with my ASUS...

earlier i was annoyed by startup sound so i turned it off in bios
and that seems to be the problem

solution: go to bios> advanced settings > search for play boot sound or something like that > turn it on ,

now speakers work fine.
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Headphones work, but built in speakers don't =?Utf-8?B?amVyb2Q=?= microsoft.public.windows.vista.general 7 02-19-2009 14:29
Switching between speakers and headphones. John Stodden microsoft.public.windows.vista.music pictures video 0 02-12-2008 10:00
Sound trough speakers AND headphones Esben microsoft.public.windows.vista hardware devices 16 02-10-2008 23:36
Speakers stay on when headphones plugged in Daniel microsoft.public.windows.vista.general 4 06-13-2007 03:10
Switching between headphones and internal speakers =?Utf-8?B?SmVyZW15IGluIERD?= microsoft.public.windows.vista.music pictures video 0 02-27-2007 18:25




All times are GMT +1. The time now is 16:31.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120