Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Loader cache and MUI entry

microsoft.public.windows.vista.general






Speedup My PC
Reply
  #1 (permalink)  
Old 02-10-2008
Steve
 

Posts: n/a
Loader cache and MUI entry
I have a new system etc, one of the memory chips crashed and was replaced by
a technician. The system looks fine but whenever I try to load a new
programme I get the error message "The resource loader cache doesn't have
loaded MUI entry". Other quirky things are that the options under tools in IE
flash up and cannot be accesses, th Norton antivirus will also not run a Live
update.

Have tried system restore and repair start-up to no avail. Local computer
experts not sure what to do!

Help

Thanks

Setve
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 02-10-2008
Steve
 

Posts: n/a
RE: Loader cache and MUI entry
System is use is Vista Home Premium edition

Steve

"Steve" wrote:

> I have a new system etc, one of the memory chips crashed and was replaced by
> a technician. The system looks fine but whenever I try to load a new
> programme I get the error message "The resource loader cache doesn't have
> loaded MUI entry". Other quirky things are that the options under tools in IE
> flash up and cannot be accesses, th Norton antivirus will also not run a Live
> update.
>
> Have tried system restore and repair start-up to no avail. Local computer
> experts not sure what to do!
>
> Help
>
> Thanks
>
> Setve

Reply With Quote
  #3 (permalink)  
Old 02-10-2008
dev@null.invalid
 

Posts: n/a
Re: Loader cache and MUI entry
/Steve/ said:
> I have a new system etc, one of the memory chips crashed and was replaced by
> a technician. The system looks fine but whenever I try to load a new
> programme I get the error message "The resource loader cache doesn't have
> loaded MUI entry". Other quirky things are that the options under tools in IE
> flash up and cannot be accesses, th Norton antivirus will also not run a Live
> update.
>
> Have tried system restore and repair start-up to no avail. Local computer
> experts not sure what to do!


What make of PC?
Reply With Quote
  #4 (permalink)  
Old 02-10-2008
Rick Rogers
 

Posts: n/a
Re: Loader cache and MUI entry
Hi,

Uninstall the Norton utilities and see if this helps.

--
Best of Luck,

Rick Rogers, aka "Nutcase" - Microsoft MVP
http://mvp.support.microsoft.com/
Windows help - www.rickrogers.org
My thoughts http://rick-mvp.blogspot.com

"Steve" <Steve@discussions.microsoft.com> wrote in message
news:77C92E02-0A1D-4BA4-96A8-08E9D127BAC4@microsoft.com...
>I have a new system etc, one of the memory chips crashed and was replaced
>by
> a technician. The system looks fine but whenever I try to load a new
> programme I get the error message "The resource loader cache doesn't have
> loaded MUI entry". Other quirky things are that the options under tools in
> IE
> flash up and cannot be accesses, th Norton antivirus will also not run a
> Live
> update.
>
> Have tried system restore and repair start-up to no avail. Local computer
> experts not sure what to do!
>
> Help
>
> Thanks
>
> Setve


Reply With Quote
  #5 (permalink)  
Old 02-10-2008
Steve
 

Posts: n/a
Re: Loader cache and MUI entry
Hi

Its a machine made up by local computer dealer, a Gigabyte technology
motherboard with a intelcore 2 CPU @ 2.13 GHZ, a NVIDIA graphics card, 32 bit
operating system and rGIG of RAM.
Thanks

"dev@null.invalid" wrote:

> /Steve/ said:
> > I have a new system etc, one of the memory chips crashed and was replaced by
> > a technician. The system looks fine but whenever I try to load a new
> > programme I get the error message "The resource loader cache doesn't have
> > loaded MUI entry". Other quirky things are that the options under tools in IE
> > flash up and cannot be accesses, th Norton antivirus will also not run a Live
> > update.
> >
> > Have tried system restore and repair start-up to no avail. Local computer
> > experts not sure what to do!

>
> What make of PC?
>

Reply With Quote
  #6 (permalink)  
Old 02-10-2008
Steve
 

Posts: n/a
Re: Loader cache and MUI entry
Hi Rick
I seem to get the same message when I try to do anything eg start IE as an
administrator, I am wary of uninstalling Norton due to virus issues??,
question do I tryto reload Vista?

"Rick Rogers" wrote:

> Hi,
>
> Uninstall the Norton utilities and see if this helps.
>
> --
> Best of Luck,
>
> Rick Rogers, aka "Nutcase" - Microsoft MVP
> http://mvp.support.microsoft.com/
> Windows help - www.rickrogers.org
> My thoughts http://rick-mvp.blogspot.com
>
> "Steve" <Steve@discussions.microsoft.com> wrote in message
> news:77C92E02-0A1D-4BA4-96A8-08E9D127BAC4@microsoft.com...
> >I have a new system etc, one of the memory chips crashed and was replaced
> >by
> > a technician. The system looks fine but whenever I try to load a new
> > programme I get the error message "The resource loader cache doesn't have
> > loaded MUI entry". Other quirky things are that the options under tools in
> > IE
> > flash up and cannot be accesses, th Norton antivirus will also not run a
> > Live
> > update.
> >
> > Have tried system restore and repair start-up to no avail. Local computer
> > experts not sure what to do!
> >
> > Help
> >
> > Thanks
> >
> > Setve

>
>

Reply With Quote
  #7 (permalink)  
Old 02-10-2008
Rick Rogers
 

Posts: n/a
Re: Loader cache and MUI entry
Hi,

There are other antivirus products that do not interfere with a system the
way Norton's does.

--
Best of Luck,

Rick Rogers, aka "Nutcase" - Microsoft MVP
http://mvp.support.microsoft.com/
Windows help - www.rickrogers.org
My thoughts http://rick-mvp.blogspot.com

"Steve" <Steve@discussions.microsoft.com> wrote in message
news:725A6928-16CA-42F1-AD28-381E8D40925D@microsoft.com...
> Hi Rick
> I seem to get the same message when I try to do anything eg start IE as an
> administrator, I am wary of uninstalling Norton due to virus issues??,
> question do I tryto reload Vista?
>
> "Rick Rogers" wrote:
>
>> Hi,
>>
>> Uninstall the Norton utilities and see if this helps.
>>
>> --
>> Best of Luck,
>>
>> Rick Rogers, aka "Nutcase" - Microsoft MVP
>> http://mvp.support.microsoft.com/
>> Windows help - www.rickrogers.org
>> My thoughts http://rick-mvp.blogspot.com
>>
>> "Steve" <Steve@discussions.microsoft.com> wrote in message
>> news:77C92E02-0A1D-4BA4-96A8-08E9D127BAC4@microsoft.com...
>> >I have a new system etc, one of the memory chips crashed and was
>> >replaced
>> >by
>> > a technician. The system looks fine but whenever I try to load a new
>> > programme I get the error message "The resource loader cache doesn't
>> > have
>> > loaded MUI entry". Other quirky things are that the options under tools
>> > in
>> > IE
>> > flash up and cannot be accesses, th Norton antivirus will also not run
>> > a
>> > Live
>> > update.
>> >
>> > Have tried system restore and repair start-up to no avail. Local
>> > computer
>> > experts not sure what to do!
>> >
>> > Help
>> >
>> > Thanks
>> >
>> > Setve

>>
>>


Reply With Quote
  #8 (permalink)  
Old 03-15-2008
John
 

Posts: n/a
Re: Loader cache and MUI entry
Steve,
I have the exact same problem. I uninstalled Norton and it made no
difference. Did you ever find a fix for this besides a full system restore?

"Steve" wrote:

> Hi Rick
> I seem to get the same message when I try to do anything eg start IE as an
> administrator, I am wary of uninstalling Norton due to virus issues??,
> question do I tryto reload Vista?
>
> "Rick Rogers" wrote:
>
> > Hi,
> >
> > Uninstall the Norton utilities and see if this helps.
> >
> > --
> > Best of Luck,
> >
> > Rick Rogers, aka "Nutcase" - Microsoft MVP
> > http://mvp.support.microsoft.com/
> > Windows help - www.rickrogers.org
> > My thoughts http://rick-mvp.blogspot.com
> >
> > "Steve" <Steve@discussions.microsoft.com> wrote in message
> > news:77C92E02-0A1D-4BA4-96A8-08E9D127BAC4@microsoft.com...
> > >I have a new system etc, one of the memory chips crashed and was replaced
> > >by
> > > a technician. The system looks fine but whenever I try to load a new
> > > programme I get the error message "The resource loader cache doesn't have
> > > loaded MUI entry". Other quirky things are that the options under tools in
> > > IE
> > > flash up and cannot be accesses, th Norton antivirus will also not run a
> > > Live
> > > update.
> > >
> > > Have tried system restore and repair start-up to no avail. Local computer
> > > experts not sure what to do!
> > >
> > > Help
> > >
> > > Thanks
> > >
> > > Setve

> >
> >

Reply With Quote
  #9 (permalink)  
Old 03-22-2008
Steve
 

Posts: n/a
Re: Loader cache and MUI entry
Hi John

Sorry for the delay in replying I do not check this entry alert frequently
enough.

The saga went on :
After weeks of trying to get Vista to work properly I did all the usual
repairs and chkdsk's and taken Norton off etc...I was advised to upgrade to
Vista Ultimate.

I then posted the question that if I upgraded to Ultimate would it fix
corrupted files
as I could not load any new programmes etc kept getting error message : The
resource loader cache doesn't have loaded MUI entry)

Brink replied that upgrading to Ultimate should fix the problem, but I
could also run a Repair (Upgrade) install with Home Premium to fix it at it
would allow me to repair your Vista installation and keep your user account
files, settings, and programs.

Unfortunately I had an OEM version of Windowa Home Premium which does not
allow this, the upgrade is disabled.

Anyway I purchased the Ultimate Upgrade for about USD 320 (in SAfrica), I
could not run it in the DVD drive as I got the same error message. When I
booted
on it it said that I should upgrade from my existing version - not great as
it
was corrupted and would not allow it!! Tried safe mode which allows the DVD
to
run an "exe" file but it says that the upgrade cannot be done in safe mode.

Like you I was trying to avoid a reload of all applications etc as it takes
forever...which it did.

I then bought I full retail version of Windows home premium and did a full
re-install, e-mail messages on Windows Mail are a little tricky so backing
these up in separate memory was easiest. ( The OEM version wanted to format
the entire hard drive )

This problem could be something that Microsoft can fix via extending the
range of "start up files" that are repaired - when repairing corrupted files
after a start-up.

Good Luck

Steve


"John" wrote:

> Steve,
> I have the exact same problem. I uninstalled Norton and it made no
> difference. Did you ever find a fix for this besides a full system restore?
>
> "Steve" wrote:
>
> > Hi Rick
> > I seem to get the same message when I try to do anything eg start IE as an
> > administrator, I am wary of uninstalling Norton due to virus issues??,
> > question do I tryto reload Vista?
> >
> > "Rick Rogers" wrote:
> >
> > > Hi,
> > >
> > > Uninstall the Norton utilities and see if this helps.
> > >
> > > --
> > > Best of Luck,
> > >
> > > Rick Rogers, aka "Nutcase" - Microsoft MVP
> > > http://mvp.support.microsoft.com/
> > > Windows help - www.rickrogers.org
> > > My thoughts http://rick-mvp.blogspot.com
> > >
> > > "Steve" <Steve@discussions.microsoft.com> wrote in message
> > > news:77C92E02-0A1D-4BA4-96A8-08E9D127BAC4@microsoft.com...
> > > >I have a new system etc, one of the memory chips crashed and was replaced
> > > >by
> > > > a technician. The system looks fine but whenever I try to load a new
> > > > programme I get the error message "The resource loader cache doesn't have
> > > > loaded MUI entry". Other quirky things are that the options under tools in
> > > > IE
> > > > flash up and cannot be accesses, th Norton antivirus will also not run a
> > > > Live
> > > > update.
> > > >
> > > > Have tried system restore and repair start-up to no avail. Local computer
> > > > experts not sure what to do!
> > > >
> > > > Help
> > > >
> > > > Thanks
> > > >
> > > > Setve
> > >
> > >

Reply With Quote
  #10 (permalink)  
Old 03-22-2008
John Doty
 

Posts: n/a
Re: Loader cache and MUI entry
Steve,
I turned off that user program control thingy, rebooted with it off, then
turned it on again and the error went away. Apparently, windows rebuilt some
file and fixed itself. Of course, this was AFTER I had removed norton and
bought zonealarm. Anyway, no more error. Thanks so much for replying to
this. Your response gave me some good ideas!

John

"Steve" wrote:

> Hi John
>
> Sorry for the delay in replying I do not check this entry alert frequently
> enough.
>
> The saga went on :
> After weeks of trying to get Vista to work properly I did all the usual
> repairs and chkdsk's and taken Norton off etc...I was advised to upgrade to
> Vista Ultimate.
>
> I then posted the question that if I upgraded to Ultimate would it fix
> corrupted files
> as I could not load any new programmes etc kept getting error message : The
> resource loader cache doesn't have loaded MUI entry)
>
> Brink replied that upgrading to Ultimate should fix the problem, but I
> could also run a Repair (Upgrade) install with Home Premium to fix it at it
> would allow me to repair your Vista installation and keep your user account
> files, settings, and programs.
>
> Unfortunately I had an OEM version of Windowa Home Premium which does not
> allow this, the upgrade is disabled.
>
> Anyway I purchased the Ultimate Upgrade for about USD 320 (in SAfrica), I
> could not run it in the DVD drive as I got the same error message. When I
> booted
> on it it said that I should upgrade from my existing version - not great as
> it
> was corrupted and would not allow it!! Tried safe mode which allows the DVD
> to
> run an "exe" file but it says that the upgrade cannot be done in safe mode.
>
> Like you I was trying to avoid a reload of all applications etc as it takes
> forever...which it did.
>
> I then bought I full retail version of Windows home premium and did a full
> re-install, e-mail messages on Windows Mail are a little tricky so backing
> these up in separate memory was easiest. ( The OEM version wanted to format
> the entire hard drive )
>
> This problem could be something that Microsoft can fix via extending the
> range of "start up files" that are repaired - when repairing corrupted files
> after a start-up.
>
> Good Luck
>
> Steve
>
>
> "John" wrote:
>
> > Steve,
> > I have the exact same problem. I uninstalled Norton and it made no
> > difference. Did you ever find a fix for this besides a full system restore?
> >
> > "Steve" wrote:
> >
> > > Hi Rick
> > > I seem to get the same message when I try to do anything eg start IE as an
> > > administrator, I am wary of uninstalling Norton due to virus issues??,
> > > question do I tryto reload Vista?
> > >
> > > "Rick Rogers" wrote:
> > >
> > > > Hi,
> > > >
> > > > Uninstall the Norton utilities and see if this helps.
> > > >
> > > > --
> > > > Best of Luck,
> > > >
> > > > Rick Rogers, aka "Nutcase" - Microsoft MVP
> > > > http://mvp.support.microsoft.com/
> > > > Windows help - www.rickrogers.org
> > > > My thoughts http://rick-mvp.blogspot.com
> > > >
> > > > "Steve" <Steve@discussions.microsoft.com> wrote in message
> > > > news:77C92E02-0A1D-4BA4-96A8-08E9D127BAC4@microsoft.com...
> > > > >I have a new system etc, one of the memory chips crashed and was replaced
> > > > >by
> > > > > a technician. The system looks fine but whenever I try to load a new
> > > > > programme I get the error message "The resource loader cache doesn't have
> > > > > loaded MUI entry". Other quirky things are that the options under tools in
> > > > > IE
> > > > > flash up and cannot be accesses, th Norton antivirus will also not run a
> > > > > Live
> > > > > update.
> > > > >
> > > > > Have tried system restore and repair start-up to no avail. Local computer
> > > > > experts not sure what to do!
> > > > >
> > > > > Help
> > > > >
> > > > > Thanks
> > > > >
> > > > > Setve
> > > >
> > > >

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Error 15100: The resource loader failed to find MUI file Microsoft_Fan microsoft.public.windows.vista.general 3 01-05-2008 14:18
Error 0x80073afc "Resource Loader Failed to Find MUI" on hotfix trav92 microsoft.public.windowsupdate 2 01-02-2008 22:55
Cache MUI Error.... Rock1t microsoft.public.windowsupdate 3 12-18-2007 08:19
Article ID: 938092 Sie können den Cache der Offline-Dateien auf ein Windows Vista-based Offline-Clientcomputer aus dem clientseitige Cache-Cache (CSC) nicht löschen kann KBArticles German 0 10-22-2007 21:20
Article ID: 939882 The DNS client in Windows Vista incorrectly creates a negative DNS cache entry for the NetBIOS name of a remote host KBArticles English 0 10-22-2007 20:00




All times are GMT +1. The time now is 13:07.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120