Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

WeatherBug Gadget won't install

microsoft.public.windows.vista.general






Speedup My PC
Reply
  #1 (permalink)  
Old 01-18-2008
Bob
 

Posts: n/a
WeatherBug Gadget won't install
Hi,

I'm able to install the WeatherBug Gadget in the sidebar when the user is a
domain administrator. But if the user is only a domain user, the install
runs, but the gadget never appears. I don't have any (restrictive) GPO's
enabled for the sidebar.

Is this the default behavior for default user or should it be working?

--
Thanks,
Bob

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 01-21-2008
Morgan che
 

Posts: n/a
RE: WeatherBug Gadget won't install
Dear Bob,

Thanks for your posting. I am glad to work with you on this issue.

In Windows Vista system, the sidebar Gadget' behavior can be controlled in
"Control Panel->Windows Sidebar Properties". We can control if system
auto-runs Windows Sidebar when system booting or if appearing on the
desktop or not.

Could you please choose "Control Panel->Windows Sidebar Properties->Start
sidebar when Windows starts ",and then add the installed Weather Bug Gadget
in "right-click sidebar->add Gadget" to see if this issue is resolved?

If this issue still persists, please check if this domain user has the full
control permission of the installed WeatherBug Gadget file under
"%UserProfile% AppData\Local\Microsoft\Windows Sidebar\Gadgets"? ,and also
we can install other WeatherBug Gadget to see if this issue still exists?

I look forward to the reply. Thanks.

Have a good day!

Sincerely
Morgan Che
Microsoft Online Support
Microsoft Global Technical Support Center

Get Secure! - www.microsoft.com/security
================================================== ===
When responding to posts, please "Reply to Group" via your newsreader so
that others may learn and benefit from your issue.
================================================== ===
This posting is provided "AS IS" with no warranties, and confers no rights.


--------------------
--->From: "Bob" <86c6c2e6-2146512712@news.postalias>
--->Subject: WeatherBug Gadget won't install
--->Date: Fri, 18 Jan 2008 11:18:34 -0500
--->Lines: 13
--->Message-ID: <D33F0E85-C820-48DE-A59A-3ED5ADB796B6@microsoft.com>
--->MIME-Version: 1.0
--->Content-Type: text/plain;
---> format=flowed;
---> charset="iso-8859-1";
---> reply-type=original
--->Content-Transfer-Encoding: 7bit
--->X-Priority: 3
--->X-MSMail-Priority: Normal
--->X-Newsreader: Microsoft Windows Mail 6.0.6000.16480
--->X-MS-CommunityGroup-MessageCategory:
{E4FCE0A9-75B4-4168-BFF9-16C22D8747EC}
--->X-MS-CommunityGroup-PostID: {D33F0E85-C820-48DE-A59A-3ED5ADB796B6}
--->X-MimeOLE: Produced By Microsoft MimeOLE V6.0.6000.16545
--->Newsgroups: microsoft.public.windows.vista.general
--->Path: TK2MSFTNGHUB02.phx.gbl
--->Xref: TK2MSFTNGHUB02.phx.gbl
microsoft.public.windows.vista.general:237525
--->NNTP-Posting-Host: TK2MSFTNGHUB02.phx.gbl 127.0.0.1
--->X-Tomcat-NG: microsoft.public.windows.vista.general
--->
--->Hi,
--->
--->I'm able to install the WeatherBug Gadget in the sidebar when the user
is a
--->domain administrator. But if the user is only a domain user, the
install
--->runs, but the gadget never appears. I don't have any (restrictive)
GPO's
--->enabled for the sidebar.
--->
--->Is this the default behavior for default user or should it be working?
--->
--->--
--->Thanks,
--->Bob
--->
--->

Reply With Quote
  #3 (permalink)  
Old 01-28-2008
Morgan che
 

Posts: n/a
RE: WeatherBug Gadget won't install
Dear Bob,

How are you?

I am wondering if my suggestion is helpful or if you need further
assitance, please feel free to post back.

Thanks.

Sincerely
Morgan Che
Microsoft Online Support
Microsoft Global Technical Support Center

Get Secure! - www.microsoft.com/security
================================================== ===
When responding to posts, please "Reply to Group" via your newsreader so
that others may learn and benefit from your issue.
================================================== ===
This posting is provided "AS IS" with no warranties, and confers no rights.


--------------------
--->From: "Bob" <86c6c2e6-2146512712@news.postalias>
--->Subject: WeatherBug Gadget won't install
--->Date: Fri, 18 Jan 2008 11:18:34 -0500
--->Lines: 13
--->Message-ID: <D33F0E85-C820-48DE-A59A-3ED5ADB796B6@microsoft.com>
--->MIME-Version: 1.0
--->Content-Type: text/plain;
---> format=flowed;
---> charset="iso-8859-1";
---> reply-type=original
--->Content-Transfer-Encoding: 7bit
--->X-Priority: 3
--->X-MSMail-Priority: Normal
--->X-Newsreader: Microsoft Windows Mail 6.0.6000.16480
--->X-MS-CommunityGroup-MessageCategory:
{E4FCE0A9-75B4-4168-BFF9-16C22D8747EC}
--->X-MS-CommunityGroup-PostID: {D33F0E85-C820-48DE-A59A-3ED5ADB796B6}
--->X-MimeOLE: Produced By Microsoft MimeOLE V6.0.6000.16545
--->Newsgroups: microsoft.public.windows.vista.general
--->Path: TK2MSFTNGHUB02.phx.gbl
--->Xref: TK2MSFTNGHUB02.phx.gbl
microsoft.public.windows.vista.general:237525
--->NNTP-Posting-Host: TK2MSFTNGHUB02.phx.gbl 127.0.0.1
--->X-Tomcat-NG: microsoft.public.windows.vista.general
--->
--->Hi,
--->
--->I'm able to install the WeatherBug Gadget in the sidebar when the user
is a
--->domain administrator. But if the user is only a domain user, the
install
--->runs, but the gadget never appears. I don't have any (restrictive)
GPO's
--->enabled for the sidebar.
--->
--->Is this the default behavior for default user or should it be working?
--->
--->--
--->Thanks,
--->Bob
--->
--->

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Gadget Install - Need Help microsoft.public.windows.vista.performance maintenance 1 12-09-2007 15:55
Article ID: 930135 You cannot install a gadget if the gadget has international characters in the file name in Windows Vista KBArticles English 0 10-22-2007 20:00
Article ID: 941099 The headline of the RSS Feed Gadget in Windows Vista is displayed incorrectly after you install security update 938123 KBArticles English 0 10-22-2007 20:00
Familar Red "X" In A White Square In Weatherbug Gadgets SFGiants Fan microsoft.public.windows.vista.general 3 06-11-2007 10:19
Can't install new gadget? Windy microsoft.public.windows.vista.general 4 03-01-2007 12:21




All times are GMT +1. The time now is 14:19.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120