Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

6TO4 Adapter

microsoft.public.windows.vista.general






Speedup My PC
Reply
  #1 (permalink)  
Old 01-10-2008
Mark R. Cusumano
 

Posts: n/a
6TO4 Adapter
Here is an odd problem. Ever since I have had my laptop (which came with
Vista Home Premium installed) device manager shows under Network adapters
that the 6TO4 Adapter is not functioning properly and shows this error:

This device is not working properly because Windows cannot load the drivers
required for this device. (Code 31)

Of course when I scan for an updated driver it tells me the driver is up to
date. Since I apparently don't use this device (I assume it's for IPv6
connectivity) it's never impacted my system but I am curious as to how to
fix the problem.

--
Mark R. Cusumano
Skype Name: mark.cusumano
Web: http://The-Padded-Cell.spaces.live.com



Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 01-10-2008
David B.
 

Posts: n/a
Re: 6TO4 Adapter
Visit the mfg's support site and download an updated driver, or contact
their tech support.

--

----
Crosspost, do not multipost http://www.blakjak.demon.co.uk/mul_crss.htm
How to ask a question http://support.microsoft.com/kb/555375
__________________________________________________ _______________________________


"Mark R. Cusumano" <spam@bitbucket.com> wrote in message
news:SImdnYg3B59iyBvanZ2dnUVZ_h2pnZ2d@comcast.com. ..
> Here is an odd problem. Ever since I have had my laptop (which came with
> Vista Home Premium installed) device manager shows under Network adapters
> that the 6TO4 Adapter is not functioning properly and shows this error:
>
> This device is not working properly because Windows cannot load the
> drivers required for this device. (Code 31)
>
> Of course when I scan for an updated driver it tells me the driver is up
> to date. Since I apparently don't use this device (I assume it's for IPv6
> connectivity) it's never impacted my system but I am curious as to how to
> fix the problem.
>
> --
> Mark R. Cusumano
> Skype Name: mark.cusumano
> Web: http://The-Padded-Cell.spaces.live.com
>
>
>


Reply With Quote
  #3 (permalink)  
Old 01-10-2008
Malke
 

Posts: n/a
Re: 6TO4 Adapter
Mark R. Cusumano wrote:
> Here is an odd problem. Ever since I have had my laptop (which came
> with Vista Home Premium installed) device manager shows under Network
> adapters that the 6TO4 Adapter is not functioning properly and shows
> this error:
>
> This device is not working properly because Windows cannot load the
> drivers required for this device. (Code 31)
>
> Of course when I scan for an updated driver it tells me the driver is up
> to date. Since I apparently don't use this device (I assume it's for
> IPv6 connectivity) it's never impacted my system but I am curious as to
> how to fix the problem.
>

Don't scan for an updated driver. Go to your laptop mftr.'s tech support
website and download the drivers for your specific model laptop.


Malke
--
Elephant Boy Computers
www.elephantboycomputers.com
"Don't Panic!"
MS-MVP Windows - Shell/User
Reply With Quote
  #4 (permalink)  
Old 02-24-2008
Martin
 

Posts: n/a
RE: 6TO4 Adapter
Reply for Mark
This may not be a real error at all! See Microsoft support article 932520
(just type number in search box on MS site)
Martin
--
Martin


"Mark R. Cusumano" wrote:

> Here is an odd problem. Ever since I have had my laptop (which came with
> Vista Home Premium installed) device manager shows under Network adapters
> that the 6TO4 Adapter is not functioning properly and shows this error:
>
> This device is not working properly because Windows cannot load the drivers
> required for this device. (Code 31)
>
> Of course when I scan for an updated driver it tells me the driver is up to
> date. Since I apparently don't use this device (I assume it's for IPv6
> connectivity) it's never impacted my system but I am curious as to how to
> fix the problem.
>
> --
> Mark R. Cusumano
> Skype Name: mark.cusumano
> Web: http://The-Padded-Cell.spaces.live.com
>
>
>
>

Reply With Quote
  #5 (permalink)  
Old 02-27-2008
Mark R. Cusumano
 

Posts: n/a
Re: 6TO4 Adapter
Thanks, that kinda of what I though but it is nice getting a confirmation
from Microsoft.

"Martin" <Martin@discussions.microsoft.com> wrote in message
news:5C671D76-D93F-4D64-9839-7332766F4AC8@microsoft.com...
> Reply for Mark
> This may not be a real error at all! See Microsoft support article 932520
> (just type number in search box on MS site)
> Martin
> --
> Martin
>
>
> "Mark R. Cusumano" wrote:
>
>> Here is an odd problem. Ever since I have had my laptop (which came with
>> Vista Home Premium installed) device manager shows under Network adapters
>> that the 6TO4 Adapter is not functioning properly and shows this error:
>>
>> This device is not working properly because Windows cannot load the
>> drivers
>> required for this device. (Code 31)
>>
>> Of course when I scan for an updated driver it tells me the driver is up
>> to
>> date. Since I apparently don't use this device (I assume it's for IPv6
>> connectivity) it's never impacted my system but I am curious as to how to
>> fix the problem.
>>
>> --
>> Mark R. Cusumano
>> Skype Name: mark.cusumano
>> Web: http://The-Padded-Cell.spaces.live.com
>>
>>
>>
>>


--
Mark R. Cusumano
Skype Name: mark.cusumano
Web: http://The-Padded-Cell.spaces.live.com



Reply With Quote
  #6 (permalink)  
Old 10-23-2008
countvladdy
 

Posts: n/a
Re: 6TO4 Adapter

So why does this error occur then because I have it in my device manager
too. The Microsoft website site saids just to ignore the problem but I
am curious why it happens and why are we suppose to leave it like that?


--
countvladdy
------------------------------------------------------------------------
countvladdy's Profile: http://forums.techarena.in/members/countvladdy.htm
View this thread: http://forums.techarena.in/vista-help/889965.htm

http://forums.techarena.in

Reply With Quote
  #7 (permalink)  
Old 10-23-2008
sliverman
 

Posts: n/a
Re: 6TO4 Adapter

Victor Charles Quote: That the 6TO4 Adapter problem is a 'Vista Problem'

With respect this is Not So; When I was using XP Pro the same element
was highlighted in 'Device Manager' MS in my opinion did not give this
a high priority because at the time there was not the pressure on the
internet that there is now.
To relieve the user pressure Ipv6 is required as much as Ipv4.
Despite this tiny history lesson; when are MS going to create a fix? OR
perhaps they have and know one has told me!


--
sliverman
Reply With Quote
  #8 (permalink)  
Old 10-25-2008
gibger
 

Posts: n/a
Re: 6TO4 Adapter

I noticed that I have this same problem. I think I might have found,
well for me anyway, what it might be.

I have wireless broadband, so I decided I was due for reformatting. So
I did a system recovery. Afterwards I check in device manager and the
6to4 adapter was not to be seen. Then I loaded my wireless broadband and
check again. It was like magic cause it had returned. So I feel that it
has something to do with my wireless modem.

My net connection also cut of, not sure why.

My re-dialing options change from what I set it to, 24hours, back to
never.

I have Vista 32-bit basic.


--
gibger
Reply With Quote
  #9 (permalink)  
Old 10-25-2008
northwoody
 

Posts: n/a
Re: 6TO4 Adapter

gibger;870126 Wrote:
> I noticed that I have this same problem. I think I might have found,
> well for me anyway, what it might be.
>
> I have wireless broadband, so I decided I was due for reformatting. So
> I did a system recovery. Afterwards I check in device manager and the
> 6to4 adapter was not to be seen. Then I loaded my wireless broadband and
> check again. It was like magic cause it had returned. So I feel that it
> has something to do with my wireless modem.
>
> My net connection also cut of, not sure why.
>
> My re-dialling options change from what I set it to, 24hours, back to
> never.
>
> I have Vista 32-bit basic.


I have investigated this problem for some time now,and the solution
seems as far away as ever. Even the software and firmware writers
cannot come up with an answer that we 'simple' folk can interpret on our
PC's to get rid of this ? error.
Any one out there who can point loads of frustrated users to a
solution? :geek:
Perhaps it should be ignored, what do others think?

Regards


--
northwoody
Reply With Quote
  #10 (permalink)  
Old 03-02-2009
carlysue
 

Posts: n/a
Re: 6TO4 Adapter

my main concern is every time i try to download this driver,microsoft
won't let me,firewall blocks it.i am to to stage to where i'm about
ready to scream.why do they put it on their site to download if they
won't let you download it?any help apprecited..at first i couldn't even
get online on account of this driver being gone,then after restoreing i
am able to get online but device driver still shows it isn't working.and
my computer is about a tenth as fast as it was before this
happened,help.thanks.


--
carlysue
------------------------------------------------------------------------
carlysue's Profile: http://forums.techarena.in/members/carlysue.htm
View this thread: http://forums.techarena.in/vista-help/889965.htm

http://forums.techarena.in

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
6to4 adapter Neal Weissman microsoft.public.windows.vista hardware devices 14 09-11-2008 17:20




All times are GMT +1. The time now is 14:30.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120