Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Microsoft volume Shadow copy service has stopped working.

microsoft.public.windows.vista.general






Speedup My PC
Reply
  #1 (permalink)  
Old 12-29-2007
goodkind895
 

Posts: n/a
Microsoft volume Shadow copy service has stopped working.
Windows Vista Home Premium seemed to crap out on me. I can't install
software without getting this error.

"Microsoft volume Shadow copy service has stopped working and was closed.
a problem caused the application to stop working correctly.
Windows will notify you if a solution is available."

Any ideas? I don't have a backup or the system disks either. The computer is
brand new! (84 days old)
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 12-29-2007
goodkind895
 

Posts: n/a
RE: Microsoft volume Shadow copy service has stopped working.
Sorry for the post, It fixed itself after a reboot.
Everything is going smoothly now, i just need to make a backup point.

Reply With Quote
  #3 (permalink)  
Old 02-20-2008
Mimi1177
 

Posts: n/a
RE: Microsoft volume Shadow copy service has stopped working.
I also have this problem and rebooting hasn't helped. I brought my new
computer with Vista already installed and have been dealing with this problem
since, so if there is a solution, I'd love to hear it.

"goodkind895" wrote:

> Windows Vista Home Premium seemed to crap out on me. I can't install
> software without getting this error.
>
> "Microsoft volume Shadow copy service has stopped working and was closed.
> a problem caused the application to stop working correctly.
> Windows will notify you if a solution is available."
>
> Any ideas? I don't have a backup or the system disks either. The computer is
> brand new! (84 days old)

Reply With Quote
  #4 (permalink)  
Old 02-27-2008
Midnight Sun
 

Posts: n/a
RE: Microsoft volume Shadow copy service has stopped working.
I get this problem, too. Normally when running backup (not surprisingly). I
have installed SP1, but it doesn't help. Machine is brand new.

"Mimi1177" wrote:

> I also have this problem and rebooting hasn't helped. I brought my new
> computer with Vista already installed and have been dealing with this problem
> since, so if there is a solution, I'd love to hear it.
>
> "goodkind895" wrote:
>
> > Windows Vista Home Premium seemed to crap out on me. I can't install
> > software without getting this error.
> >
> > "Microsoft volume Shadow copy service has stopped working and was closed.
> > a problem caused the application to stop working correctly.
> > Windows will notify you if a solution is available."
> >
> > Any ideas? I don't have a backup or the system disks either. The computer is
> > brand new! (84 days old)

Reply With Quote
  #5 (permalink)  
Old 03-09-2008
JdKinne@gmail.com
 

Posts: n/a
Re: Microsoft volume Shadow copy service has stopped working.
On Feb 27, 3:25 am, Midnight Sun
<Midnight...@discussions.microsoft.com> wrote:
> I get this problem, too. Normally when running backup (not surprisingly). I
> have installed SP1, but it doesn't help. Machine is brand new.
>
> "Mimi1177" wrote:
> > I also have this problem and rebooting hasn't helped. I brought my new
> > computer with Vista already installed and have been dealing with this problem
> > since, so if there is a solution, I'd love to hear it.

>
> > "goodkind895" wrote:

>
> > > Windows Vista Home Premium seemed to crap out on me. I can't install
> > > software without getting this error.

>
> > > "Microsoft volume Shadow copy service has stopped working and was closed.
> > > a problem caused the application to stop working correctly.
> > > Windows will notify you if a solution is available."

>
> > > Any ideas? I don't have a backup or the system disks either. The computer is
> > > brand new! (84 days old)


I have had Windows Vista Home Premium for 4 months

about a month ago the Volume Copy Service started failing a few
moments after Vista is booted. At that time I was installing the
software that ran successfully on my old XP system: Band in a Box;
Adobe Elements, Firefoxnothng really unusual.

Any ideas?

I have tried to issue the vssadmin cmd from the command prompt window,
Vista helpfully tells me "You don't have the correct permissions to
run this command. Please run this utility from a command window that
has elevated administrator privileges."

I have admin rights on my acnt. Any ideas?

thanks
Reply With Quote
  #6 (permalink)  
Old 03-09-2008
JdKinne@gmail.com
 

Posts: n/a
Re: Microsoft volume Shadow copy service has stopped working.
On Mar 8, 10:26 pm, JdKi...@gmail.com wrote:
> On Feb 27, 3:25 am, Midnight Sun
>
>
>
>
>
>
>
> <Midnight...@discussions.microsoft.com> wrote:
> > I get this problem, too. Normally when running backup (not surprisingly). I
> > have installed SP1, but it doesn't help. Machine is brand new.

>
> > "Mimi1177" wrote:
> > > I also have this problem and rebooting hasn't helped. I brought my new
> > > computer with Vista already installed and have been dealing with this problem
> > > since, so if there is a solution, I'd love to hear it.

>
> > > "goodkind895" wrote:

>
> > > > Windows Vista Home Premium seemed to crap out on me. I can't install
> > > > software without getting this error.

>
> > > > "Microsoft volume Shadow copy service has stopped working and was closed.
> > > > a problem caused the application to stop working correctly.
> > > > Windows will notify you if a solution is available."

>
> > > > Any ideas? I don't have a backup or the system disks either. The computer is
> > > > brand new! (84 days old)

>
> I have had Windows Vista Home Premium for 4 months
>
> about a month ago the Volume Copy Service started failing a few
> moments after Vista is booted. At that time I was installing the
> software that ran successfully on my old XP system: Band in a Box;
> Adobe Elements, Firefoxnothng really unusual.
>
> Any ideas?
>
> I have tried to issue the vssadmin cmd from the command prompt window,
> Vista helpfully tells me "You don't have the correct permissions to
> run this command. Please run this utility from a command window that
> has elevated administrator privileges."
>
> I have admin rights on my acnt. Any ideas?
>
> thanks


After I posted I thought a few more details might be helpful.

I have a dell xps 410 (I bought it refurbished from Dell).
It has a 2 disk hardware RAID.

The Volume Shadow Copy did not produce an error msg for about the 1st
3 months I had the computer.

I think it started after either Adobe Elements or Band in a Box was
installed. However, I will receive the error msg w/out either of
these pgms being launched.

JdK
Reply With Quote
  #7 (permalink)  
Old 03-12-2008
JdKinne@gmail.com
 

Posts: n/a
Re: Microsoft volume Shadow copy service has stopped working.
On Mar 8, 11:54*pm, JdKi...@gmail.com wrote:
> On Mar 8, 10:26 pm, JdKi...@gmail.com wrote:
>
>
>
>
>
> > On Feb 27, 3:25 am, Midnight Sun

>
> > <Midnight...@discussions.microsoft.com> wrote:
> > > I get this problem, too. Normally when running backup (not surprisingly). I
> > > have installed SP1, but it doesn't help. Machine is brand new.

>
> > > "Mimi1177" wrote:
> > > > I also have this problem and rebooting hasn't helped. *I brought my new
> > > > computer with Vista already installed and have been dealing with this problem
> > > > since, so if there is a solution, I'd love to hear it.

>
> > > > "goodkind895" wrote:

>
> > > > > Windows Vista Home Premium seemed to crap out on me. *I can't install
> > > > > software without getting this error.

>
> > > > > "MicrosoftvolumeShadowcopyservice hasstoppedworking and was closed..
> > > > > a problem caused the application to stop working correctly.
> > > > > Windows will notify you if a solution is available."

>
> > > > > Any ideas? I don't have a backup or the system disks either. The computer is
> > > > > brand new! (84 days old)

>
> > I have had Windows Vista Home Premium for 4 months

>
> > about a month ago theVolumeCopyService started failing a few
> > moments after Vista is booted. *At that time I was installing the
> > software that ran successfully on my old XP system: Band in a Box;
> > Adobe Elements, Firefoxnothng really unusual.

>
> > Any ideas?

>
> > I have tried to issue the vssadmin cmd from the command prompt window,
> > Vista helpfully tells me "You don't have the correct permissions to
> > run this command. *Please run this utility from a command window that
> > has elevated administrator privileges."

>
> > I have admin rights on my acnt. *Any ideas?

>
> > thanks

>
> After I posted I thought a few more details might be helpful.
>
> I have a dell xps 410 (I bought it refurbished from Dell).
> It has a 2 disk hardware RAID.
>
> TheVolumeShadowCopydid not produce an error msg for about the 1st
> 3 months I had the computer.
>
> I think it started after either Adobe Elements or Band in a Box was
> installed. *However, I will receive the error msg w/out either of
> these pgms being launched.
>
> JdK- Hide quoted text -
>
> - Show quoted text -


I talked to a Dell tech about this problem. He indicated VSS
frequently becomes corrupted. The fix is to reinstall Vista after
backing up all files.
Reply With Quote
  #8 (permalink)  
Old 03-15-2008
 

Join Date: Mar 2008
Posts: 2
TCWORLD is on a distinguished road
Thanks: 0
Thanked 0 Times in 0 Posts
Im having the same problems. had Vista Home Premium x64 for 4 months or so aswell, however in the last week i think a Windows Update has messed up my PC, and MVSCS keeps coming up with an error message saying its had to be closed every time i try and do anything. It even stops the System Restor from working.
Reply With Quote
  #9 (permalink)  
Old 03-15-2008
 

Join Date: Mar 2008
Posts: 2
TCWORLD is on a distinguished road
Thanks: 0
Thanked 0 Times in 0 Posts
Well i managed to get it to system restore through Safe Mode, but if anything it has only made things worse, everything that could say it is failing is, such that i think im going to re-install windows.
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Volume Shadow Copy Service error sclaryusa microsoft.public.windows.vista.general 2 09-09-2007 15:06
Configuration de Volume Shadow Copy Thomas ESTEVE microsoft.public.fr.windows.vista.administration 1 05-24-2007 11:29
Volume Shadow Copy - Can it be turned off GreenWing microsoft.public.windows.vista.performance maintenance 3 03-12-2007 16:03
Volume Shadow Copy Service error Aleks A. microsoft.public.windows.vista.performance maintenance 1 03-02-2007 22:15
VSS (Volume Shadow Copy Service) =?Utf-8?B?amVzdXNn?= microsoft.public.windows.vista.general 4 02-28-2007 22:20




All times are GMT +1. The time now is 21:13.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120