Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

user profile won't load

microsoft.public.windows.vista.general






Speedup My PC
Reply
  #1 (permalink)  
Old 12-21-2007
sam
 

Posts: n/a
user profile won't load
WHEN I ENTER MY PASSWORD TO LOGON TO WINDOWS I GET THE MESSAGE THAT THE USER
PROFILE SERVICE FAILED THE LOGON & THE USER PROFILE CAN'T BE LOADED. CAN
ANYONE TELL ME HOW TO FIX THIS? I AM THEM LOGGED OUT AND CAN'T GO FURTHER.
THANKS
--
sam
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 12-21-2007
Andre Da Costa[ActiveWin]
 

Posts: n/a
Re: user profile won't load
Take a look at this post:
http://cherrybyte.blogspot.com/2007/...-in-vista.html
--
Andre
Blog: http://adacosta.spaces.live.com
My Vista Quickstart Guide:
http://adacosta.spaces.live.com/blog...3DB!9709.entry
"sam" <sam@discussions.microsoft.com> wrote in message
news:7571E1DF-EAA3-41DE-9FF7-AE4D87122CDC@microsoft.com...
> WHEN I ENTER MY PASSWORD TO LOGON TO WINDOWS I GET THE MESSAGE THAT THE
> USER
> PROFILE SERVICE FAILED THE LOGON & THE USER PROFILE CAN'T BE LOADED. CAN
> ANYONE TELL ME HOW TO FIX THIS? I AM THEM LOGGED OUT AND CAN'T GO FURTHER.
> THANKS
> --
> sam



Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
user profile did not load correctly Glen D microsoft.public.windows.vista.administration accounts passwords 3 04-12-2008 13:58
Article ID: 941797 A roaming user profile does not load as expected when a domain user logs on to the domain from a Windows Vista-based computer KBArticles English 0 10-22-2007 20:00
how to copy wista user profile to default profile MLA! microsoft.public.windows.vista.administration accounts passwords 0 08-31-2007 01:50
User Profile Bad if this user is not first user logged onto Vista Tom microsoft.public.windows.vista.administration accounts passwords 1 05-14-2007 03:11
Profile for domain use will not load =?Utf-8?B?d29zdWxseQ==?= microsoft.public.windows.vista.general 3 02-28-2007 21:06




All times are GMT +1. The time now is 20:27.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120