Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Superfetch has stopped working

microsoft.public.windows.vista.general






Speedup My PC
Reply
  #1 (permalink)  
Old 10-31-2007
K
 

Posts: n/a
Superfetch has stopped working
For the last couple of days I've been getting this message "Superfetch has
stopped working"...it offers to check online for a fix..but nothing happens.
I've googled the problem, but it seems that Microsoft has no "fix" for this.

Any decent comments and help much appreciated.

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 10-31-2007
Andre Da Costa[ActiveWin]
 

Posts: n/a
Re: Superfetch has stopped working
Try this suggestion posted in the TechNET Forums:
http://forums.microsoft.com/TechNet/...1440&SiteID=17
--
Andre
Blog: http://adacosta.spaces.live.com
My Vista Quickstart Guide:
http://adacosta.spaces.live.com/blog...3DB!9709.entry
"K" <l2db@hotmail.com> wrote in message
news:22B37B15-B20C-475D-89A7-4C684185A859@microsoft.com...
> For the last couple of days I've been getting this message "Superfetch has
> stopped working"...it offers to check online for a fix..but nothing
> happens.
> I've googled the problem, but it seems that Microsoft has no "fix" for
> this.
>
> Any decent comments and help much appreciated.



Reply With Quote
  #3 (permalink)  
Old 10-31-2007
Ballistic
 

Posts: n/a
Re: Superfetch has stopped working
if this don't work just get a program called TweakVI and you will be able to
disable it completly.

--
L.B.Capt. Jonathan Perreault
http://www.AllAboutGames.BraveHost.com/
- note: click continue, when it ask about security certificate -

Best Comments From Users:
Vista is satan's way to bring hell to earth. -Me

A common mistake that people make when trying to design something completely
foolproof is to underestimate the ingenuity of complete fools. -Web

No Matter The Problem Even With Linux, It's Microsoft's And Windows's
Faults -Everyone
"Andre Da Costa[ActiveWin]" <andred25@hotmail.com> wrote in message
news:%23VK8Ys1GIHA.700@TK2MSFTNGP05.phx.gbl...
> Try this suggestion posted in the TechNET Forums:
> http://forums.microsoft.com/TechNet/...1440&SiteID=17
> --
> Andre
> Blog: http://adacosta.spaces.live.com
> My Vista Quickstart Guide:
> http://adacosta.spaces.live.com/blog...3DB!9709.entry
> "K" <l2db@hotmail.com> wrote in message
> news:22B37B15-B20C-475D-89A7-4C684185A859@microsoft.com...
>> For the last couple of days I've been getting this message "Superfetch
>> has stopped working"...it offers to check online for a fix..but nothing
>> happens.
>> I've googled the problem, but it seems that Microsoft has no "fix" for
>> this.
>>
>> Any decent comments and help much appreciated.

>
>


Reply With Quote
  #4 (permalink)  
Old 03-03-2009
David11554
 

Posts: n/a
Re: Superfetch has stopped working

I emailed microsoft support regarding the issue. It seems that many
people are having this same problem. This alert should prompt them to
develope a patch or some kind of a fix. It seems to have started just
after windows did an auto update to Vista. Vista is FULL of BUGS. I am
really frustrated with it. Thank God I have another computer running
XP. XP was the best OS Microsoft made, WHY in the name of all sanity
did they go and try to improve on it? When an OS gets very intricately
complex like the new ones coming out, they are more likely to have BUGS
crawling all through it. All I can suggest to you is that you just keep
looking around on the internet for a fix. I'm sure Microsoft will come
up with one soon...


--
David11554
Reply With Quote
  #5 (permalink)  
Old 12-17-2009
joeysole
 

Posts: n/a
Re: Superfetch has stopped working

You can disable Superfetch by going to Control Panel->Administrative
Tools->Services->Superfetch. Double-click on Superfetch to bring up
Properties. Next to startup type, you can select 'Disabled' To disable
the device. Its benefits are, most likely, negligable. Good luck.


--
joeysole
Reply With Quote
  #6 (permalink)  
Old 12-18-2009
Alias
 

Posts: n/a
Re: Superfetch has stopped working
joeysole wrote:
> You can disable Superfetch by


not throwing bones at Frank.

--
Alias
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Superfetch has stopped working Tracey microsoft.public.windows.vista.general 12 11-02-2007 18:17
Hl2.exe has stopped working, cod2_mp has stopped working Healthy microsoft.public.windows.vista.games 3 10-15-2007 17:37
OS stopped working Jack microsoft.public.windows.vista.general 8 05-17-2007 11:22
?? has stopped working Charles Shapiro microsoft.public.windows.vista.general 5 04-10-2007 12:00
'Stopped Working' =?Utf-8?B?UFJIMw==?= microsoft.public.windows.vista.games 0 02-28-2007 14:09




All times are GMT +1. The time now is 22:12.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120