Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Help please - Restore with Error 80070015

microsoft.public.windows.vista.general






Speedup My PC
Reply
  #1 (permalink)  
Old 10-04-2007
RKB
 

Posts: n/a
Help please - Restore with Error 80070015
I have tried to restore my Vista files with a backup I had written to another
computer. When I select the 'advanced restore' it asks me for the location of
the backup file. I pick the other computer (on my network) and it asks me
where I want to restore them to. I reply original location and it starts
copying a couple of files and the displays the following error message:
The restore did not complete successfully.
The device is not ready.
(0X80070015)
It does not tell me what device is not ready and I have to cancel the
restore. Anyone have an idea of what it is trying to complain about?
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 01-23-2009
 

Join Date: Apr 2008
Posts: 4
hecate1980 is on a distinguished road
Thanks: 0
Thanked 0 Times in 0 Posts
Re: Help please - Restore with Error 80070015
I have exactly the same problem. It restores the folder icons but all of them empty, and then stops with that message. Anybody know how to fix this?
Reply With Quote
  #3 (permalink)  
Old 01-23-2009
Mick Murphy
 

Posts: n/a
Re: Help please - Restore with Error 80070015
How about you share your problem, if you want an answer.
Include posts that you are replying to.
--
Mad Mike


"hecate1980" wrote:

>
> I have exactly the same problem. It restores the folder icons but all of
> them empty, and then stops with that message. Anybody know how to fix
> this?
>
>
> --
> hecate1980
> Posted via http://www.vistaheads.com
>
>

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
System Restore Error Kevin microsoft.public.windows.vista.general 7 04-14-2008 10:12
System Restore error Kubilay Özun microsoft.public.windows.vista.general 10 09-06-2007 02:40
HELP! system restore error jaymitch microsoft.public.windows.vista.performance maintenance 1 07-07-2007 09:31
System Restore Error =?Utf-8?B?QW5kcmV3?= microsoft.public.windows.vista.general 5 03-23-2007 22:29
Restore Point Error =?Utf-8?B?Q2hlcnls?= microsoft.public.windows.vista.performance maintenance 1 02-23-2007 21:51




All times are GMT +1. The time now is 10:47.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120