Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

the audio service is not running

microsoft.public.windows.vista.general






Speedup My PC
Reply
  #1 (permalink)  
Old 09-04-2007
mahall1988
 

Posts: n/a
the audio service is not running
Ok so this just appeared on my mams Compaq Presario c500 laptop. I've
spent hour researching and trying to fix this problem, but I keep
coming across people with a similar problem. I'll explain mine first.

My speaker icon in the taskbar has a red cross on it. When I hover my
mouse over it, it says "The audio service is not running", if I right
click it I get 3 options
1. Playback devices
2. Recording devices
3. Sounds

There is also an open volume mixer option but it's greyed out.

When I click on ay of them I get this message

This computer cannot play audio because the windows audio service is
not enabled.
Would you like to enable the windows audio service?

When I click yes it takes me to the sound options and it says all is
working, yet I still have no sound.

So I kept looking for answers on the net and found to look in
services.msc and windows audio.

That's where I differ from everything else I see on the net, as I
don't have a windows audio service in there nor do I have a "windows
audio end point builder".

However I do have these 2 options

audioendpointbuilder
audiosrv

Both of which give 2 errors when I double click them
1. Configuration manager: a general internal error occurred
2. The system cannot find the file specified


If I try to start audioendpointbuilder I get this error message
"Windows could not start the audioendpointbuilder service on local
computer
Error 193: 0xc1"


If I try to start audiosrv I get this error message
"Windows could not start audiosrv service on local computer
Error 1068: the dependency service of this group failed to start."

Now I can't seem to get any further than that.
I have tried reinstalling the driver and making sure the audiosrv.dll
is in system32 folder.

Im running vista home premium 32bit and my sound is a conexant high
definition audio card


Any help really appreciated

Thanks in advance

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 09-04-2007
dzomlija
 

Posts: n/a
Re: the audio service is not running

mahall1988;442164 Wrote:
> Ok so this just appeared on my mams Compaq Presario c500 laptop. I've
> spent hour researching and trying to fix this problem, but I keep
> coming across people with a similar problem. I'll explain mine first.


mahall1988;442164 Wrote:
> Now I can't seem to get any further than that.
> I have tried reinstalling the driver and making sure the audiosrv.dll
> is in system32 folder.


When you say you've tried re-installing the drivers, are you using
those that came supplied with the laptop, or have you visited the Compaq
website to download the newer -Vista certified driver-?

I took the liberty of locating them for you: 'Software & Driver
downloads*Compaq Presario C500 CTO Notebook PC'
(http://h10025.www1.hp.com/ewfrf/wc/s...016&lang=en#)#


--
dzomlija

____________________________________
Peter Alexander Dzomlija
Do you hear, huh? The Alpha and The Omega? Death and Rebirth? And as
you die, so shall I be Reborn...

- ASUS A8N32-SLi-Deluxe
- AMD Atlon 64 Dual-Core 4800+
- 4GB DDR400
- ASUS nVidia 6600
- Thermaltake Tai-Chi Watercooled Chassis
- 1207GB Total Formatted Storage
- Vista Ultimate x64
Reply With Quote
  #3 (permalink)  
Old 09-04-2007
mahall1988
 

Posts: n/a
Re: the audio service is not running
On 4 Sep, 13:54, dzomlija <dzomlija.2wd...@no-mx.forums.net> wrote:
> mahall1988;442164 Wrote:
>
> > Ok so this just appeared on my mams Compaq Presario c500 laptop. I've
> > spent hour researching and trying to fix this problem, but I keep
> > coming across people with a similar problem. I'll explain mine first.

>
> mahall1988;442164 Wrote:
>
> > Now I can't seem to get any further than that.
> > I have tried reinstalling the driver and making sure the audiosrv.dll
> > is in system32 folder.

>
> When you say you've tried re-installing the drivers, are you using
> those that came supplied with the laptop, or have you visited the Compaq
> website to download the newer -Vista certified driver-?
>
> I took the liberty of locating them for you: 'Software & Driver
> downloads Compaq Presario C500 CTO Notebook PC'
> (http://h10025.www1.hp.com/ewfrf/wc/s...&lc=en&cc=us&d...
>
> --
> dzomlija
>
> ____________________________________
> Peter Alexander Dzomlija
> Do you hear, huh? The Alpha and The Omega? Death and Rebirth? And as
> you die, so shall I be Reborn...
>
> - ASUS A8N32-SLi-Deluxe
> - AMD Atlon 64 Dual-Core 4800+
> - 4GB DDR400
> - ASUS nVidia 6600
> - Thermaltake Tai-Chi Watercooled Chassis
> - 1207GB Total Formatted Storage
> - Vista Ultimate x64




well origionally i had tried the drivers that came with the laptop but
thanks for the link ive just installed them drivers, but still no luck
still got the problem.

thanks so far

Reply With Quote
  #4 (permalink)  
Old 09-04-2007
dzomlija
 

Posts: n/a
Re: the audio service is not running

When I search the HP/Compaq site for _Presario_c500_, I got a lot of
results, mostly variations of Presario c500 that I'm guessing are
various model numbers.

*Compaq Presario C500 Notebook PC series
*Compaq Presario C500 CTO Notebook PC
Compaq Presario C500EA Notebook PC
Compaq Presario C500EU Notebook PC


Perhaps you should check too, just to make sure that the link I
supplied earlier was infact for your particular model? This will take
you to the search results: 'Product search results'
(http://h20180.www2.hp.com/apps/Looku...3&submit .y=8)


--
dzomlija

____________________________________
Peter Alexander Dzomlija
Do you hear, huh? The Alpha and The Omega? Death and Rebirth? And as
you die, so shall I be Reborn...

- ASUS A8N32-SLi-Deluxe
- AMD Atlon 64 Dual-Core 4800+
- 4GB DDR400
- ASUS nVidia 6600
- Thermaltake Tai-Chi Watercooled Chassis
- 1207GB Total Formatted Storage
- Vista Ultimate x64
Reply With Quote
  #5 (permalink)  
Old 09-04-2007
mahall1988
 

Posts: n/a
Re: the audio service is not running
On 4 Sep, 20:25, dzomlija <dzomlija.2we...@no-mx.forums.net> wrote:
> When I search the HP/Compaq site for _Presario_c500_, I got a lot of
> results, mostly variations of Presario c500 that I'm guessing are
> various model numbers.
>
> *Compaq Presario C500 Notebook PC series
> *Compaq Presario C500 CTO Notebook PC
> Compaq Presario C500EA Notebook PC
> Compaq Presario C500EU Notebook PC
>
> Perhaps you should check too, just to make sure that the link I
> supplied earlier was infact for your particular model? This will take
> you to the search results: 'Product search results'
> (http://h20180.www2.hp.com/apps/Looku...&cc=us&h_page=...)
>
> --
> dzomlija
>
> ____________________________________
> Peter Alexander Dzomlija
> Do you hear, huh? The Alpha and The Omega? Death and Rebirth? And as
> you die, so shall I be Reborn...
>
> - ASUS A8N32-SLi-Deluxe
> - AMD Atlon 64 Dual-Core 4800+
> - 4GB DDR400
> - ASUS nVidia 6600
> - Thermaltake Tai-Chi Watercooled Chassis
> - 1207GB Total Formatted Storage
> - Vista Ultimate x64




thanks for the reply i got the c542ea driver which is the laptop this
1 is. but still not working

Reply With Quote
  #6 (permalink)  
Old 09-04-2007
dean-dean
 

Posts: n/a
Re: the audio service is not running
Make sure, too, that in Services, the Multimedia Class Scheduler is set to
Automatic.

I don't think you have a driver problem, but have, possibly, a Windows
system files problem. For example, is audiosrv.dll found in
C:\Windows\System32\?

Run the System File Checker. To do this, right-click on the Command
Prompt shortcut (in Start Menu\Programs\Accessories), and choose
Run as Administrator. Copy the following, and Paste it after the prompt:

sfc /scannow

Press Enter. It will scan all your system files. It may take a few
minutes. If things are okay, you are given the text message "Windows
Resource Protection did not find any integrity violations". If things
aren't okay, it will attempt to replace the bad system files.



"mahall1988" <mahall1988@gmail.com> wrote in message
news:1188937254.829344.72050@w3g2000hsg.googlegrou ps.com...
> On 4 Sep, 20:25, dzomlija <dzomlija.2we...@no-mx.forums.net> wrote:
>> When I search the HP/Compaq site for _Presario_c500_, I got a lot of
>> results, mostly variations of Presario c500 that I'm guessing are
>> various model numbers.
>>
>> *Compaq Presario C500 Notebook PC series
>> *Compaq Presario C500 CTO Notebook PC
>> Compaq Presario C500EA Notebook PC
>> Compaq Presario C500EU Notebook PC
>>
>> Perhaps you should check too, just to make sure that the link I
>> supplied earlier was infact for your particular model? This will take
>> you to the search results: 'Product search results'
>> (http://h20180.www2.hp.com/apps/Looku...&cc=us&h_page=...)
>>
>> --
>> dzomlija
>>
>> ____________________________________
>> Peter Alexander Dzomlija
>> Do you hear, huh? The Alpha and The Omega? Death and Rebirth? And as
>> you die, so shall I be Reborn...
>>
>> - ASUS A8N32-SLi-Deluxe
>> - AMD Atlon 64 Dual-Core 4800+
>> - 4GB DDR400
>> - ASUS nVidia 6600
>> - Thermaltake Tai-Chi Watercooled Chassis
>> - 1207GB Total Formatted Storage
>> - Vista Ultimate x64

>
>
>
> thanks for the reply i got the c542ea driver which is the laptop this
> 1 is. but still not working
>


Reply With Quote
  #7 (permalink)  
Old 09-05-2007
mahall1988
 

Posts: n/a
Re: the audio service is not running
On 4 Sep, 23:37, "dean-dean" <dean-d...@discussions.microsoft.com>
wrote:
> Make sure, too, that in Services, the Multimedia Class Scheduler is set to
> Automatic.
>
> I don't think you have a driver problem, but have, possibly, a Windows
> system files problem. For example, is audiosrv.dll found in
> C:\Windows\System32\?
>
> Run the System File Checker. To do this, right-click on the Command
> Prompt shortcut (in Start Menu\Programs\Accessories), and choose
> Run as Administrator. Copy the following, and Paste it after the prompt:
>
> sfc /scannow
>
> Press Enter. It will scan all your system files. It may take a few
> minutes. If things are okay, you are given the text message "Windows
> Resource Protection did not find any integrity violations". If things
> aren't okay, it will attempt to replace the bad system files.
>
> "mahall1988" <mahall1...@gmail.com> wrote in message
>
> news:1188937254.829344.72050@w3g2000hsg.googlegrou ps.com...
>
>
>
> > On 4 Sep, 20:25, dzomlija <dzomlija.2we...@no-mx.forums.net> wrote:
> >> When I search the HP/Compaq site for _Presario_c500_, I got a lot of
> >> results, mostly variations of Presario c500 that I'm guessing are
> >> various model numbers.

>
> >> *Compaq Presario C500 Notebook PC series
> >> *Compaq Presario C500 CTO Notebook PC
> >> Compaq Presario C500EA Notebook PC
> >> Compaq Presario C500EU Notebook PC

>
> >> Perhaps you should check too, just to make sure that the link I
> >> supplied earlier was infact for your particular model? This will take
> >> you to the search results: 'Product search results'
> >> (http://h20180.www2.hp.com/apps/Looku...&cc=us&h_page=...)

>
> >> --
> >> dzomlija

>
> >> ____________________________________
> >> Peter Alexander Dzomlija
> >> Do you hear, huh? The Alpha and The Omega? Death and Rebirth? And as
> >> you die, so shall I be Reborn...

>
> >> - ASUS A8N32-SLi-Deluxe
> >> - AMD Atlon 64 Dual-Core 4800+
> >> - 4GB DDR400
> >> - ASUS nVidia 6600
> >> - Thermaltake Tai-Chi Watercooled Chassis
> >> - 1207GB Total Formatted Storage
> >> - Vista Ultimate x64

>
> > thanks for the reply i got the c542ea driver which is the laptop this
> > 1 is. but still not working- Hide quoted text -

>
> - Show quoted text -




ok so ive checked multimedia class scheduler and that is set to
automatic.
audiosrv.dll is present and correct.
but as for the checking of system files i tried this and it came back
with an error and created a log file for that, so i weent to the log
file but it told me i didnt have permission to view it.

any ideas.


Reply With Quote
  #8 (permalink)  
Old 09-05-2007
dean-dean
 

Posts: n/a
Re: the audio service is not running
To open the entire cbs.log, try right-clicking on Notepad, and then choose
Run as Administrator. Then use File > Open to navigate to the log. Since
the log may be huge (it's used by other programs besides the SFC), you might
want to do this:

To create relevant SFC-only information gleaned from the cbs.log, and put it
in a small file called sfcdetails.txt, right-click Command Prompt (using the
shortcut in Start Menu\Programs\Accessories) and choose Run as
Administrator. By default, the prompt starts
in C:\Users\(Your Name). Type:

cd desktop

Press Enter on your keyboard. Then Copy and Paste this at the prompt:

findstr /c:"[SR]" %windir%\logs\cbs\cbs.log >sfcdetails.txt

Press Enter. Sfcdetails.txt should then appear on your Desktop.

Looking at entries for the latest date in that
text file , what files are noted as being problematic?


"mahall1988" <mahall1988@gmail.com> wrote in message
news:1188973261.845587.100380@r34g2000hsd.googlegr oups.com...
> On 4 Sep, 23:37, "dean-dean" <dean-d...@discussions.microsoft.com>
> wrote:
>> Make sure, too, that in Services, the Multimedia Class Scheduler is set
>> to
>> Automatic.
>>
>> I don't think you have a driver problem, but have, possibly, a Windows
>> system files problem. For example, is audiosrv.dll found in
>> C:\Windows\System32\?
>>
>> Run the System File Checker. To do this, right-click on the Command
>> Prompt shortcut (in Start Menu\Programs\Accessories), and choose
>> Run as Administrator. Copy the following, and Paste it after the prompt:
>>
>> sfc /scannow
>>
>> Press Enter. It will scan all your system files. It may take a few
>> minutes. If things are okay, you are given the text message "Windows
>> Resource Protection did not find any integrity violations". If things
>> aren't okay, it will attempt to replace the bad system files.
>>
>> "mahall1988" <mahall1...@gmail.com> wrote in message
>>
>> news:1188937254.829344.72050@w3g2000hsg.googlegrou ps.com...
>>
>>
>>
>> > On 4 Sep, 20:25, dzomlija <dzomlija.2we...@no-mx.forums.net> wrote:
>> >> When I search the HP/Compaq site for _Presario_c500_, I got a lot of
>> >> results, mostly variations of Presario c500 that I'm guessing are
>> >> various model numbers.

>>
>> >> *Compaq Presario C500 Notebook PC series
>> >> *Compaq Presario C500 CTO Notebook PC
>> >> Compaq Presario C500EA Notebook PC
>> >> Compaq Presario C500EU Notebook PC

>>
>> >> Perhaps you should check too, just to make sure that the link I
>> >> supplied earlier was infact for your particular model? This will take
>> >> you to the search results: 'Product search results'
>> >> (http://h20180.www2.hp.com/apps/Looku...&cc=us&h_page=...)

>>
>> >> --
>> >> dzomlija

>>
>> >> ____________________________________
>> >> Peter Alexander Dzomlija
>> >> Do you hear, huh? The Alpha and The Omega? Death and Rebirth? And as
>> >> you die, so shall I be Reborn...

>>
>> >> - ASUS A8N32-SLi-Deluxe
>> >> - AMD Atlon 64 Dual-Core 4800+
>> >> - 4GB DDR400
>> >> - ASUS nVidia 6600
>> >> - Thermaltake Tai-Chi Watercooled Chassis
>> >> - 1207GB Total Formatted Storage
>> >> - Vista Ultimate x64

>>
>> > thanks for the reply i got the c542ea driver which is the laptop this
>> > 1 is. but still not working- Hide quoted text -

>>
>> - Show quoted text -

>
>
>
> ok so ive checked multimedia class scheduler and that is set to
> automatic.
> audiosrv.dll is present and correct.
> but as for the checking of system files i tried this and it came back
> with an error and created a log file for that, so i weent to the log
> file but it told me i didnt have permission to view it.
>
> any ideas.
>
>


Reply With Quote
  #9 (permalink)  
Old 09-05-2007
mahall1988
 

Posts: n/a
Re: the audio service is not running
On 5 Sep, 15:34, "dean-dean" <dean-d...@discussions.microsoft.com>
wrote:
> To open the entire cbs.log, try right-clicking on Notepad, and then choose
> Run as Administrator. Then use File > Open to navigate to the log. Since
> the log may be huge (it's used by other programs besides the SFC), you might
> want to do this:
>
> To create relevant SFC-only information gleaned from the cbs.log, and put it
> in a small file called sfcdetails.txt, right-click Command Prompt (using the
> shortcut in Start Menu\Programs\Accessories) and choose Run as
> Administrator. By default, the prompt starts
> in C:\Users\(Your Name). Type:
>
> cd desktop
>
> Press Enter on your keyboard. Then Copy and Paste this at the prompt:
>
> findstr /c:"[SR]" %windir%\logs\cbs\cbs.log >sfcdetails.txt
>
> Press Enter. Sfcdetails.txt should then appear on your Desktop.
>
> Looking at entries for the latest date in that
> text file , what files are noted as being problematic?
>
> "mahall1988" <mahall1...@gmail.com> wrote in message
>
> news:1188973261.845587.100380@r34g2000hsd.googlegr oups.com...
>
>
>
> > On 4 Sep, 23:37, "dean-dean" <dean-d...@discussions.microsoft.com>
> > wrote:
> >> Make sure, too, that in Services, the Multimedia Class Scheduler is set
> >> to
> >> Automatic.

>
> >> I don't think you have a driver problem, but have, possibly, a Windows
> >> system files problem. For example, is audiosrv.dll found in
> >> C:\Windows\System32\?

>
> >> Run the System File Checker. To do this, right-click on the Command
> >> Prompt shortcut (in Start Menu\Programs\Accessories), and choose
> >> Run as Administrator. Copy the following, and Paste it after the prompt:

>
> >> sfc /scannow

>
> >> Press Enter. It will scan all your system files. It may take a few
> >> minutes. If things are okay, you are given the text message "Windows
> >> Resource Protection did not find any integrity violations". If things
> >> aren't okay, it will attempt to replace the bad system files.

>
> >> "mahall1988" <mahall1...@gmail.com> wrote in message

>
> >>news:1188937254.829344.72050@w3g2000hsg.googlegr oups.com...

>
> >> > On 4 Sep, 20:25, dzomlija <dzomlija.2we...@no-mx.forums.net> wrote:
> >> >> When I search the HP/Compaq site for _Presario_c500_, I got a lot of
> >> >> results, mostly variations of Presario c500 that I'm guessing are
> >> >> various model numbers.

>
> >> >> *Compaq Presario C500 Notebook PC series
> >> >> *Compaq Presario C500 CTO Notebook PC
> >> >> Compaq Presario C500EA Notebook PC
> >> >> Compaq Presario C500EU Notebook PC

>
> >> >> Perhaps you should check too, just to make sure that the link I
> >> >> supplied earlier was infact for your particular model? This will take
> >> >> you to the search results: 'Product search results'
> >> >> (http://h20180.www2.hp.com/apps/Looku...&cc=us&h_page=...)

>
> >> >> --
> >> >> dzomlija

>
> >> >> ____________________________________
> >> >> Peter Alexander Dzomlija
> >> >> Do you hear, huh? The Alpha and The Omega? Death and Rebirth? And as
> >> >> you die, so shall I be Reborn...

>
> >> >> - ASUS A8N32-SLi-Deluxe
> >> >> - AMD Atlon 64 Dual-Core 4800+
> >> >> - 4GB DDR400
> >> >> - ASUS nVidia 6600
> >> >> - Thermaltake Tai-Chi Watercooled Chassis
> >> >> - 1207GB Total Formatted Storage
> >> >> - Vista Ultimate x64

>
> >> > thanks for the reply i got the c542ea driver which is the laptop this
> >> > 1 is. but still not working- Hide quoted text -

>
> >> - Show quoted text -

>
> > ok so ive checked multimedia class scheduler and that is set to
> > automatic.
> > audiosrv.dll is present and correct.
> > but as for the checking of system files i tried this and it came back
> > with an error and created a log file for that, so i weent to the log
> > file but it told me i didnt have permission to view it.

>
> > any ideas.- Hide quoted text -

>
> - Show quoted text -


thanks i think i located the problem, i found this in that log:

2007-09-05 16:10:20, Info CSI 0000001d [SR] Verify
complete
2007-09-05 16:10:20, Info CSI 0000001e [SR]
Verifying 100 (0x00000064) components
2007-09-05 16:10:20, Info CSI 0000001f [SR]
Beginning Verify and Repair transaction
2007-09-05 16:10:22, Info CSI 00000020 Hashes for
file member \SystemRoot\WinSxS\x86_microsoft-windows-audio-
audiocore_31bf3856ad364e35_6.0.6000.16386_none_746 9022ae7b4af06\audiosrv.dll
do not match actual file [l:24{12}]"audiosrv.dll" :
Found: {l:32 b:47DEQpj8HBSa+/TImW+5JCeuQeRkm5NMpJWZG3hSuFV=}
Expected: {l:32 b:nnanaz11qmr6hVJBLEi8uIvIcI917a/vvZfv7kOHpK+=}
2007-09-05 16:10:22, Info CSI 00000021 [SR] Cannot
repair member file [l:24{12}]"audiosrv.dll" of Microsoft-Windows-Audio-
AudioCore, Version = 6.0.6000.16386, pA = PROCESSOR_ARCHITECTURE_INTEL
(0), Culture neutral, VersionScope = 1 nonSxS, PublicKeyToken = {l:8 b:
31bf3856ad364e35}, Type neutral, TypeName neutral, PublicKey neutral
in the store, hash mismatch
2007-09-05 16:10:27, Info CSI 00000022 Hashes for
file member \SystemRoot\WinSxS\x86_microsoft-windows-audio-
audiocore_31bf3856ad364e35_6.0.6000.16386_none_746 9022ae7b4af06\audiosrv.dll
do not match actual file [l:24{12}]"audiosrv.dll" :
Found: {l:32 b:47DEQpj8HBSa+/TImW+5JCeuQeRkm5NMpJWZG3hSuFV=}
Expected: {l:32 b:nnanaz11qmr6hVJBLEi8uIvIcI917a/vvZfv7kOHpK+=}
2007-09-05 16:10:27, Info CSI 00000023 [SR] Cannot
repair member file [l:24{12}]"audiosrv.dll" of Microsoft-Windows-Audio-
AudioCore, Version = 6.0.6000.16386, pA = PROCESSOR_ARCHITECTURE_INTEL
(0), Culture neutral, VersionScope = 1 nonSxS, PublicKeyToken = {l:8 b:
31bf3856ad364e35}, Type neutral, TypeName neutral, PublicKey neutral
in the store, hash mismatch
2007-09-05 16:10:28, Info CSI 00000024 Ignoring
duplicate ownership for file [l:64{32}]"\??\C:\Windows\Branding
\Shellbrd" in component Microsoft-Windows-Branding-Shell-HomePremium,
Version = 6.0.6000.16386, pA = PROCESSOR_ARCHITECTURE_INTEL (0),
Culture neutral, VersionScope = 1 nonSxS, PublicKeyToken = {l:8 b:
31bf3856ad364e35}, Type neutral, TypeName neutral, PublicKey neutral

its the only bit of the log i can see that has anything to do with
sound.

so i tried to replace the audiosrv.dll with another one but it says i
dont have permission to do anything with system32 folder.


Reply With Quote
  #10 (permalink)  
Old 09-05-2007
mahall1988
 

Posts: n/a
Re: the audio service is not running
On 5 Sep, 17:22, mahall1988 <mahall1...@gmail.com> wrote:
> On 5 Sep, 15:34, "dean-dean" <dean-d...@discussions.microsoft.com>
> wrote:
>
>
>
>
>
> > To open the entire cbs.log, try right-clicking on Notepad, and then choose
> > Run as Administrator. Then use File > Open to navigate to the log. Since
> > the log may be huge (it's used by other programs besides the SFC), you might
> > want to do this:

>
> > To create relevant SFC-only information gleaned from the cbs.log, and put it
> > in a small file called sfcdetails.txt, right-click Command Prompt (using the
> > shortcut in Start Menu\Programs\Accessories) and choose Run as
> > Administrator. By default, the prompt starts
> > in C:\Users\(Your Name). Type:

>
> > cd desktop

>
> > Press Enter on your keyboard. Then Copy and Paste this at the prompt:

>
> > findstr /c:"[SR]" %windir%\logs\cbs\cbs.log >sfcdetails.txt

>
> > Press Enter. Sfcdetails.txt should then appear on your Desktop.

>
> > Looking at entries for the latest date in that
> > text file , what files are noted as being problematic?

>
> > "mahall1988" <mahall1...@gmail.com> wrote in message

>
> >news:1188973261.845587.100380@r34g2000hsd.googleg roups.com...

>
> > > On 4 Sep, 23:37, "dean-dean" <dean-d...@discussions.microsoft.com>
> > > wrote:
> > >> Make sure, too, that in Services, the Multimedia Class Scheduler is set
> > >> to
> > >> Automatic.

>
> > >> I don't think you have a driver problem, but have, possibly, a Windows
> > >> system files problem. For example, is audiosrv.dll found in
> > >> C:\Windows\System32\?

>
> > >> Run the System File Checker. To do this, right-click on the Command
> > >> Prompt shortcut (in Start Menu\Programs\Accessories), and choose
> > >> Run as Administrator. Copy the following, and Paste it after the prompt:

>
> > >> sfc /scannow

>
> > >> Press Enter. It will scan all your system files. It may take a few
> > >> minutes. If things are okay, you are given the text message "Windows
> > >> Resource Protection did not find any integrity violations". If things
> > >> aren't okay, it will attempt to replace the bad system files.

>
> > >> "mahall1988" <mahall1...@gmail.com> wrote in message

>
> > >>news:1188937254.829344.72050@w3g2000hsg.googlegr oups.com...

>
> > >> > On 4 Sep, 20:25, dzomlija <dzomlija.2we...@no-mx.forums.net> wrote:
> > >> >> When I search the HP/Compaq site for _Presario_c500_, I got a lotof
> > >> >> results, mostly variations of Presario c500 that I'm guessing are
> > >> >> various model numbers.

>
> > >> >> *Compaq Presario C500 Notebook PC series
> > >> >> *Compaq Presario C500 CTO Notebook PC
> > >> >> Compaq Presario C500EA Notebook PC
> > >> >> Compaq Presario C500EU Notebook PC

>
> > >> >> Perhaps you should check too, just to make sure that the link I
> > >> >> supplied earlier was infact for your particular model? This will take
> > >> >> you to the search results: 'Product search results'
> > >> >> (http://h20180.www2.hp.com/apps/Looku...&cc=us&h_page=...)

>
> > >> >> --
> > >> >> dzomlija

>
> > >> >> ____________________________________
> > >> >> Peter Alexander Dzomlija
> > >> >> Do you hear, huh? The Alpha and The Omega? Death and Rebirth? Andas
> > >> >> you die, so shall I be Reborn...

>
> > >> >> - ASUS A8N32-SLi-Deluxe
> > >> >> - AMD Atlon 64 Dual-Core 4800+
> > >> >> - 4GB DDR400
> > >> >> - ASUS nVidia 6600
> > >> >> - Thermaltake Tai-Chi Watercooled Chassis
> > >> >> - 1207GB Total Formatted Storage
> > >> >> - Vista Ultimate x64

>
> > >> > thanks for the reply i got the c542ea driver which is the laptop this
> > >> > 1 is. but still not working- Hide quoted text -

>
> > >> - Show quoted text -

>
> > > ok so ive checked multimedia class scheduler and that is set to
> > > automatic.
> > > audiosrv.dll is present and correct.
> > > but as for the checking of system files i tried this and it came back
> > > with an error and created a log file for that, so i weent to the log
> > > file but it told me i didnt have permission to view it.

>
> > > any ideas.- Hide quoted text -

>
> > - Show quoted text -

>
> thanks i think i located the problem, i found this in that log:
>
> 2007-09-05 16:10:20, Info CSI 0000001d [SR] Verify
> complete
> 2007-09-05 16:10:20, Info CSI 0000001e [SR]
> Verifying 100 (0x00000064) components
> 2007-09-05 16:10:20, Info CSI 0000001f [SR]
> Beginning Verify and Repair transaction
> 2007-09-05 16:10:22, Info CSI 00000020 Hashes for
> file member \SystemRoot\WinSxS\x86_microsoft-windows-audio-
> audiocore_31bf3856ad364e35_6.0.6000.16386_none_746 9022ae7b4af06\audiosrv.dl*l
> do not match actual file [l:24{12}]"audiosrv.dll" :
> Found: {l:32 b:47DEQpj8HBSa+/TImW+5JCeuQeRkm5NMpJWZG3hSuFV=}
> Expected: {l:32 b:nnanaz11qmr6hVJBLEi8uIvIcI917a/vvZfv7kOHpK+=}
> 2007-09-05 16:10:22, Info CSI 00000021 [SR] Cannot
> repair member file [l:24{12}]"audiosrv.dll" of Microsoft-Windows-Audio-
> AudioCore, Version = 6.0.6000.16386, pA = PROCESSOR_ARCHITECTURE_INTEL
> (0), Culture neutral, VersionScope = 1 nonSxS, PublicKeyToken = {l:8 b:
> 31bf3856ad364e35}, Type neutral, TypeName neutral, PublicKey neutral
> in the store, hash mismatch
> 2007-09-05 16:10:27, Info CSI 00000022 Hashes for
> file member \SystemRoot\WinSxS\x86_microsoft-windows-audio-
> audiocore_31bf3856ad364e35_6.0.6000.16386_none_746 9022ae7b4af06\audiosrv.dl*l
> do not match actual file [l:24{12}]"audiosrv.dll" :
> Found: {l:32 b:47DEQpj8HBSa+/TImW+5JCeuQeRkm5NMpJWZG3hSuFV=}
> Expected: {l:32 b:nnanaz11qmr6hVJBLEi8uIvIcI917a/vvZfv7kOHpK+=}
> 2007-09-05 16:10:27, Info CSI 00000023 [SR] Cannot
> repair member file [l:24{12}]"audiosrv.dll" of Microsoft-Windows-Audio-
> AudioCore, Version = 6.0.6000.16386, pA = PROCESSOR_ARCHITECTURE_INTEL
> (0), Culture neutral, VersionScope = 1 nonSxS, PublicKeyToken = {l:8 b:
> 31bf3856ad364e35}, Type neutral, TypeName neutral, PublicKey neutral
> in the store, hash mismatch
> 2007-09-05 16:10:28, Info CSI 00000024 Ignoring
> duplicate ownership for file [l:64{32}]"\??\C:\Windows\Branding
> \Shellbrd" in component Microsoft-Windows-Branding-Shell-HomePremium,
> Version = 6.0.6000.16386, pA = PROCESSOR_ARCHITECTURE_INTEL (0),
> Culture neutral, VersionScope = 1 nonSxS, PublicKeyToken = {l:8 b:
> 31bf3856ad364e35}, Type neutral, TypeName neutral, PublicKey neutral
>
> its the only bit of the log i can see that has anything to do with
> sound.
>
> so i tried to replace the audiosrv.dll with another one but it says i
> dont have permission to do anything with system32 folder.- Hide quoted text -
>
> - Show quoted text -


ok so i tried replacing audiosrv.dll with another one and that didnt
work. stuck for ideas now

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Print Spooler service is not running D-man microsoft.public.windows.vista.print fax scan 5 05-23-2008 06:33
Re: print spooler service not running Carl Kidwell microsoft.public.windows.vista.print fax scan 2 07-27-2007 08:16
Print spooler service not running Chuck McCall microsoft.public.windows.vista.print fax scan 2 03-22-2007 16:33
Running a Windows Service with Interactive Mode in Vista ? Polaris microsoft.public.windows.vista.general 2 03-01-2007 03:42
Running a Windows Service with Interactive Mode in Vista ? Polaris microsoft.public.windows.vista.security 2 01-31-2007 18:06




All times are GMT +1. The time now is 01:42.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120